
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northwestgeorgianews.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;71485e06-c071-11ea-ae08-977bbd780551&quot;:[],&quot;b96ee3a8-c071-11ea-ae08-dbef7f5b2355&quot;:[],&quot;04165ef4-c072-11ea-ae08-fb3df0ff276e&quot;:[],&quot;573d2d26-c06b-11ea-ae08-77688c88c56f&quot;:[],&quot;77092ce4-c071-11ea-ae08-ff315e3c05d1&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;bf76b87a-c071-11ea-ae08-57e27fa6057a&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;096e981c-c072-11ea-ae08-2bf60ead9448&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;5ced4c9c-c06b-11ea-ae08-277ae7a75ead&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;7f42b722-c071-11ea-ae08-b71e6507677b&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;c54d56fa-c071-11ea-ae08-c34acd63bb4f&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;0e72e534-c072-11ea-ae08-9334729e42b5&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;62d2ca92-c06b-11ea-ae08-2f5494f2efb2&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;84aa0256-c071-11ea-ae08-83f6f86b380b&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;cad05f8c-c071-11ea-ae08-bfb854604aec&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;1381ea02-c072-11ea-ae08-cf210ac75357&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;6866bf54-c06b-11ea-ae08-e3e24e6a5763&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;8ac5d782-c071-11ea-ae08-d37a20326b8c&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;d13ec5b6-c071-11ea-ae08-f75166256cf6&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;194bd13c-c072-11ea-ae08-23989035606c&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;6d55f994-c06b-11ea-ae08-67a6c5cee6aa&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;8fdea924-c071-11ea-ae08-cbdce4817d54&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;d6ff6b40-c071-11ea-ae08-13f2469819be&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;1e79bd0e-c072-11ea-ae08-17f540637cfa&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;72d2fc6e-c06b-11ea-ae08-efc02464ba2b&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;95070b76-c071-11ea-ae08-23c850df0489&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;ddafbb52-c071-11ea-ae08-5f5c615a2c02&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;24d40132-c072-11ea-ae08-7f2ebfcf38a4&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;784909c2-c06b-11ea-ae08-1f4317fc296b&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;]}" />
<meta name="tncms-criteria-ids" content="b04dd028-c06b-11ea-ae08-fba76729f936,1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad,99578fda-c06b-11ea-ae08-f76832708637" />
<meta name="tncms-access-version" content="2020-10-27 21:46:03" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="If both of Georgia's U.S. Senate races end up in run-offs, Kyle Wingfield, president of the Georgia Public Policy Foundation, said he shudders to imagine how much money will be" />
<meta name="author" content="Doug Walker DWalker@RN-T.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="M_o0xuIS2tMSY049Fn0f9ymAvWwQ7N-b2JNbIHonrs8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northwestgeorgianews.com/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=421%2C630" />
<meta property="og:image:width" content="421" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Bit political money expected to flow in if both of Georgia's U.S. Senate seats head into runoff" />
<meta property="og:description" content="If both of Georgia's U.S. Senate races end up in run-offs, Kyle Wingfield, president of the Georgia Public Policy Foundation, said he shudders to imagine how much money will be" />
<meta property="og:site_name" content="Northwest Georgia News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="551345941562032" />
<meta property="article:publisher" content="https://www.facebook.com/RomeNewsTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@romenewstribune" />
<meta name="twitter:image:alt" content="Kyle Wingfield" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/live/global/resources/styles/site.css?_dc=1467122107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"night","path":"\/rome\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Doug Walker\nDWalker@RN-T.com","id":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-36778062-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14389/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14389 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-632132'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-632132').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-632132'].setTargeting('pos', ['tile-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            
                gptAdSlots['ad-692993'] = googletag.defineSlot(adUnit, [2, 1], 'ad-692993').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692993'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619196'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619196'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            
                gptAdSlots['ad-825426'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-825426').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825426'].setTargeting('pos', ['rome-native']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-619176'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-619176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619176'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619178'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619178'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619179'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619179'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619220'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619220'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-801284'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-801284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-801284'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Bit political money expected to flow in if both of Georgia's U.S. Senate seats head into runoff | Local News | northwestgeorgianews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northwestgeorgianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/fa54445a-5e58-11e6-bb37-df04afd05bd3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bit political money expected to flow in if both of Georgia's U.S. Senate seats head into runoff | Local News | northwestgeorgianews.com" href="http://www.northwestgeorgianews.com/search/?f=rss&amp;t=article&amp;c=rome/news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northwestgeorgianews.com/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<div class="row masthead-ad-container">
<div class="col-md-8"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region "></div></div>
<div class="col-md-4"><div id="tncms-region-block-leaderboard-tile-top" class="tncms-region "></div></div>
</div>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d section-romesection-newssection-local type-article infinity-disabled" data-authors='[]' data-path="/rome/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northwestgeorgianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=night&tncms.page.path=%2Frome%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Doug+Walker%0ADWalker%40RN-T.com&tncms.asset.id=d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=297&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-36778062-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.northwestgeorgianews.com/tncms/subscription/services/?promoCode="  data-software-version="1.29.1">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?assetid=d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?from_section=/rome/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.northwestgeorgianews.com/tncms/admin/editorial-asset/?edit=d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632140" class="tncms-block"><br></div><div id="tncms-block-632141" class="tncms-block"><br></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-calhoun-times"  href="/calhoun_times/" >
                    <span class="nav-label">Calhoun Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-catoosa-walker"  href="/catoosa_walker_news/" >
                    <span class="nav-label">Catoosa Walker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polk-standard"  href="/polk_standard_journal/" >
                    <span class="nav-label">Polk Standard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="http://isd-chatterbox.com/nmar3/login.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490340" class="tncms-block"><div id="user-controls-490340" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490340"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-490327" class="tncms-block"><div class="follow-links-490327 pull-right">
    
    <section id="block-490327" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490324" class="tncms-block"><ul id="site-search-490324-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490324" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-490324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490324-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490324').submit();
        return false;
    });

    $('#site-search-490324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490343" class="tncms-block nwg-weather-block"><div id="weather-490343" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30161" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">65&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30161"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-490343 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rome, GA
                                
                                 <small>(30161)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy early with increasing clouds overnight. Low 47F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early with increasing clouds overnight. Low 47F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2020 @ 5:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30161"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491103" class="tncms-block rnt-logo-block"><div id="site-logo-491103" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-632132" class="tncms-block pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-632132" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-632132');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492556" class="tncms-block"><div id="site-logo-492556" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-490341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-490341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490341"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/rome/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/rome/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policefire"  href="/rome/news/police_fire/" >
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/rome/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obitsdeath-notices"  href="/rome/news/obits_death_notices/" >
                    <span class="nav-label">Obits/Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-and-national"  href="/associated_press/news/" >
                    <span class="nav-label">State and National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/rome/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/rome/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/rome/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colleges"  href="/rome/sports/colleges/" >
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rome-braves"  href="/rome/rome_braves/" >
                    <span class="nav-label">Rome Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-and-national"  href="/associated_press/sports/" >
                    <span class="nav-label">State and National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/rome/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-word-on-the-street"  href="/rome/business/word_on_the_street/" >
                    <span class="nav-label">Word on the Street</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whos-who"  href="/rome/business/whos_who/" >
                    <span class="nav-label">Who's Who</span>
                </a></li><li>
                <a class="nav-link  tnt-section-small-business-snapshot"  href="/rome/business/small_business_snapshot/" >
                    <span class="nav-label">Small Business Snapshot</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/rome/lifestyles/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/rome/lifestyles/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rome-life-magazine"  href="/rome/lifestyles/rome_life/" >
                    <span class="nav-label">Rome Life Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-young-romans"  href="/rome/lifestyles/young_romans/" >
                    <span class="nav-label">Young Romans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ask-a-doc"  href="/rome/lifestyles/harbin/" >
                    <span class="nav-label">Ask a Doc</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown-headlines"  href="/rome/lifestyles/hometown_headlines/" >
                    <span class="nav-label">Hometown Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/rome/lifestyles/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/rome/lifestyles/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/rome/lifestyles/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/rome/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/rome/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/rome/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/rome/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/rome/news/obits_death_notices/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/rome/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.thinklocaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://georgiapublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-a-print-subscription"  href="/site/forms/subscription_services/subscribe/subscribe/" >
                    <span class="nav-label">Purchase a Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-print-subscription"  href="https://mariettaga.circulationpro.com/scripts/WebObjects.exe/MariettaGARomeSubscriberSelfService"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-an-online-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Purchase an Online Subscription</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff"  href="/rome/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-best-of-rome"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/bestofrome/" >
                    <span class="nav-label">Best of Rome</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-winners"  href="/rome/bestofrome/2020/" >
                    <span class="nav-label">2020 Winners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2019-winners"  href="/rome/bestofrome/2019/" >
                    <span class="nav-label">2019 Winners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-winners"  href="/rome/bestofrome/2018/" >
                    <span class="nav-label">2018 Winners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-winners"  href="/rome/bestofrome/2017/" >
                    <span class="nav-label">2017 Winners</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-622686" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-632142" class="tncms-block"><br></div><div id="tncms-block-492265" class="tncms-block"></div><div id="tncms-block-492267" class="tncms-block"></div><div id="tncms-block-692993" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692993" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692993');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619196" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619196');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6f0cf622-1faa-11eb-9c49-2fadda0dabbf" class="modal fullscreen in modal-image image-default modal-6f0cf622-1faa-11eb-9c49-2fadda0dabbf" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=400%2C599"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=200%2C299 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=750%2C1123 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=1176%2C1761 1200w"
                    sizes="100vw"
                    width="1176"
                    height="1761"
                    alt="Kyle Wingfield"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6f0cf622-1faa-11eb-9c49-2fadda0dabbf" data-target=".caption-inner-modal-image-6f0cf622-1faa-11eb-9c49-2fadda0dabbf">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6f0cf622-1faa-11eb-9c49-2fadda0dabbf collapse in"><div class="caption-text"><div class="subscriber-only"><p>Kyle Wingfield, <span class="print_trim">president and</span> CEO of the Georgia Public Policy Foundation, in an October 2019 appearance before the Rome Rotary Club.  His presentation related to this week's election was accomplished via Zoom. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Doug Walker
<!--p:Photo Credit pc--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fkyle-wingfield%2Fimage_6f0cf622-1faa-11eb-9c49-2fadda0dabbf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kyle-wingfield/image_6f0cf622-1faa-11eb-9c49-2fadda0dabbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f0cf622-1faa-11eb-9c49-2fadda0dabbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kyle%20Wingfield&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fkyle-wingfield%2Fimage_6f0cf622-1faa-11eb-9c49-2fadda0dabbf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kyle-wingfield/image_6f0cf622-1faa-11eb-9c49-2fadda0dabbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f0cf622-1faa-11eb-9c49-2fadda0dabbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/kyle-wingfield/image_6f0cf622-1faa-11eb-9c49-2fadda0dabbf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kyle-wingfield/image_6f0cf622-1faa-11eb-9c49-2fadda0dabbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f0cf622-1faa-11eb-9c49-2fadda0dabbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/6f0cf622-1faa-11eb-9c49-2fadda0dabbf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f0cf622-1faa-11eb-9c49-2fadda0dabbf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Kyle%20Wingfield&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fkyle-wingfield%2Fimage_6f0cf622-1faa-11eb-9c49-2fadda0dabbf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f0cf622-1faa-11eb-9c49-2fadda0dabbf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kyle-wingfield/image_6f0cf622-1faa-11eb-9c49-2fadda0dabbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f0cf622-1faa-11eb-9c49-2fadda0dabbf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f0cf622-1faa-11eb-9c49-2fadda0dabbf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f0cf622-1faa-11eb-9c49-2fadda0dabbf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f0cf622-1faa-11eb-9c49-2fadda0dabbf" class="save-list-6f0cf622-1faa-11eb-9c49-2fadda0dabbf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f0cf622-1faa-11eb-9c49-2fadda0dabbf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6f0cf622-1faa-11eb-9c49-2fadda0dabbf img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="asset article-default"  data-url="https://www.northwestgeorgianews.com/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=421%2C630">
            <meta itemprop="width" content="421">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northwestgeorgianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northwestgeorgianews.com/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" />
    <style>
                .asset-paging .direction {
                    color: #ff8040;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northwestgeorgianews.com\/tncms\/search\/mlt\/?origin=d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="asset-paging">
                <div id="paging-prev-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="paging-link prev offset"></div>
                <div id="paging-next-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bit political money expected to flow in if both of Georgia's U.S. Senate seats head into runoff
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-31e4f2c0-c86b-11e2-97ae-001a4bcf6878-asset-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.northwestgeorgianews.com/users/profile/dwalker">By Doug Walker
DWalker@RN-T.com</a></span>
                
                    <div id="author-popup-31e4f2c0-c86b-11e2-97ae-001a4bcf6878-asset-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-31e4f2c0-c86b-11e2-97ae-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northwestgeorgianews.com/users/profile/dwalker" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Walker</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dwalker@rn-t.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-31e4f2c0-c86b-11e2-97ae-001a4bcf6878-asset-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d').popover({
                            content: $('#author-popup-31e4f2c0-c86b-11e2-97ae-001a4bcf6878-asset-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-05T10:37:00-05:00" class="tnt-date asset-date text-muted">
            Nov 5, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-05T10:37:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-05T10:37:00-05:00">
    <meta itemprop="datePublished" content="2020-11-05T10:37:00-05:00">
    <meta itemprop="dateModified" content="2020-11-05T10:37:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bit%20political%20money%20expected%20to%20flow%20in%20if%20both%20of%20Georgia%27s%20U.S.%20Senate%20seats%20head%20into%20runoff&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Bit%20political%20money%20expected%20to%20flow%20in%20if%20both%20of%20Georgia%27s%20U.S.%20Senate%20seats%20head%20into%20runoff&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6f0cf622-1faa-11eb-9c49-2fadda0dabbf" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6f0cf622-1faa-11eb-9c49-2fadda0dabbf" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1761">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=500%2C749">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=500%2C749">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=400%2C599"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=200%2C299 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=750%2C1123 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/f0/6f0cf622-1faa-11eb-9c49-2fadda0dabbf/5db1fb4037281.image.jpg?resize=1176%2C1761 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1176"
                    height="1761"
                    alt="Kyle Wingfield"
                    class="img-responsive  letterbox tnt-restrict-img-6f0cf622-1faa-11eb-9c49-2fadda0dabbf default" />
            </div><style>
                .tnt-restrict-img-6f0cf622-1faa-11eb-9c49-2fadda0dabbf {
                    max-width: 508px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kyle Wingfield, <span class="print_trim">president and</span> CEO of the Georgia Public Policy Foundation, in an October 2019 appearance before the Rome Rotary Club.  His presentation related to this week's election was accomplished via Zoom. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Doug Walker
<!--p:Photo Credit pc--></span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" data-smart-adunit="/132916964/northwestgeorgianews.com/rome/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bit%20political%20money%20expected%20to%20flow%20in%20if%20both%20of%20Georgia%27s%20U.S.%20Senate%20seats%20head%20into%20runoff&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Bit%20political%20money%20expected%20to%20flow%20in%20if%20both%20of%20Georgia%27s%20U.S.%20Senate%20seats%20head%20into%20runoff&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="save-list-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>If both of Georgia's U.S. Senate races end up in run-offs, Kyle Wingfield, president of the Georgia Public Policy Foundation, said he shudders to imagine how much money will be pumped into Georgia with the balance of power in the U.S. Senate at stake.</p></div><div class="subscriber-only"><p>"Be prepared for nine weeks of non-stop U.S. Senate talk," Wingfield told members of the Rome Rotary Club Thursday afternoon. "In that case, I think we'll each have a personal election assistant to pester us until we vote."</p></div><div class="subscriber-only"><p>"I am fairly certain right now that Joe Biden will be the next president," Wingfield said. "There will be some challenges that go on but they're probably not going to be anything that can overturn the results."</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Wingfield, a former Atlanta Journal Constitution writer who grew up in the Dalton area, said the election may have revealed everything we thought we knew about politics in America was wrong.</p></div><div class="subscriber-only"><p>"We thought we had two parties that were both moving to the extremes in one way or another and I believe the middle of America won in this election," Wingfield said.</p></div><div class="subscriber-only"><p>He cited a colleague in California who said that state voted against tax hikes on business property, against affirmative action programs, against an attempt to limit the voting rights of ex-felons, against rent control and so one -- while at the same time voting almost two-to-one for Joe Biden.</p></div><div class="subscriber-only"><p>"There are a lot of things on that list that have been very much at the heart of a lot of the Democratic party's platform, at least as far as California goes," Wingfield said. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The public policy analyst said both the Republican and Democratic parties have a lot of soul searching to do.</p></div><div class="subscriber-only"><p>"In my view, (Trump) is kind of the second straight president we've had who has built a coalition around his personality and has not been transferrable to a successor or fellow members of his party," Wingfield said. He pointed out that Democrats were not particularly successful in riding the coattails of Barack Obama and the same thing has been true of Donald Trump.</p></div><div class="subscriber-only"><p>Looking down the road, Wingfield identified former South Carolina Governor and U.N. ambassador Nikki Haley, South Dakota Governor Kristi Noem and Florida Governor Ron DeSantis as possibilities.</p></div><div class="subscriber-only"><p>Kamala Harris is seen as a likely choice for the Democrats to succeed Joe Biden. </p></div><div class="subscriber-only"><p>Closer to home, Wingfield said the election for the Georgia legislature did not produce any major movement with the GOP remaining in firm control of both the state House and Senate though the Democrats may have gained a few seats in both bodies.</p></div><div class="subscriber-only"><p>Growing interest in education choice and a continuation of tax reform are two of the issues Wingfield sees on the horizon for the next couple of session of the Georgia General Assembly.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-825426" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825426" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825426');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bit%20political%20money%20expected%20to%20flow%20in%20if%20both%20of%20Georgia%27s%20U.S.%20Senate%20seats%20head%20into%20runoff&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Bit%20political%20money%20expected%20to%20flow%20in%20if%20both%20of%20Georgia%27s%20U.S.%20Senate%20seats%20head%20into%20runoff&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rome/news/local/bit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats/article_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" class="save-list-d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-31e4f2c0-c86b-11e2-97ae-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northwestgeorgianews.com/users/profile/dwalker" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Walker</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dwalker@rn-t.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-31e4f2c0-c86b-11e2-97ae-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=31e4f2c0-c86b-11e2-97ae-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Doug Walker" data-description="Whenever Doug Walker posts new content, you'll get an email delivered to your inbox with a link." data-name="Doug Walker notification" data-author-id="31e4f2c0-c86b-11e2-97ae-001a4bcf6878" data-user-url="https://www.northwestgeorgianews.com/users/">
        <i class="fas tnt-star"></i> Follow Doug Walker
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%2Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810637" class="tncms-block"><section id="block-810637" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810637 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810637" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810637" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.northwestgeorgianews.com/tncms/asset/editorial/d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-619176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619176" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619176');
                        googletag.pubads().refresh([gptAdSlots['ad-619176']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-490270" class="tncms-block visible-lg visible-md"><section id="block-490270" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490270 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/associated_press/news/" target="_blank" rel="noopener">
                
                State and National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-57df3305-029a-524e-8485-ae072837cc1a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/us-house-sum-100/article_57df3305-029a-524e-8485-ae072837cc1a.html" class="tnt-asset-link">
        

        
            US-House-Sum,100</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-d92b5858-1c33-5447-9eeb-5b1d68c81af1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/us-pres-sum-100/article_d92b5858-1c33-5447-9eeb-5b1d68c81af1.html" class="tnt-asset-link">
        

        
            US-Pres-Sum,100</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-396f101d-e570-5ea0-8927-6278e63be4a0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-396f101d-e570-5ea0-8927-6278e63be4a0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/the-latest-utah-gov-frustrated-over-rising-virus-cases/article_396f101d-e570-5ea0-8927-6278e63be4a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Latest: Utah gov. &quot;frustrated&quot; over rising virus cases"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/7d/a7d45d1e-3af4-55e1-ae43-1552e4780757/5fa3d0ee0b737.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/7d/a7d45d1e-3af4-55e1-ae43-1552e4780757/5fa3d0ee0b737.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/7d/a7d45d1e-3af4-55e1-ae43-1552e4780757/5fa3d0ee0b737.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/7d/a7d45d1e-3af4-55e1-ae43-1552e4780757/5fa3d0ee0b737.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/7d/a7d45d1e-3af4-55e1-ae43-1552e4780757/5fa3d0ee0b737.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/7d/a7d45d1e-3af4-55e1-ae43-1552e4780757/5fa3d0ee0b737.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/7d/a7d45d1e-3af4-55e1-ae43-1552e4780757/5fa3d0ee0b737.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/the-latest-utah-gov-frustrated-over-rising-virus-cases/article_396f101d-e570-5ea0-8927-6278e63be4a0.html" class="tnt-asset-link">
        

        
            The Latest: Utah gov. "frustrated" over rising virus cases</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-bd63de77-ba1a-523b-bf64-8eb50fea9f87" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/dc-pres-sum/article_bd63de77-ba1a-523b-bf64-8eb50fea9f87.html" class="tnt-asset-link">
        

        
            DC-Pres-Sum</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-a45c39b9-4ef9-5c3b-9748-f7c51d5c5de6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a45c39b9-4ef9-5c3b-9748-f7c51d5c5de6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/explainer-why-the-ap-hasnt-called-georgias-close-race/article_a45c39b9-4ef9-5c3b-9748-f7c51d5c5de6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EXPLAINER: Why the AP hasn't called Georgia's close race"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/04/d04fe489-6b52-56ae-9934-926866ef2fd6/5fa47a5f215f4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/04/d04fe489-6b52-56ae-9934-926866ef2fd6/5fa47a5f215f4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/04/d04fe489-6b52-56ae-9934-926866ef2fd6/5fa47a5f215f4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/04/d04fe489-6b52-56ae-9934-926866ef2fd6/5fa47a5f215f4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/04/d04fe489-6b52-56ae-9934-926866ef2fd6/5fa47a5f215f4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/04/d04fe489-6b52-56ae-9934-926866ef2fd6/5fa47a5f215f4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/04/d04fe489-6b52-56ae-9934-926866ef2fd6/5fa47a5f215f4.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/explainer-why-the-ap-hasnt-called-georgias-close-race/article_a45c39b9-4ef9-5c3b-9748-f7c51d5c5de6.html" class="tnt-asset-link">
        

        
            EXPLAINER: Why the AP hasn't called Georgia's close race</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-635e9480-44b3-52f4-a4d3-f443b6b1e07d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-635e9480-44b3-52f4-a4d3-f443b6b1e07d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/georgia-presidential-count-tightens-in-scan-of-last-ballots/article_635e9480-44b3-52f4-a4d3-f443b6b1e07d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgia presidential count tightens in scan of last ballots"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/be/cbe9fb1e-ae7c-582a-b893-b373f9fd72d0/5fa32cd203c3f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/be/cbe9fb1e-ae7c-582a-b893-b373f9fd72d0/5fa32cd203c3f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/be/cbe9fb1e-ae7c-582a-b893-b373f9fd72d0/5fa32cd203c3f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/be/cbe9fb1e-ae7c-582a-b893-b373f9fd72d0/5fa32cd203c3f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/be/cbe9fb1e-ae7c-582a-b893-b373f9fd72d0/5fa32cd203c3f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/be/cbe9fb1e-ae7c-582a-b893-b373f9fd72d0/5fa32cd203c3f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/be/cbe9fb1e-ae7c-582a-b893-b373f9fd72d0/5fa32cd203c3f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/georgia-presidential-count-tightens-in-scan-of-last-ballots/article_635e9480-44b3-52f4-a4d3-f443b6b1e07d.html" class="tnt-asset-link">
        

        
            Georgia presidential count tightens in scan of last ballots</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-7a34df1a-e465-5f92-bb54-64e2980d63de" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/no-ballots-werent-burned-in-virginia-officials-say-again-after-eric-trump-circulates-misleading-video/article_7a34df1a-e465-5f92-bb54-64e2980d63de.html" class="tnt-asset-link">
        

        
            No, ballots weren't burned in Virginia, officials say again after Eric Trump circulates misleading video</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-10cbc728-4926-5c43-8181-48079585918f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-10cbc728-4926-5c43-8181-48079585918f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/wall-street-rallies-again-as-election-week-gains-continue/article_10cbc728-4926-5c43-8181-48079585918f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wall Street rallies again as election-week gains continue"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/97/8977a6ed-7764-5ea7-ba69-9c7ea74d6187/5fa3797413d6f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/97/8977a6ed-7764-5ea7-ba69-9c7ea74d6187/5fa3797413d6f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/97/8977a6ed-7764-5ea7-ba69-9c7ea74d6187/5fa3797413d6f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/97/8977a6ed-7764-5ea7-ba69-9c7ea74d6187/5fa3797413d6f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/97/8977a6ed-7764-5ea7-ba69-9c7ea74d6187/5fa3797413d6f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/97/8977a6ed-7764-5ea7-ba69-9c7ea74d6187/5fa3797413d6f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/97/8977a6ed-7764-5ea7-ba69-9c7ea74d6187/5fa3797413d6f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/wall-street-rallies-again-as-election-week-gains-continue/article_10cbc728-4926-5c43-8181-48079585918f.html" class="tnt-asset-link">
        

        
            Wall Street rallies again as election-week gains continue</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-517624" class="tncms-block"><section id="block-517624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517624 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/region/">
                
                Latest Region Stories
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-c8f37d7b-0d31-5bf2-b6dc-1ad8fe8cb083" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c8f37d7b-0d31-5bf2-b6dc-1ad8fe8cb083 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/man-charged-with-breaking-into-auto-dealership-cars/article_c8f37d7b-0d31-5bf2-b6dc-1ad8fe8cb083.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Man charged with breaking into auto dealership cars"
                    class="img-responsive lazyload  letterbox default"
                    width="800"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/7b/d7b4f4d8-040f-5227-8bae-1ccc06709ffe/5fa47a1654307.image.jpg?resize=200%2C250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/man-charged-with-breaking-into-auto-dealership-cars/article_c8f37d7b-0d31-5bf2-b6dc-1ad8fe8cb083.html" class="tnt-asset-link">
        

        
            Man charged with breaking into auto dealership cars</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-05T17:31:52-05:00" class="tnt-date tnt-update-recent asset-date text-muted">12 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-a0a118e4-1f9b-11eb-951b-ef70a7182ca5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-calhoun-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a0a118e4-1f9b-11eb-951b-ef70a7182ca5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/calhoun_times/gordon-county-voted-overwhelmingly-for-trump-republicans/article_a0a118e4-1f9b-11eb-951b-ef70a7182ca5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gordon County voted overwhelmingly for Trump, Republicans"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/d9/ad9ce2ec-1dd6-11eb-aba8-8bc8b249805d/5fa157ffc4d4a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/d9/ad9ce2ec-1dd6-11eb-aba8-8bc8b249805d/5fa157ffc4d4a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/d9/ad9ce2ec-1dd6-11eb-aba8-8bc8b249805d/5fa157ffc4d4a.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/d9/ad9ce2ec-1dd6-11eb-aba8-8bc8b249805d/5fa157ffc4d4a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/d9/ad9ce2ec-1dd6-11eb-aba8-8bc8b249805d/5fa157ffc4d4a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/d9/ad9ce2ec-1dd6-11eb-aba8-8bc8b249805d/5fa157ffc4d4a.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/d9/ad9ce2ec-1dd6-11eb-aba8-8bc8b249805d/5fa157ffc4d4a.image.jpg?resize=1700%2C1132 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/calhoun_times/gordon-county-voted-overwhelmingly-for-trump-republicans/article_a0a118e4-1f9b-11eb-951b-ef70a7182ca5.html" class="tnt-asset-link">
        

        
            Gordon County voted overwhelmingly for Trump, Republicans</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-05T15:17:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-e32d71ac-1fa1-11eb-8ddb-c3876b7c4741" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-calhoun-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e32d71ac-1fa1-11eb-8ddb-c3876b7c4741 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/calhoun_times/dph-3-p-m-report-368-368-cases-8-126-deaths-in-georgia-2-550/article_e32d71ac-1fa1-11eb-8ddb-c3876b7c4741.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DPH 3 p.m. report: 368,368 cases, 8,126 deaths in Georgia; 2,550 cases, 48 deaths in Gordon"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/f0/8f0dfe1c-6c90-11ea-81f2-33bc6eddb6b1/5e77ed7f224a9.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/f0/8f0dfe1c-6c90-11ea-81f2-33bc6eddb6b1/5e77ed7f224a9.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/f0/8f0dfe1c-6c90-11ea-81f2-33bc6eddb6b1/5e77ed7f224a9.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/f0/8f0dfe1c-6c90-11ea-81f2-33bc6eddb6b1/5e77ed7f224a9.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/f0/8f0dfe1c-6c90-11ea-81f2-33bc6eddb6b1/5e77ed7f224a9.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/f0/8f0dfe1c-6c90-11ea-81f2-33bc6eddb6b1/5e77ed7f224a9.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/f0/8f0dfe1c-6c90-11ea-81f2-33bc6eddb6b1/5e77ed7f224a9.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/calhoun_times/dph-3-p-m-report-368-368-cases-8-126-deaths-in-georgia-2-550/article_e32d71ac-1fa1-11eb-8ddb-c3876b7c4741.html" class="tnt-asset-link">
        

        
            DPH 3 p.m. report: 368,368 cases, 8,126 deaths in Georgia; 2,550 cases, 48 deaths in Gordon</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-05T15:05:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-c814d29f-c4b4-5a4a-bb89-304bca371b2c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c814d29f-c4b4-5a4a-bb89-304bca371b2c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/local-hero-roswell-police-officer-saves-teens-life/article_c814d29f-c4b4-5a4a-bb89-304bca371b2c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Local hero: Roswell police officer saves teen's life"
                    class="img-responsive lazyload  letterbox default"
                    width="1287"
                    height="1609"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/96/796ec648-ab36-59fd-ae38-8d614e85110a/5fa4693d057f9.image.jpg?resize=200%2C250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/local-hero-roswell-police-officer-saves-teens-life/article_c814d29f-c4b4-5a4a-bb89-304bca371b2c.html" class="tnt-asset-link">
        

        
            Local hero: Roswell police officer saves teen's life</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-05T16:18:31-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-52dc0905-2a60-5aeb-82dd-fcea459f3fc6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52dc0905-2a60-5aeb-82dd-fcea459f3fc6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/cobb-county-sees-127-new-coronavirus-cases-three-deaths-thursday/article_52dc0905-2a60-5aeb-82dd-fcea459f3fc6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cobb County sees 127 new coronavirus cases, three deaths Thursday"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/c1/0c10cbfa-ee52-5479-9afb-92a44a58286d/5f10edadc554e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/c1/0c10cbfa-ee52-5479-9afb-92a44a58286d/5f10edadc554e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/c1/0c10cbfa-ee52-5479-9afb-92a44a58286d/5f10edadc554e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/c1/0c10cbfa-ee52-5479-9afb-92a44a58286d/5f10edadc554e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/c1/0c10cbfa-ee52-5479-9afb-92a44a58286d/5f10edadc554e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/c1/0c10cbfa-ee52-5479-9afb-92a44a58286d/5f10edadc554e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/c1/0c10cbfa-ee52-5479-9afb-92a44a58286d/5f10edadc554e.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/cobb-county-sees-127-new-coronavirus-cases-three-deaths-thursday/article_52dc0905-2a60-5aeb-82dd-fcea459f3fc6.html" class="tnt-asset-link">
        

        
            Cobb County sees 127 new coronavirus cases, three deaths Thursday</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-05T17:31:54-05:00" class="tnt-date tnt-update-recent asset-date text-muted">12 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-2f0e34ea-1fa1-11eb-93d1-1bbeede0e7f1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-catoosa-walker-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f0e34ea-1fa1-11eb-93d1-1bbeede0e7f1 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/catoosa_walker_news/georgia-foundation-for-agriculture-offers-65-000-in-ag-scholarships/article_2f0e34ea-1fa1-11eb-93d1-1bbeede0e7f1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Georgia Foundation for Agriculture offers $65,000 in ag scholarships"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/0a/60a6a228-8c91-11e6-ac8a-77ac73b13382/57f7a2214e6a0.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/0a/60a6a228-8c91-11e6-ac8a-77ac73b13382/57f7a2214e6a0.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/0a/60a6a228-8c91-11e6-ac8a-77ac73b13382/57f7a2214e6a0.image.jpg?resize=400%2C400 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/catoosa_walker_news/georgia-foundation-for-agriculture-offers-65-000-in-ag-scholarships/article_2f0e34ea-1fa1-11eb-93d1-1bbeede0e7f1.html" class="tnt-asset-link">
        

        
            Georgia Foundation for Agriculture offers $65,000 in ag scholarships</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-05T14:57:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-f2ab3c3d-21e1-5f2f-85cc-ef3739a84d12" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f2ab3c3d-21e1-5f2f-85cc-ef3739a84d12 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.tribuneledgernews.com/local_news/republicans-fend-off-democrats-push-to-flip-state-house/article_a3a89e24-1f99-11eb-95e9-4be480f5aae8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Republicans fend off Democrats' push to flip state House"
                    class="img-responsive lazyload  letterbox default"
                    width="1278"
                    height="1622"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/2a/f2ab3c3d-21e1-5f2f-85cc-ef3739a84d12/5fa44f5e38689.preview.jpg?resize=200%2C254" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tribuneledgernews.com/local_news/republicans-fend-off-democrats-push-to-flip-state-house/article_a3a89e24-1f99-11eb-95e9-4be480f5aae8.html" class="tnt-asset-link">
        

        
            Republicans fend off Democrats' push to flip state House</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-05T14:30:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-f5a02180-1f98-11eb-88f9-7bad0f088a48" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-catoosa-walker-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f5a02180-1f98-11eb-88f9-7bad0f088a48 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/catoosa_walker_news/walker-county-fire-rescue-officials-urge-precautions-after-nine-recent-fires/article_f5a02180-1f98-11eb-88f9-7bad0f088a48.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Walker County Fire Rescue officials urge precautions after nine recent fires"
                            class="img-responsive lazyload full default"
                            width="1732"
                            height="1196"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/7e/87e8fd9a-1f9a-11eb-beb6-ebe2419e38bd/5fa44e72305cf.image.jpg?resize=200%2C138 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/7e/87e8fd9a-1f9a-11eb-beb6-ebe2419e38bd/5fa44e72305cf.image.jpg?resize=300%2C207 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/7e/87e8fd9a-1f9a-11eb-beb6-ebe2419e38bd/5fa44e72305cf.image.jpg?resize=400%2C276 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/7e/87e8fd9a-1f9a-11eb-beb6-ebe2419e38bd/5fa44e72305cf.image.jpg?resize=540%2C373 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/7e/87e8fd9a-1f9a-11eb-beb6-ebe2419e38bd/5fa44e72305cf.image.jpg?resize=750%2C518 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/7e/87e8fd9a-1f9a-11eb-beb6-ebe2419e38bd/5fa44e72305cf.image.jpg?resize=1200%2C829 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/7e/87e8fd9a-1f9a-11eb-beb6-ebe2419e38bd/5fa44e72305cf.image.jpg?resize=1700%2C1174 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/catoosa_walker_news/walker-county-fire-rescue-officials-urge-precautions-after-nine-recent-fires/article_f5a02180-1f98-11eb-88f9-7bad0f088a48.html" class="tnt-asset-link">
        

        
            Walker County Fire Rescue officials urge precautions after nine recent fires</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-05T13:58:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490320" class="tncms-block"><section id="block-490320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-490320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-490320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/rome/news/local/president-trump-to-headline-rally-in-rome-on-sunday-at-8-30-p-m/article_72a6032c-19f7-11eb-9108-67609dc925c0.html">President Trump to headline rally in Rome on Sunday at 8:30 p.m.</a></li><li><a href="/rome/news/local/rome-high-grad-is-biden-speechwriter-carlyn-reichel-says-the-candidate-shares-her-hometown-values/article_03f4e1e0-1d45-11eb-811d-778904355c3b.html">Rome High grad is Biden speechwriter; Carlyn Reichel says the candidate shares her hometown values</a></li><li><a href="/rome/news/local/trump-visit-to-wrap-up-flurry-of-political-activity-in-floyd-county-obama-to-be/article_f52a3fa2-1b00-11eb-822f-7702b0dd59eb.html">Trump visit to wrap up flurry of political activity in Floyd County, Obama to be in Atlanta on Monday</a></li><li><a href="/rome/news/police_fire/acworth-man-charged-with-voluntary-manslaughter/article_1424fe88-1d36-11eb-9744-bf1f72ed3afb.html">Acworth man charged with voluntary manslaughter</a></li><li><a href="/rome/news/police_fire/floyd-county-jail-report-for-monday-november-2-8-a-m/article_dac8cf60-1d09-11eb-9828-935ea5f2ec13.html">Floyd County Jail report for Monday, November 2, 8 a.,m.</a></li><li><a href="/rome/news/police_fire/floyd-county-jail-report-for-saturday-october-31-8-a-m/article_a4bd62a6-1b6e-11eb-86d6-87e1de2f72a6.html">Floyd County Jail report for Saturday October 31, 8 a.m.</a></li><li><a href="/rome/news/police_fire/report-rome-man-sold-meth-to-a-cooperating-witness/article_e6656532-1d35-11eb-8808-af9c64d4759b.html">Report: Rome man sold meth to a cooperating witness</a></li><li><a href="/rome/news/local/state-local-democrats-offer-virtual-response-to-trump-visit-centered-on-covid-19-concerns/article_43c18042-1c7f-11eb-b5fe-53bfb451682e.html">State, local Democrats offer virtual response to Trump visit, centered on COVID-19 concerns</a></li><li><a href="/catoosa_walker_news/catoosa-county-school-bus-driver-who-had-accident-fired-for-being-under-the-influence/article_a4c4cb8a-1958-11eb-838b-17f337d5e5d4.html">Catoosa County school bus driver who had accident fired for being under the influence</a></li><li><a href="/rome/news/local/rome-christmas-parade-moves-to-braves-stadium-for-drive-through-event/article_dfb4e246-1e50-11eb-bc10-aba47e6f3502.html">Rome Christmas Parade moves to Braves stadium for drive through event</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-619178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619178');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-492287" class="tncms-block"><section id="block-492287" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-492287 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.northwestgeorgianews.com/rome/special_sections/" target="_blank" rel="noopener">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-2760674a-fdaa-11ea-9eb4-cb6e92d99468" class="tnt-asset-type-html clearfix card summary light letterbox-style-default  tnt-section-rome tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/rome-life-best-of-rome-2020/html_2760674a-fdaa-11ea-9eb4-cb6e92d99468.html" class="tnt-asset-link">
        

        
            Rome Life: Best of Rome 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-636b25ce-79e1-11ea-b23a-9fc76c1ef06b" class="tnt-asset-type-html clearfix card summary light letterbox-style-default  tnt-section-rome tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/outlook-2020-magazine/html_636b25ce-79e1-11ea-b23a-9fc76c1ef06b.html" class="tnt-asset-link">
        

        
            Outlook 2020 Magazine</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-1119efd0-58cb-11ea-92ca-ff9c994c4d82" class="tnt-asset-type-html clearfix card summary light letterbox-style-default  tnt-section-rome tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/rome-life-magazine-february-2020/html_1119efd0-58cb-11ea-92ca-ff9c994c4d82.html" class="tnt-asset-link">
        

        
            Rome Life Magazine February 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-19afccb2-e0a0-11e9-934a-67802feed750" class="tnt-asset-type-html clearfix card summary light letterbox-style-default  tnt-section-rome tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/best-of-rome-2019/html_19afccb2-e0a0-11e9-934a-67802feed750.html" class="tnt-asset-link">
        

        
            Best of Rome 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-619179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619179" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619179');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-619220" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619220');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490305" class="tncms-block"><section id="block-490305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490305 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rome"  href="/rome/" >
                    <span class="nav-label">Rome</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/rome/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/rome/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braves"  href="/rome/rome_braves/" >
                    <span class="nav-label">Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/rome/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/rome/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/rome/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/rome/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490306" class="tncms-block"><section id="block-490306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490306 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/rome/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/rome/advertising_rates/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://www.northwestgeorgianews.com/site/terms_of_use.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.northwestgeorgianews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494257" class="tncms-block padding-bottom"><section id="block-494257" class="block emphasis-h3   " ><div class="block"><a href="/rome" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-494262" class="tncms-block"><section id="block-494262" class="block emphasis-h4   " ><address>
    <strong>   </strong><br>
    305 East Sixth Avenue<br>
    Rome, GA 30161
    <br>
    
        <strong>Phone:</strong> 706-290-5252<br>
        <strong>Email:</strong> <a href="mailto:romenewstribune@rn-t.com">romenewstribune@rn-t.com</a><br>
    
</address></section></div><div id="tncms-block-490328" class="tncms-block padding-bottom"><div class="follow-links-490328 default">
    
    <section id="block-490328" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/rome-news-tribune" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.linkedin.com/company/rome-news-tribune","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   

 


     
  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-801284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-801284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-801284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fnews%252Flocal%252Fbit-political-money-expected-to-flow-in-if-both-of-georgias-u-s-senate-seats%252Farticle_d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d2aa1c24-1f7c-11eb-9c1d-5b8033ba725d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14389.add('act', dmpData);
	_cc14389.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.1e217baf659a2457f7688e40b0d4f4e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14389.add('act', serviceData);
	_cc14389.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14389.add('act', dmpData);
	_cc14389.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>