
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northwestgeorgianews.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;71485e06-c071-11ea-ae08-977bbd780551&quot;:[],&quot;b96ee3a8-c071-11ea-ae08-dbef7f5b2355&quot;:[],&quot;04165ef4-c072-11ea-ae08-fb3df0ff276e&quot;:[],&quot;573d2d26-c06b-11ea-ae08-77688c88c56f&quot;:[],&quot;77092ce4-c071-11ea-ae08-ff315e3c05d1&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;bf76b87a-c071-11ea-ae08-57e27fa6057a&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;096e981c-c072-11ea-ae08-2bf60ead9448&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;5ced4c9c-c06b-11ea-ae08-277ae7a75ead&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;7f42b722-c071-11ea-ae08-b71e6507677b&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;c54d56fa-c071-11ea-ae08-c34acd63bb4f&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;0e72e534-c072-11ea-ae08-9334729e42b5&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;62d2ca92-c06b-11ea-ae08-2f5494f2efb2&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;84aa0256-c071-11ea-ae08-83f6f86b380b&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;cad05f8c-c071-11ea-ae08-bfb854604aec&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;1381ea02-c072-11ea-ae08-cf210ac75357&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;6866bf54-c06b-11ea-ae08-e3e24e6a5763&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;8ac5d782-c071-11ea-ae08-d37a20326b8c&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;d13ec5b6-c071-11ea-ae08-f75166256cf6&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;194bd13c-c072-11ea-ae08-23989035606c&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;6d55f994-c06b-11ea-ae08-67a6c5cee6aa&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;8fdea924-c071-11ea-ae08-cbdce4817d54&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;d6ff6b40-c071-11ea-ae08-13f2469819be&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;1e79bd0e-c072-11ea-ae08-17f540637cfa&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;72d2fc6e-c06b-11ea-ae08-efc02464ba2b&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;95070b76-c071-11ea-ae08-23c850df0489&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;ddafbb52-c071-11ea-ae08-5f5c615a2c02&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;24d40132-c072-11ea-ae08-7f2ebfcf38a4&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;784909c2-c06b-11ea-ae08-1f4317fc296b&quot;:[&quot;1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;f36e061a-56c1-11eb-a019-473150320f13&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;]}" />
<meta name="tncms-criteria-ids" content="b04dd028-c06b-11ea-ae08-fba76729f936,1c3fe8e0-c06f-11ea-ae08-f7edb92cd6ad,99578fda-c06b-11ea-ae08-f76832708637" />
<meta name="tncms-access-version" content="2021-01-27 00:35:45" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="68821aba-b8c2-11eb-afb7-97e48c0021a5" />
<meta name="keywords" content="bigstory, local" />
<meta name="news_keywords" content="bigstory, local" />
<meta name="description" content="The GBI is investigating an officer involved shooting at the request of the Bartow County Sheriff&rsquo;s Office." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="M_o0xuIS2tMSY049Fn0f9ymAvWwQ7N-b2JNbIHonrs8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northwestgeorgianews.com/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=484%2C435" />
<meta property="og:image:width" content="484" />
<meta property="og:image:height" content="435" />
<meta property="og:title" content="Bartow sheriff: Acworth man who shot at officers escaped into woods" />
<meta property="og:description" content="The GBI is investigating an officer involved shooting at the request of the Bartow County Sheriff&rsquo;s Office." />
<meta property="og:site_name" content="Northwest Georgia News" />
<meta property="og:section" content="Bigstory" />
<meta property="fb:app_id" content="551345941562032" />
<meta property="article:publisher" content="https://www.facebook.com/RomeNewsTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@romenewstribune" />
<meta name="twitter:image:alt" content="Justin Ray Green" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/live/global/resources/styles/site.css?_dc=1467122107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"night","path":"\/rome\/news\/bigstory","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":329},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"68821aba-b8c2-11eb-afb7-97e48c0021a5","app":"editorial"},"google":{"ua":"UA-36778062-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.add('med', 'flag: breaking');
	_cc14389.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14389/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14389 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 46 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc14389.add('act', read_article);_cc14389.bcp();
    }, 23000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bigstory","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/bigstory';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-632132'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-632132').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-632132'].setTargeting('pos', ['tile-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/bigstory';
            
                gptAdSlots['ad-692993'] = googletag.defineSlot(adUnit, [2, 1], 'ad-692993').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692993'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/bigstory';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619196'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619196'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/bigstory';
            
                gptAdSlots['ad-825426'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-825426').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825426'].setTargeting('pos', ['rome-native']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/bigstory';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-619176'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-619176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619176'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/bigstory';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619178'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619178'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/bigstory';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619179'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619179'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/bigstory';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619220'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619220'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/bigstory';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-801284'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-801284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-801284'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Bartow sheriff: Acworth man who shot at officers escaped into woods | Bigstory | northwestgeorgianews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northwestgeorgianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/fa54445a-5e58-11e6-bb37-df04afd05bd3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Bartow sheriff: Acworth man who shot at officers escaped into woods | Bigstory | northwestgeorgianews.com" href="http://www.northwestgeorgianews.com/search/?f=rss&amp;t=article&amp;c=rome/news/bigstory&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northwestgeorgianews.com/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
<script>
function getURLParameter(name) {
  return decodeURIComponent((new RegExp('[?|&]' + name + '=' + '([^&;]+?)(&|#|;|$)').exec(location.search) || [null, ''])[1].replace(/\+/g, '%20')) || null;
}
function createCookie(name, value, days) {
    var date, expires;
    if (days) {
        date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        expires = "; expires="+date.toUTCString();
    } else {
        expires = "";
    }
    document.cookie = name+"="+value+expires+"; path=/";
}
function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    // because unescape has been deprecated, replaced with decodeURI
    //return unescape(dc.substring(begin + prefix.length, end));
    return decodeURI(dc.substring(begin + prefix.length, end));
} 
function showDaypass() {
  var xDp = document.getElementsByClassName("daypass");
  xDp[0].classList.remove("hide");
  }
window.addEventListener("load", function(){
    //var utm_source = getURLParameter('utm_source');
    var fbClientId = getURLParameter('fbclid');
    if (fbClientId) {
      createCookie("fbUser",1,1);
    }
    
    var isFbUser = getCookie("fbUser");
    if (isFbUser){ showDaypass(); }
});  

</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

<div class="row masthead-ad-container">
<div class="col-md-8"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region "></div></div>
<div class="col-md-4"><div id="tncms-region-block-leaderboard-tile-top" class="tncms-region "></div></div>
</div>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-68821aba-b8c2-11eb-afb7-97e48c0021a5  section-rome section-news section-bigstory type-article infinity-disabled" data-path="/rome/news/bigstory">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northwestgeorgianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=night&amp;tncms.page.path=%2Frome%2Fnews%2Fbigstory&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=329&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=68821aba-b8c2-11eb-afb7-97e48c0021a5&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-36778062-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.northwestgeorgianews.com/tncms/subscription/services/?promoCode="  data-software-version="1.32.1">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.northwestgeorgianews.com/tncms/admin/editorial-asset/?edit=68821aba-b8c2-11eb-afb7-97e48c0021a5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632140" class="tncms-block"><br></div><div id="tncms-block-632141" class="tncms-block"><br></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-calhoun-times"  href="/calhoun_times/"  tabindex="0">
                    <span class="nav-label">Calhoun Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-catoosa-walker"  href="/catoosa_walker_news/"  tabindex="0">
                    <span class="nav-label">Catoosa Walker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polk-standard"  href="/polk_standard_journal/"  tabindex="0">
                    <span class="nav-label">Polk Standard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-service"  href="http://isd-chatterbox.com/nmar3/login.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490340" class="tncms-block"><div id="user-controls-490340" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490340"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-490327" class="tncms-block"><div class="follow-links-490327 pull-right">
    
    <section id="block-490327" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490324" class="tncms-block"><ul id="site-search-490324-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490324" aria-labelledby="site-search-button-490324" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-490324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490324-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-490324" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490324').submit();
        return false;
    });

    $('#site-search-490324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490343" class="tncms-block nwg-weather-block"><div id="weather-490343" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30161" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30161"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-490343 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rome, GA
                                
                                 <small>(30161)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 83F. Winds ESE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low 62F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 19, 2021 @ 1:18 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30161"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491103" class="tncms-block rnt-logo-block"><div id="site-logo-491103" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="469"
            height="48"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-632132" class="tncms-block pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-632132" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-632132');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492556" class="tncms-block"><div id="site-logo-492556" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="469"
            height="48"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-490341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-490341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490341"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/rome/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/rome/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policefire"  href="/rome/news/police_fire/"  tabindex="0">
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/rome/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obitsdeath-notices"  href="/rome/news/obits_death_notices/"  tabindex="0">
                    <span class="nav-label">Obits/Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-and-national"  href="/associated_press/news/"  tabindex="0">
                    <span class="nav-label">State and National</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/rome/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth"  href="/rome/sports/youth/"  tabindex="0">
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/rome/sports/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colleges"  href="/rome/sports/colleges/"  tabindex="0">
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rome-braves"  href="/rome/rome_braves/"  tabindex="0">
                    <span class="nav-label">Rome Braves</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-and-national"  href="/associated_press/sports/"  tabindex="0">
                    <span class="nav-label">State and National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school"  href="/rome/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-word-on-the-street"  href="/rome/business/word_on_the_street/"  tabindex="0">
                    <span class="nav-label">Word on the Street</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whos-who"  href="/rome/business/whos_who/"  tabindex="0">
                    <span class="nav-label">Who's Who</span>
                </a></li><li>
                <a class="nav-link   tnt-section-small-business-snapshot"  href="/rome/business/small_business_snapshot/"  tabindex="0">
                    <span class="nav-label">Small Business Snapshot</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/rome/lifestyles/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/rome/lifestyles/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rome-life-magazine"  href="/rome/lifestyles/rome_life/"  tabindex="0">
                    <span class="nav-label">Rome Life Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-young-romans"  href="/rome/lifestyles/young_romans/"  tabindex="0">
                    <span class="nav-label">Young Romans</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ask-a-doc"  href="/rome/lifestyles/harbin/"  tabindex="0">
                    <span class="nav-label">Ask a Doc</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hometown-headlines"  href="/rome/lifestyles/hometown_headlines/"  tabindex="0">
                    <span class="nav-label">Hometown Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/rome/lifestyles/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/rome/lifestyles/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/rome/lifestyles/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/rome/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoons"  href="/rome/opinion/cartoons/"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/rome/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/rome/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/rome/news/obits_death_notices/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/rome/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://www.thinklocaljobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-ads"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legal-ads"  href="http://georgiapublicnotice.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Ads</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-purchase-a-print-subscription"  href="/site/forms/subscription_services/subscribe/subscribe/"  tabindex="0">
                    <span class="nav-label">Purchase a Print subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-print-subscription"  href="https://mariettaga.circulationpro.com/scripts/WebObjects.exe/MariettaGARomeSubscriberSelfService"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage your Print subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purchase-an-online-subscription"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Purchase an Online Subscription</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff"  href="/rome/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-best-of-rome"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/bestofrome/"  tabindex="0">
                    <span class="nav-label">Best of Rome</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2020-winners"  href="/rome/bestofrome/2020/"  tabindex="0">
                    <span class="nav-label">2020 Winners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2019-winners"  href="/rome/bestofrome/2019/"  tabindex="0">
                    <span class="nav-label">2019 Winners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-winners"  href="/rome/bestofrome/2018/"  tabindex="0">
                    <span class="nav-label">2018 Winners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2017-winners"  href="/rome/bestofrome/2017/"  tabindex="0">
                    <span class="nav-label">2017 Winners</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-622686" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-632142" class="tncms-block"><br></div><div id="tncms-block-492265" class="tncms-block"></div><div id="tncms-block-492267" class="tncms-block"><section id="block-492267" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-492267" class="breaking-title text-left light">
                <h4>BREAKING:</h4>
            </div>
            <div id="breaking-content-492267" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-492267-68821aba-b8c2-11eb-afb7-97e48c0021a5" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-rome tnt-sub-section-news tnt-sub-section-bigstory">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" class="tnt-asset-link">
        

        
            Bartow sheriff: Acworth man who shot at officers escaped into woods</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-19T12:51:00-04:00" class="tnt-date asset-date text-muted">51 min ago</time></li><li class="card-comment-count"><a href="/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-692993" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692993" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692993');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619196" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619196');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-997c5e32-b8c2-11eb-9743-4b753f5a609d" class="modal fullscreen in modal-image image-mugshot modal-997c5e32-b8c2-11eb-9743-4b753f5a609d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=400%2C360"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=150%2C135 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=225%2C202 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=300%2C270 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=400%2C360 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=484%2C435 540w"
                    sizes="100vw"
                    
                    width="484"
                    height="435"
                    alt="Justin Ray Green"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-997c5e32-b8c2-11eb-9743-4b753f5a609d" data-target=".caption-inner-modal-image-997c5e32-b8c2-11eb-9743-4b753f5a609d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-997c5e32-b8c2-11eb-9743-4b753f5a609d collapse in"><div class="caption-text"><div class="subscriber-only"><p>Justin Ray Green</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fjustin-ray-green%2Fimage_997c5e32-b8c2-11eb-9743-4b753f5a609d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/justin-ray-green/image_997c5e32-b8c2-11eb-9743-4b753f5a609d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"997c5e32-b8c2-11eb-9743-4b753f5a609d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Justin%20Ray%20Green&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fjustin-ray-green%2Fimage_997c5e32-b8c2-11eb-9743-4b753f5a609d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/justin-ray-green/image_997c5e32-b8c2-11eb-9743-4b753f5a609d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"997c5e32-b8c2-11eb-9743-4b753f5a609d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/justin-ray-green/image_997c5e32-b8c2-11eb-9743-4b753f5a609d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/justin-ray-green/image_997c5e32-b8c2-11eb-9743-4b753f5a609d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"997c5e32-b8c2-11eb-9743-4b753f5a609d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/997c5e32-b8c2-11eb-9743-4b753f5a609d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"997c5e32-b8c2-11eb-9743-4b753f5a609d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Justin%20Ray%20Green&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fjustin-ray-green%2Fimage_997c5e32-b8c2-11eb-9743-4b753f5a609d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"997c5e32-b8c2-11eb-9743-4b753f5a609d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/justin-ray-green/image_997c5e32-b8c2-11eb-9743-4b753f5a609d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"997c5e32-b8c2-11eb-9743-4b753f5a609d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-997c5e32-b8c2-11eb-9743-4b753f5a609d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="997c5e32-b8c2-11eb-9743-4b753f5a609d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="997c5e32-b8c2-11eb-9743-4b753f5a609d" class="save-list-997c5e32-b8c2-11eb-9743-4b753f5a609d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="997c5e32-b8c2-11eb-9743-4b753f5a609d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-997c5e32-b8c2-11eb-9743-4b753f5a609d img { max-height: 435px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-68821aba-b8c2-11eb-afb7-97e48c0021a5" class="asset article-default"  data-url="https://www.northwestgeorgianews.com/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The GBI is investigating an officer involved shooting at the request of the Bartow County Sheriff’s Office. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=484%2C435">
            <meta itemprop="width" content="484">
            <meta itemprop="height" content="435">
        </div>
        <meta itemprop="name" content="northwestgeorgianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northwestgeorgianews.com/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" />
    <style>
                .asset-paging .direction {
                    color: #ff8040;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northwestgeorgianews.com\/tncms\/search\/mlt\/?origin=68821aba-b8c2-11eb-afb7-97e48c0021a5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-68821aba-b8c2-11eb-afb7-97e48c0021a5" class="asset-paging">
                <div id="paging-prev-68821aba-b8c2-11eb-afb7-97e48c0021a5" class="paging-link prev offset"></div>
                <div id="paging-next-68821aba-b8c2-11eb-afb7-97e48c0021a5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Bartow sheriff: Acworth man who shot at officers escaped into woods
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-19T12:51:00-04:00" class="tnt-date asset-date text-muted">
            May 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-19T12:51:00-04:00" class="tnt-date asset-date text-muted">51 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-19T12:51:00-04:00">
    <meta itemprop="datePublished" content="2021-05-19T12:51:00-04:00">
    <meta itemprop="dateModified" content="2021-05-19T12:51:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bartow%20sheriff%3A%20Acworth%20man%20who%20shot%20at%20officers%20escaped%20into%20woods&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/68821aba-b8c2-11eb-afb7-97e48c0021a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Bartow%20sheriff%3A%20Acworth%20man%20who%20shot%20at%20officers%20escaped%20into%20woods&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-997c5e32-b8c2-11eb-9743-4b753f5a609d" data-toggle="modal" data-instance="#gallery-items-68821aba-b8c2-11eb-afb7-97e48c0021a5-photo-modal" data-target="#photo-carousel-68821aba-b8c2-11eb-afb7-97e48c0021a5">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="484">
            <meta itemprop="height" content="435">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Justin Ray Green"
                            class="img-responsive lazyload full default"
                            width="484"
                            height="435"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=150%2C135 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=225%2C202 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=300%2C270 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=400%2C360 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=484%2C435 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Justin Ray Green</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="68821aba-b8c2-11eb-afb7-97e48c0021a5" data-smart-adunit="/132916964/northwestgeorgianews.com/rome/news/bigstory">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bartow%20sheriff%3A%20Acworth%20man%20who%20shot%20at%20officers%20escaped%20into%20woods&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/68821aba-b8c2-11eb-afb7-97e48c0021a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Bartow%20sheriff%3A%20Acworth%20man%20who%20shot%20at%20officers%20escaped%20into%20woods&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-68821aba-b8c2-11eb-afb7-97e48c0021a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="68821aba-b8c2-11eb-afb7-97e48c0021a5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="68821aba-b8c2-11eb-afb7-97e48c0021a5" class="save-list-68821aba-b8c2-11eb-afb7-97e48c0021a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="68821aba-b8c2-11eb-afb7-97e48c0021a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>The GBI is investigating an officer involved shooting at the request of the Bartow County Sheriff’s Office.</p></div><div class="subscriber-only"><p>Preliminary information indicates that on Tuesday, May 18, 2021, at approximately 8:50 p.m., deputies were called to 137 Mountain View Rd SE Acworth, GA, about locating Justin Ray Green, 39, who was living in an outside building on the property.</p></div><div class="subscriber-only"><p>Green was reportedly intoxicated and discharging a firearm at the time of the 911 call. When deputies arrived, they saw Green in the backyard of the property.</p></div><div class="subscriber-only"><p>Green fired multiple shots at deputies and ran into the wooded area behind the residence.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Both Green and deputies exchanged gunfire during the incident. A perimeter was established, but Green was not located by deputies.</p></div><div class="subscriber-only"><p>Green is wanted for multiple misdemeanor and felony warrants including aggravated assault on a law enforcement officer, possession of a firearm during the commission of a crime, and possession of a firearm by a convicted felon. He is considered armed and dangerous.</p></div><div class="subscriber-only"><p>Anyone with information about his whereabouts is urged to contact 911. Tips can also be submitted by calling 1-800-597-TIPS(8477), online at <a href="https://gbi.georgia.gov/submit-tips-online" target="_blank"><strong>https://gbi.georgia.gov/submit-tips-online</strong></a>, or by downloading the See Something, Send Something mobile app. Do not approach him.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-825426" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825426" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825426');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bartow%20sheriff%3A%20Acworth%20man%20who%20shot%20at%20officers%20escaped%20into%20woods&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/68821aba-b8c2-11eb-afb7-97e48c0021a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Bartow%20sheriff%3A%20Acworth%20man%20who%20shot%20at%20officers%20escaped%20into%20woods&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Fbigstory%2Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%2Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rome/news/bigstory/bartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods/article_68821aba-b8c2-11eb-afb7-97e48c0021a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68821aba-b8c2-11eb-afb7-97e48c0021a5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-68821aba-b8c2-11eb-afb7-97e48c0021a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="68821aba-b8c2-11eb-afb7-97e48c0021a5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="68821aba-b8c2-11eb-afb7-97e48c0021a5" class="save-list-68821aba-b8c2-11eb-afb7-97e48c0021a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="68821aba-b8c2-11eb-afb7-97e48c0021a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-997c5e32-b8c2-11eb-9743-4b753f5a609d">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="484">
            <meta itemprop="height" content="435">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Justin Ray Green"
                            class="img-responsive lazyload full default"
                            width="484"
                            height="435"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=150%2C135 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=200%2C180 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=225%2C202 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=300%2C270 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=400%2C360 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/97/997c5e32-b8c2-11eb-9743-4b753f5a609d/60a54265d4060.image.jpg?resize=484%2C435 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Justin Ray Green</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810637" class="tncms-block"><section id="block-810637" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810637 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810637" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810637" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.northwestgeorgianews.com/tncms/asset/editorial/68821aba-b8c2-11eb-afb7-97e48c0021a5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-619176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619176" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619176');
                        googletag.pubads().refresh([gptAdSlots['ad-619176']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-490270" class="tncms-block visible-lg visible-md"><section id="block-490270" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490270 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/associated_press/news/" target="_blank" rel="noopener">
                
                State and National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-85b7be3e-4519-5900-9352-0415db104450" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85b7be3e-4519-5900-9352-0415db104450 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/report-colonial-confirms-it-paid-4-4m-to-pipeline-hackers/article_85b7be3e-4519-5900-9352-0415db104450.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Report: Colonial confirms it paid $4.4M to pipeline hackers"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c8/fc8c1c84-3c16-5fb3-826d-49a852a892ff/60a54b6c95bb0.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/report-colonial-confirms-it-paid-4-4m-to-pipeline-hackers/article_85b7be3e-4519-5900-9352-0415db104450.html" class="tnt-asset-link">
        

        
            Report: Colonial confirms it paid $4.4M to pipeline hackers</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-04705711-6d5a-51f6-9db9-73fbf0ac9612" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-04705711-6d5a-51f6-9db9-73fbf0ac9612 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/republicans-rebel-against-mask-requirement-in-house-chamber/article_04705711-6d5a-51f6-9db9-73fbf0ac9612.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Republicans rebel against mask requirement in House chamber"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/c4/3c4beade-efa9-5b55-b1b0-0cffc3a246bc/60a54b690abc0.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/republicans-rebel-against-mask-requirement-in-house-chamber/article_04705711-6d5a-51f6-9db9-73fbf0ac9612.html" class="tnt-asset-link">
        

        
            Republicans rebel against mask requirement in House chamber</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-56d460b8-780c-5452-bb9f-1ccf26ba55e8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-56d460b8-780c-5452-bb9f-1ccf26ba55e8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/us-spares-german-firm-as-it-issues-new-pipeline-sanctions/article_56d460b8-780c-5452-bb9f-1ccf26ba55e8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="US spares German firm as it issues new pipeline sanctions"
                            class="img-responsive lazyload ap-photo full default"
                            width="1809"
                            height="1146"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=150%2C95 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=300%2C190 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=400%2C253 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=540%2C342 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=640%2C405 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=750%2C475 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=990%2C627 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=1035%2C656 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=1200%2C760 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=1333%2C844 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=1476%2C935 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/f6/ff6c601a-1926-5c31-aa76-7c9c52d3bf3a/6083a306728c6.image.jpg?resize=1809%2C1146 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/us-spares-german-firm-as-it-issues-new-pipeline-sanctions/article_56d460b8-780c-5452-bb9f-1ccf26ba55e8.html" class="tnt-asset-link">
        

        
            US spares German firm as it issues new pipeline sanctions</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-e748e29f-1e34-5589-8314-fd2ae847f532" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e748e29f-1e34-5589-8314-fd2ae847f532 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/stocks-fall-in-third-day-of-downturn-bitcoin-drops-16/article_e748e29f-1e34-5589-8314-fd2ae847f532.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stocks fall in third day of downturn; Bitcoin drops 16%"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/b1/7b176a05-40ea-5355-9c63-466d6797c58f/60a48e652987c.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/stocks-fall-in-third-day-of-downturn-bitcoin-drops-16/article_e748e29f-1e34-5589-8314-fd2ae847f532.html" class="tnt-asset-link">
        

        
            Stocks fall in third day of downturn; Bitcoin drops 16%</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-9b7592aa-843a-584c-9cc4-f214cb6fce69" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b7592aa-843a-584c-9cc4-f214cb6fce69 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/israels-netanyahu-determined-to-continue-gaza-operation/article_9b7592aa-843a-584c-9cc4-f214cb6fce69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Israel's Netanyahu 'determined' to continue Gaza operation"
                            class="img-responsive lazyload ap-photo full default"
                            width="1786"
                            height="1161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=750%2C488 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=990%2C644 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=1035%2C673 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=1200%2C780 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=1333%2C867 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=1476%2C959 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/7e/27e983a7-884b-54ef-b187-dcdc09db14ac/60a4ded9d4e40.image.jpg?resize=1786%2C1161 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/israels-netanyahu-determined-to-continue-gaza-operation/article_9b7592aa-843a-584c-9cc4-f214cb6fce69.html" class="tnt-asset-link">
        

        
            Israel's Netanyahu 'determined' to continue Gaza operation</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-a43b9b7e-57e5-5385-836f-b9e0e3b84a3c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a43b9b7e-57e5-5385-836f-b9e0e3b84a3c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/the-latest-israel-3-european-fms-to-visit-show-support/article_a43b9b7e-57e5-5385-836f-b9e0e3b84a3c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Latest: Israel: 3 European FMs to visit, show support"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/86/c8650942-d358-5378-b765-d88526095294/60a4e8d870a6a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/the-latest-israel-3-european-fms-to-visit-show-support/article_a43b9b7e-57e5-5385-836f-b9e0e3b84a3c.html" class="tnt-asset-link">
        

        
            The Latest: Israel: 3 European FMs to visit, show support</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-c415672d-4a66-5b73-9e64-814c65792430" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c415672d-4a66-5b73-9e64-814c65792430 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/texas-governor-signs-law-banning-abortions-early-as-6-weeks/article_c415672d-4a66-5b73-9e64-814c65792430.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Texas governor signs law banning abortions early as 6 weeks"
                            class="img-responsive lazyload ap-photo full default"
                            width="1750"
                            height="1184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=225%2C152 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=640%2C433 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=750%2C507 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=990%2C670 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=1035%2C700 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=1200%2C812 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=1333%2C902 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=1476%2C999 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/90/a90f71e4-559d-51c7-a55e-90aea31e2050/60a53de8c4253.image.jpg?resize=1750%2C1184 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/texas-governor-signs-law-banning-abortions-early-as-6-weeks/article_c415672d-4a66-5b73-9e64-814c65792430.html" class="tnt-asset-link">
        

        
            Texas governor signs law banning abortions early as 6 weeks</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-59380e6a-df62-5c47-986d-2051b2409442" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59380e6a-df62-5c47-986d-2051b2409442 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/panel-to-advise-if-georgia-sheriff-should-be-suspended/article_59380e6a-df62-5c47-986d-2051b2409442.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Panel to advise if Georgia sheriff should be suspended"
                    class="img-responsive lazyload ap-photo  letterbox default"
                    width="336"
                    height="424"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/22/02208347-0bc1-5f04-9dd9-2c06fa99ed50/60a53dbf6ab12.image.jpg?resize=200%2C252" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/panel-to-advise-if-georgia-sheriff-should-be-suspended/article_59380e6a-df62-5c47-986d-2051b2409442.html" class="tnt-asset-link">
        

        
            Panel to advise if Georgia sheriff should be suspended</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-517624" class="tncms-block"><section id="block-517624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517624 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/region/">
                
                Latest Region Stories
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-6bdfa088-52b1-5265-81a9-1a28b8efc6c4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6bdfa088-52b1-5265-81a9-1a28b8efc6c4 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/south-fulton-repaving-around-170-miles-of-roads/article_6bdfa088-52b1-5265-81a9-1a28b8efc6c4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="South Fulton repaving around 170 miles of roads"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/bd/6bdfa088-52b1-5265-81a9-1a28b8efc6c4/60a53a653b4c6.preview.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/south-fulton-repaving-around-170-miles-of-roads/article_6bdfa088-52b1-5265-81a9-1a28b8efc6c4.html" class="tnt-asset-link">
        

        
            South Fulton repaving around 170 miles of roads</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-19T12:31:02-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-48ec07cb-9c52-5bb7-ad20-dc22f31bd2d5" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-region">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://thegeorgiasun.com/2021/05/19/sheriffs-office-man-who-shot-at-officers-escaped-into-woods-in-bartow-county/" class="tnt-asset-link">
        

        
            Sheriff’s Office: Man who shot at officers escaped into woods in Bartow County</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-19T12:48:42-04:00" class="tnt-date tnt-update-recent asset-date text-muted">53 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-53cee2d7-d4e5-5bc0-a71f-1b25b5fc5388" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-region">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://thegeorgiasun.com/2021/05/19/crash-shuts-down-medlock-bridge-road-in-johns-creek/" class="tnt-asset-link">
        

        
            Crash shuts down Medlock Bridge Road in Johns Creek</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-19T11:47:40-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-6042f5b1-444d-5ddd-af09-17499406053f" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-region">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://thegeorgiasun.com/2021/05/19/one-dead-after-shooting-at-gwinnett-county-apartment-complex/" class="tnt-asset-link">
        

        
            Gwinnett Police identify victims in Tuesday shooting, suspect arrested</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-19T11:34:10-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-debf94ea-b8aa-11eb-968e-1ba00768cd04" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-polk-standard-journal tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-debf94ea-b8aa-11eb-968e-1ba00768cd04 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/polk_standard_journal/news/local/police-cedartown-woman-falsely-claimed-to-have-cancer-to-get-donations/article_debf94ea-b8aa-11eb-968e-1ba00768cd04.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Police: Cedartown woman falsely claimed to have cancer to get donations"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="324"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/bb/0bb8b43c-d8f7-11e2-bab8-0019bb30f31a/51c1d1ea8e548.preview-300.jpg?resize=200%2C216" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/polk_standard_journal/news/local/police-cedartown-woman-falsely-claimed-to-have-cancer-to-get-donations/article_debf94ea-b8aa-11eb-968e-1ba00768cd04.html" class="tnt-asset-link">
        

        
            Police: Cedartown woman falsely claimed to have cancer to get donations</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-19T10:02:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-7d55aa62-b8a7-11eb-ad1d-eff4ae9c7bd0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-catoosa-walker-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d55aa62-b8a7-11eb-ad1d-eff4ae9c7bd0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/catoosa_walker_news/catoosa-county-students-earn-certificates-from-gntc/article_7d55aa62-b8a7-11eb-ad1d-eff4ae9c7bd0.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Catoosa County students earn certificates from GNTC"
                            class="img-responsive lazyload full default"
                            width="1934"
                            height="1072"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=540%2C299 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=640%2C355 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=750%2C416 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=990%2C549 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=1035%2C574 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=1200%2C665 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=1333%2C739 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=1476%2C818 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/25/92588722-b8a7-11eb-b02e-77af5c9f8a80/60a514f5e4e74.image.jpg?resize=1934%2C1072 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/catoosa_walker_news/catoosa-county-students-earn-certificates-from-gntc/article_7d55aa62-b8a7-11eb-ad1d-eff4ae9c7bd0.html" class="tnt-asset-link">
        

        
            Catoosa County students earn certificates from GNTC</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-19T09:38:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-acccd7c0-6e6f-51d4-9397-00bed263ecf4" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-acccd7c0-6e6f-51d4-9397-00bed263ecf4 media-preview link-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.tribuneledgernews.com/lifestyle/hickory-flat-teen-selected-to-represent-georgia-in-miss-amazing-summit/article_b6b9556c-b828-11eb-90e0-f383ddb2cc3d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hickory Flat teen selected to represent Georgia in Miss Amazing summit"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/cc/acccd7c0-6e6f-51d4-9397-00bed263ecf4/60a447a8035d9.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/cc/acccd7c0-6e6f-51d4-9397-00bed263ecf4/60a447a8035d9.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/cc/acccd7c0-6e6f-51d4-9397-00bed263ecf4/60a447a8035d9.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/cc/acccd7c0-6e6f-51d4-9397-00bed263ecf4/60a447a8035d9.preview.jpg?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tribuneledgernews.com/lifestyle/hickory-flat-teen-selected-to-represent-georgia-in-miss-amazing-summit/article_b6b9556c-b828-11eb-90e0-f383ddb2cc3d.html" class="tnt-asset-link">
        

        
            Hickory Flat teen selected to represent Georgia in Miss Amazing summit</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-19T09:30:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-069f7b0a-60d5-5e32-a1f3-fe7ec9e6972b" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-069f7b0a-60d5-5e32-a1f3-fe7ec9e6972b media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.tribuneledgernews.com/local_news/r-m-moore-certified-as-common-sense-school/article_bb955174-b8a2-11eb-b588-dba9b7786235.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="R.M. Moore certified as Common Sense school"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="255"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/69/069f7b0a-60d5-5e32-a1f3-fe7ec9e6972b/60a50f7fef853.preview.png?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/69/069f7b0a-60d5-5e32-a1f3-fe7ec9e6972b/60a50f7fef853.preview.png?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/69/069f7b0a-60d5-5e32-a1f3-fe7ec9e6972b/60a50f7fef853.preview.png?resize=225%2C115 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/69/069f7b0a-60d5-5e32-a1f3-fe7ec9e6972b/60a50f7fef853.preview.png?resize=300%2C153 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/69/069f7b0a-60d5-5e32-a1f3-fe7ec9e6972b/60a50f7fef853.preview.png?resize=400%2C204 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/69/069f7b0a-60d5-5e32-a1f3-fe7ec9e6972b/60a50f7fef853.preview.png?resize=500%2C255 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.tribuneledgernews.com/local_news/r-m-moore-certified-as-common-sense-school/article_bb955174-b8a2-11eb-b588-dba9b7786235.html" class="tnt-asset-link">
        

        
            R.M. Moore certified as Common Sense school</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-05-19T09:33:34-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490320" class="tncms-block"><section id="block-490320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-490320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-490320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/rome/news/police_fire/police-follow-up-on-leads-from-fay-street-shooting-id-victim-as-26-year-old/article_2171ed20-b756-11eb-83ed-cb9b5d0402cf.html">Police follow up on leads from Fay Street shooting, ID victim as 26-year-old Jasper Brewster</a></li><li><a href="/rome/news/local/rome-businessman-sentenced-to-20-years-in-prison-for-2019-shooting/article_becdc00c-b293-11eb-a455-ebe135cc6503.html">Rome businessman sentenced to 20 years in prison for 2019 shooting</a></li><li><a href="/associated_press/kemp-georgia-to-cut-jobless-benefits-to-push-people-to-work/article_e77e5e11-afc5-50f3-9a78-f1244287aa8a.html">Kemp: Georgia to cut jobless benefits to push people to work</a></li><li><a href="/rome/business/lowes-job-fair-to-add-more-than-100-workers-at-distribution-center-north-of-rome/article_2075b1b8-b40e-11eb-95d3-1bcb1e3d8372.html">Lowe's job fair to add more than 100 workers at distribution center north of Rome</a></li><li><a href="/rome/news/bigstory/adventhealth-signs-635-million-agreement-to-buy-redmond-regional-medical-center/article_aac7e640-b3f2-11eb-a23f-270bfaf00f3b.html">AdventHealth signs $635 million agreement to buy Redmond Regional Medical Center</a></li><li><a href="/tribune/airline-passengers-may-have-to-get-weighed-before-boarding/article_7ae84940-1a0c-5705-9675-18e64c4976fb.html">Airline passengers may have to get weighed before boarding</a></li><li><a href="/tribune/lifestyles/ex-miami-prosecutor-who-ran-the-us-capitol-riots-probe-loved-by-barr-but-then/article_ec367543-04ff-54a7-8083-a68a1be9cbd6.html">Ex-Miami prosecutor who ran the US Capitol riots probe loved by Barr, but then hits snag</a></li><li><a href="/rome/news/police_fire/task-force-search-turns-up-meth-3-arrested/article_97f88f5e-b74b-11eb-8a5f-a33edbcdd723.html">Task Force: Search turns up meth, 3 arrested</a></li><li><a href="/polk_standard_journal/news/local/cedartown-shooting-leaves-one-dead-police-request-publics-help/article_37800918-b21e-11eb-baa2-6fc58ae22584.html">Cedartown shooting leaves one dead, police request public's help</a></li><li><a href="/rome/news/police_fire/rome-man-charged-with-felony-child-molestation-statutory-rape/article_52e6b8c0-b4d3-11eb-a2bc-3b16e2b25e90.html">Rome man charged with felony child molestation, statutory rape</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-619178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619178');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-492287" class="tncms-block"><section id="block-492287" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-492287 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.northwestgeorgianews.com/rome/special_sections/" target="_blank" rel="noopener">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-6c5f0550-834b-11eb-8c09-37caa53d811a" class="tnt-asset-type-html clearfix card summary light letterbox-style-default  tnt-section-rome tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/news/local/outlook-2021-moving-forward/html_6c5f0550-834b-11eb-8c09-37caa53d811a.html" class="tnt-asset-link">
        

        
            Outlook 2021: Moving Forward</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-2760674a-fdaa-11ea-9eb4-cb6e92d99468" class="tnt-asset-type-html clearfix card summary light letterbox-style-default  tnt-section-rome tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/rome-life-best-of-rome-2020/html_2760674a-fdaa-11ea-9eb4-cb6e92d99468.html" class="tnt-asset-link">
        

        
            Rome Life: Best of Rome 2020</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-0508657c-b1c7-11eb-9e5a-7f1d139abf51" class="tnt-asset-type-html clearfix card summary light letterbox-style-default  tnt-section-rome tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/rome-life-magazine-may-2021/html_0508657c-b1c7-11eb-9e5a-7f1d139abf51.html" class="tnt-asset-link">
        

        
            Rome Life Magazine May 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-636b25ce-79e1-11ea-b23a-9fc76c1ef06b" class="tnt-asset-type-html clearfix card summary light letterbox-style-default  tnt-section-rome tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/outlook-2020-magazine/html_636b25ce-79e1-11ea-b23a-9fc76c1ef06b.html" class="tnt-asset-link">
        

        
            Outlook 2020 Magazine</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-619179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619179" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619179');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-619220" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619220');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490305" class="tncms-block"><section id="block-490305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490305 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-rome"  href="/rome/"  tabindex="0">
                    <span class="nav-label">Rome</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/rome/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/rome/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-braves"  href="/rome/rome_braves/"  tabindex="0">
                    <span class="nav-label">Braves</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/rome/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/rome/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/rome/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/rome/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490306" class="tncms-block"><section id="block-490306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490306 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/rome/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="/rome/advertising_rates/"  tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="http://www.northwestgeorgianews.com/site/terms_of_use.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.northwestgeorgianews.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494257" class="tncms-block padding-bottom"><section id="block-494257" class="block emphasis-h3   " ><div class="block"><a href="/rome" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="465"
                height="48"
                alt=""></a></div></section></div><div id="tncms-block-494262" class="tncms-block"><section id="block-494262" class="block emphasis-h4   " ><address>
    <strong>   </strong><br>
    305 East Sixth Avenue<br>
    Rome, GA 30161
    <br>
    
        <strong>Phone:</strong> 706-290-5252<br>
        <strong>Email:</strong> <a href="mailto:romenewstribune@rn-t.com">romenewstribune@rn-t.com</a><br>
    
</address></section></div><div id="tncms-block-490328" class="tncms-block padding-bottom"><div class="follow-links-490328 default">
    
    <section id="block-490328" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/rome-news-tribune" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.linkedin.com/company/rome-news-tribune","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   

 


     
  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-801284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-801284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-801284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fnews%252Fbigstory%252Fbartow-sheriff-acworth-man-who-shot-at-officers-escaped-into-woods%252Farticle_68821aba-b8c2-11eb-afb7-97e48c0021a5.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("68821aba-b8c2-11eb-afb7-97e48c0021a5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14389.add('act', dmpData);_cc14389.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.c449e572860e4381a13b08f9d39ce5be.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14389.add('act', serviceData);_cc14389.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14389.add('act', dmpData);_cc14389.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>