
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northwestgeorgianews.com/content/tncms/live/" />
<meta name="keywords" content="david carroll" />
<meta name="news_keywords" content="david carroll" />
<meta name="description" content="Harold Reid had one of the most familiar voices in music history. His songs are still played on classic country radio stations, and yet most folks never knew his name." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="M_o0xuIS2tMSY049Fn0f9ymAvWwQ7N-b2JNbIHonrs8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northwestgeorgianews.com/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="David Carroll: Thank you Harold Reid" />
<meta property="og:description" content="Harold Reid had one of the most familiar voices in music history. His songs are still played on classic country radio stations, and yet most folks never knew his name." />
<meta property="og:site_name" content="Northwest Georgia News" />
<meta property="og:section" content="Lifestyles" />
<meta property="fb:app_id" content="551345941562032" />
<meta property="article:publisher" content="https://www.facebook.com/catoosawalkernews/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/live/global/resources/styles/site.css?_dc=1467122107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"night","path":"\/catoosa_walker_news\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":375},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"d410405a-8bb3-11ea-bab7-3fc93d0f205f","app":"editorial"},"google":{"ua":"UA-36778062-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2747,2000,2746,2104,2096,2091,2101,1505,2108,3296,2002,2094", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["david carroll"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-632132'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-632132').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-632132'].setTargeting('pos', ['tile-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            
                gptAdSlots['ad-692993'] = googletag.defineSlot(adUnit, [2, 1], 'ad-692993').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692993'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619196'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619196'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            
                gptAdSlots['ad-825426'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-825426').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825426'].setTargeting('pos', ['rome-native']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            
                gptAdSlots['ad-827120'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-827120').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-827120'].setTargeting('pos', ['rome-native']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-619176'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-619176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619176'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619178'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619178'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619179'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619179'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619220'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619220'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-801284'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-801284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-801284'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>David Carroll: Thank you Harold Reid | Lifestyles | northwestgeorgianews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northwestgeorgianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/fa54445a-5e58-11e6-bb37-df04afd05bd3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="David Carroll: Thank you Harold Reid | Lifestyles | northwestgeorgianews.com" href="http://www.northwestgeorgianews.com/search/?f=rss&amp;t=article&amp;c=catoosa_walker_news/lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northwestgeorgianews.com/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<div class="row masthead-ad-container">
<div class="col-md-8"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region "></div></div>
<div class="col-md-4"><div id="tncms-region-block-leaderboard-tile-top" class="tncms-region "></div></div>
</div>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-d410405a-8bb3-11ea-bab7-3fc93d0f205f section-catoosa-walker-newssection-lifestyles type-article infinity-disabled" data-path="/catoosa_walker_news/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northwestgeorgianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=night&tncms.page.path=%2Fcatoosa_walker_news%2Flifestyles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=375&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=d410405a-8bb3-11ea-bab7-3fc93d0f205f&tncms.asset.app=editorial&tncms.google.ua=UA-36778062-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Fcatoosa_walker_news%252Flifestyles%252Fdavid-carroll-thank-you-harold-reid%252Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Fcatoosa_walker_news%252Flifestyles%252Fdavid-carroll-thank-you-harold-reid%252Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Fcatoosa_walker_news%252Flifestyles%252Fdavid-carroll-thank-you-harold-reid%252Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2747);
                
                bloxServiceIDs.push(2000);
                
                bloxServiceIDs.push(2746);
                
                bloxServiceIDs.push(2104);
                
                bloxServiceIDs.push(2096);
                
                bloxServiceIDs.push(2091);
                
                bloxServiceIDs.push(2101);
                
                bloxServiceIDs.push(1505);
                
                bloxServiceIDs.push(2108);
                
                bloxServiceIDs.push(3296);
                
                bloxServiceIDs.push(2002);
                
                bloxServiceIDs.push(2094);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632140" class="tncms-block"><br></div><div id="tncms-block-632141" class="tncms-block"><br></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-rome-news"  href="/rome/" >
                    <span class="nav-label">Rome News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calhoun-times"  href="/calhoun_times/" >
                    <span class="nav-label">Calhoun Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polk-standard"  href="/polk_standard_journal/" >
                    <span class="nav-label">Polk Standard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://isd-chatterbox.com/mar3"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490340" class="tncms-block"><div id="user-controls-490340" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490340"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492522" class="tncms-block"><div class="follow-links-492522 pull-right">
    
    <section id="block-492522" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/catoosawalkernews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/catoosawalkernews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490324" class="tncms-block"><ul id="site-search-490324-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-490324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490324-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490324').submit();
        return false;
    });

    $('#site-search-490324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490343" class="tncms-block nwg-weather-block"><div id="weather-490343" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30728" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30728"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-490343 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    La Fayette, GA
                                
                                 <small>(30728)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly sunny. High 73F. Winds NW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 47F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 1, 2020 @ 10:14 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30728"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491104" class="tncms-block a"><section id="block-491104" class="block emphasis-h3   " ><div class="block"><a href="/catoosa_walker_news" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-632132" class="tncms-block pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-632132" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-632132');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492545" class="tncms-block a"><section id="block-492545" class="block emphasis-h3   " ><div class="block"><a href="/catoosa_walker_news" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-490341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-490341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490341"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/catoosa_walker_news/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/catoosa_walker_news/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/catoosa_walker_news/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policefire"  href="/catoosa_walker_news/news/police_fire/" >
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/catoosa_walker_news/news/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/catoosa_walker_news/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/catoosa_walker_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-walker"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/catoosa_walker_news/sports/walker/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Walker</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gordon-lee"  href="/catoosa_walker_news/sports/walker/gordonlee/" >
                    <span class="nav-label">Gordon Lee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lafayette"  href="/catoosa_walker_news/sports/walker/lafayette/" >
                    <span class="nav-label">LaFayette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oakwood-christian"  href="/catoosa_walker_news/sports/walker/oakwoodchristian/" >
                    <span class="nav-label">Oakwood Christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ridgeland"  href="/catoosa_walker_news/sports/walker/ridgeland/" >
                    <span class="nav-label">Ridgeland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-middle-school-sports"  href="/catoosa_walker_news/sports/walker/middleschool/" >
                    <span class="nav-label">Middle School sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-catoosa"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/catoosa_walker_news/sports/catoosa/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Catoosa</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-heritage"  href="/catoosa_walker_news/sports/catoosa/heritage/" >
                    <span class="nav-label">Heritage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lfo"  href="/catoosa_walker_news/sports/catoosa/lfo/" >
                    <span class="nav-label">LFO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ringgold"  href="/catoosa_walker_news/sports/catoosa/ringgold/" >
                    <span class="nav-label">Ringgold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-middle-school-sports"  href="/catoosa_walker_news/sports/catoosa/middleschool/" >
                    <span class="nav-label">Middle School sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gntc-sports"  href="/catoosa_walker_news/sports/gntc/" >
                    <span class="nav-label">GNTC sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/catoosa_walker_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/catoosa_walker_news/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-and-entertainment"  href="/catoosa_walker_news/lifestyles/arts_and_entertainment/" >
                    <span class="nav-label">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/catoosa_walker_news/lifestyles/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/catoosa_walker_news/lifestyles/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/catoosa_walker_news/lifestyles/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/catoosa_walker_news/lifestyles/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/catoosa_walker_news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/catoosa_walker_news/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/catoosa_walker_news/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/catoosa_walker_news/news/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/catoosa_walker_news/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.thinklocaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://georgiapublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-a-print-subscription"  href="/site/forms/subscription_services/subscribe/subscribe/" >
                    <span class="nav-label">Purchase a Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-an-online-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Purchase an Online Subscription</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gntc"  href="/catoosa_walker_news/sports/gntc/" >
                    <span class="nav-label">Gntc</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-632142" class="tncms-block"><br></div><div id="tncms-block-692993" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692993" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692993');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-622686" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-492505" class="tncms-block"></div><div id="tncms-block-619196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619196" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619196');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal" class="carousel-inner"><div  class="item photo-377ac5f2-8bb4-11ea-8b05-9bfca952caab">
                            <div class="item-container">
				                <div data-track-object='{"title":"David Carroll: Thank you Harold Reid","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg"
                    
                    alt="Harold Reid"
                    class="img-responsive owl-first-image owl-lazy"
                    width="600"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal" data-target=".caption-inner-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Harold Reid</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Owner</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fharold-reid%2Fimage_377ac5f2-8bb4-11ea-8b05-9bfca952caab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/harold-reid/image_377ac5f2-8bb4-11ea-8b05-9bfca952caab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"377ac5f2-8bb4-11ea-8b05-9bfca952caab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harold%20Reid&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fharold-reid%2Fimage_377ac5f2-8bb4-11ea-8b05-9bfca952caab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/harold-reid/image_377ac5f2-8bb4-11ea-8b05-9bfca952caab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"377ac5f2-8bb4-11ea-8b05-9bfca952caab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/harold-reid/image_377ac5f2-8bb4-11ea-8b05-9bfca952caab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/harold-reid/image_377ac5f2-8bb4-11ea-8b05-9bfca952caab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"377ac5f2-8bb4-11ea-8b05-9bfca952caab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/377ac5f2-8bb4-11ea-8b05-9bfca952caab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"377ac5f2-8bb4-11ea-8b05-9bfca952caab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Harold%20Reid&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fharold-reid%2Fimage_377ac5f2-8bb4-11ea-8b05-9bfca952caab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"377ac5f2-8bb4-11ea-8b05-9bfca952caab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/harold-reid/image_377ac5f2-8bb4-11ea-8b05-9bfca952caab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"377ac5f2-8bb4-11ea-8b05-9bfca952caab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-377ac5f2-8bb4-11ea-8b05-9bfca952caab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="377ac5f2-8bb4-11ea-8b05-9bfca952caab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="377ac5f2-8bb4-11ea-8b05-9bfca952caab" class="save-list-377ac5f2-8bb4-11ea-8b05-9bfca952caab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="377ac5f2-8bb4-11ea-8b05-9bfca952caab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-36bf747a-12b3-11ea-90bf-677195fb0394">
                            <div class="item-container">
				                <div data-track-object='{"title":"David Carroll: Thank you Harold Reid","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg"
                    
                    alt="David Carroll"
                    class="img-responsive owl-first-image owl-lazy"
                    width="600"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal" data-target=".caption-inner-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Carroll</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fdavid-carroll%2Fimage_36bf747a-12b3-11ea-90bf-677195fb0394.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/david-carroll/image_36bf747a-12b3-11ea-90bf-677195fb0394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36bf747a-12b3-11ea-90bf-677195fb0394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20Carroll&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fdavid-carroll%2Fimage_36bf747a-12b3-11ea-90bf-677195fb0394.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/david-carroll/image_36bf747a-12b3-11ea-90bf-677195fb0394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36bf747a-12b3-11ea-90bf-677195fb0394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/david-carroll/image_36bf747a-12b3-11ea-90bf-677195fb0394.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/david-carroll/image_36bf747a-12b3-11ea-90bf-677195fb0394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36bf747a-12b3-11ea-90bf-677195fb0394"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/36bf747a-12b3-11ea-90bf-677195fb0394" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36bf747a-12b3-11ea-90bf-677195fb0394"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20David%20Carroll&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fdavid-carroll%2Fimage_36bf747a-12b3-11ea-90bf-677195fb0394.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36bf747a-12b3-11ea-90bf-677195fb0394"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/david-carroll/image_36bf747a-12b3-11ea-90bf-677195fb0394.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36bf747a-12b3-11ea-90bf-677195fb0394"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-36bf747a-12b3-11ea-90bf-677195fb0394-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="36bf747a-12b3-11ea-90bf-677195fb0394" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="36bf747a-12b3-11ea-90bf-677195fb0394" class="save-list-36bf747a-12b3-11ea-90bf-677195fb0394-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="36bf747a-12b3-11ea-90bf-677195fb0394" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-d410405a-8bb3-11ea-bab7-3fc93d0f205f" class="asset article-default"  data-url="https://www.northwestgeorgianews.com/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northwestgeorgianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northwestgeorgianews.com/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" />
    <style>
                .asset-paging .direction {
                    color: #CC0001;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northwestgeorgianews.com\/tncms\/search\/mlt\/?origin=d410405a-8bb3-11ea-bab7-3fc93d0f205f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d410405a-8bb3-11ea-bab7-3fc93d0f205f" class="asset-paging">
                <div id="paging-prev-d410405a-8bb3-11ea-bab7-3fc93d0f205f" class="paging-link prev offset"></div>
                <div id="paging-next-d410405a-8bb3-11ea-bab7-3fc93d0f205f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">LOCAL COLUMNIST|David Carroll</div><h1 itemprop="headline" class="headline">
        <span>
            
            David Carroll: Thank you Harold Reid
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-05-01T10:00:00-04:00" class="tnt-date asset-date text-muted">
            May 1, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-01T10:00:00-04:00" class="tnt-date asset-date text-muted">30 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-01T10:00:00-04:00">
    <meta itemprop="datePublished" content="2020-05-01T10:00:00-04:00">
    <meta itemprop="dateModified" content="2020-05-01T10:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20Carroll%3A%20Thank%20you%20Harold%20Reid&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/d410405a-8bb3-11ea-bab7-3fc93d0f205f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20David%20Carroll%3A%20Thank%20you%20Harold%20Reid&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-36bf747a-12b3-11ea-90bf-677195fb0394" data-toggle="modal" data-instance="#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal" data-target="#photo-carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="David Carroll"
                            class="img-responsive lazyload full"
                            width="600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=600%2C900 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Carroll</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-377ac5f2-8bb4-11ea-8b05-9bfca952caab" 
                    data-instance="#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal" 
                    data-target="#photo-carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-377ac5f2-8bb4-11ea-8b05-9bfca952caab" 
                    data-instance="#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal" 
                    data-target="#photo-carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg?resize=500%2C600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg?resize=500%2C600">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg?resize=400%2C480"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg?resize=200%2C240 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg?resize=300%2C360 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg?resize=400%2C480 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg?resize=540%2C648 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/77/377ac5f2-8bb4-11ea-8b05-9bfca952caab/5eac2bf3adf52.image.jpg?resize=600%2C720 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="600"
                    height="720"
                    alt="Harold Reid"
                    class="img-responsive  letterbox tnt-restrict-img-377ac5f2-8bb4-11ea-8b05-9bfca952caab" />
            </div><style>
                .tnt-restrict-img-377ac5f2-8bb4-11ea-8b05-9bfca952caab {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Harold Reid</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Owner</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d410405a-8bb3-11ea-bab7-3fc93d0f205f" data-smart-adunit="/132916964/northwestgeorgianews.com/catoosa_walker_news/lifestyles">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20Carroll%3A%20Thank%20you%20Harold%20Reid&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/d410405a-8bb3-11ea-bab7-3fc93d0f205f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20David%20Carroll%3A%20Thank%20you%20Harold%20Reid&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d410405a-8bb3-11ea-bab7-3fc93d0f205f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d410405a-8bb3-11ea-bab7-3fc93d0f205f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d410405a-8bb3-11ea-bab7-3fc93d0f205f" class="save-list-d410405a-8bb3-11ea-bab7-3fc93d0f205f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d410405a-8bb3-11ea-bab7-3fc93d0f205f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Harold Reid had one of the most familiar voices in music history. His songs are still played on classic country radio stations, and yet most folks never knew his name. He died on April 24th from kidney failure at the age of 80.</p></div><div class="subscriber-preview"><p>Harold was the iconic bass voice and comic relief of the Statler Brothers, the group that sold more records and concert tickets than any other country act for three decades.</p></div><div class="subscriber-only"><p>Their last names were not Statler, and except for Harold and Don Reid, they were not brothers. Other original group members were Phil Balsley and Lew DeWitt, later replaced by Jimmy Fortune.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In 1964, they hit it big with an accidental pop-country hit called “Flowers on the Wall,” (“Smokin’ cigarettes and watching Captain…Kang-a-roo…”). The song was released as the B-side of a 45 rpm record, which is usually a ticket for obscurity.</p></div><div class="subscriber-only"><p>But radio deejays didn't like the song on the A-side, so they flipped the record and the rest is history. The song jump-started the Statlers' career. This got the attention of Johnny Cash, who hired the quartet to open his shows for several years. Beginning in the 1970s, they dominated country radio with more hits like “Bed of Roses,” “Class of ’57,” “I’ll Go To My Grave Loving You,” “Thank You World,” and “Do You Know You Are My Sunshine.” They also recorded several top-selling gospel albums.</p></div><div class="subscriber-only"><p>The Statlers sold out theaters and arenas around the nation, making an annual stop in Chattanooga from 1977 to 1999. I took my parents to one of their shows, which featured a relatively unknown Barbara Mandrell as the group's opening act. She played just about every instrument known to man, and then the quartet came out with two hours worth of hit songs and laughter. I've seen a lot of live shows, but that one stands out more than most. My parents loved it too, along with thousands of other folks.</p></div><div class="subscriber-only"><p>Harold was also well-known for a character he created on the Statlers’ only comedy album. The guys dreamed up a small-town group called “Lester ‘Roadhog’ Moran and his Cadillac Cowboys.” Harold played the role of Roadhog, the band’s leader and emcee of a fictitious weekly show on a tiny radio station. The album parodied the shows I used to hear on small stations each Saturday morning. It was absolutely hilarious, and I still have it in my collection today.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-548129" class="tncms-block"></div></div><div class="subscriber-only"><p>For several years, they hosted their own weekly show on CMT, and it was consistently the network's highest rated program.</p></div><div class="subscriber-only"><p>I always admired Harold and the Statlers for the way they retired. In 2002, they called it quits with a concert near their home in Salem, Virginia. It was released as a video, and it was a beautiful performance. They did all their hits, and their old comedy routines. It was nice to see their family members and longtime friends in attendance.</p></div><div class="subscriber-only"><p>In my mother’s later years, when her memory was pretty much gone, I would play the Statlers’ farewell video for her each Sunday afternoon, sometimes more than once. She knew every song, and she would happily sing along. I was overjoyed to watch this 90-year-old woman, who could not remember what she had for lunch ten minutes earlier, joyfully sing along with the Statlers. In each comedy routine, Harold either delivered the punch line, or he WAS the punch line. Mom laughed every time, as if it were the first time she heard it. So did I.</p></div><div class="subscriber-only"><p>Unlike many entertainers who “retire,” then keep coming back, and coming back, for more money and adoration, the Statlers left the scene gracefully, with no looking back. They could have easily returned to any stage in America, just to cash in. But they wanted to go out on top, which is commendable. They had enough money, gold records, and industry awards for several lifetimes. They had worked hard for more than four decades, never disappointed an audience, and made it to the top of their profession. What more could you want?</p></div><div class="subscriber-only"><p>In 2015 Harold told his hometown newspaper, the Staunton (VA) News-Leader that he couldn’t believe the life he had led. He said, “Some days, I sit on my beautiful front porch and I literally have to pinch myself. Did that really happen to me, or did I just dream that?”</p></div><div class="subscriber-only"><p>It was all real, Harold, and it was really, really good.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-825426" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825426" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825426');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>David Carroll, a Chattanooga news anchor, is the author of &ldquo;Volunteer Bama Dawg,&rdquo; available on his website, <a href="http://ChattanoogaRadioTV.com">ChattanoogaRadioTV.com</a>. You may contact him at <a href="mailto:radiotv2020@yahoo.com">radiotv2020@yahoo.com</a>, or 900 Whitehall Road, Chattanooga, TN 37405.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20Carroll%3A%20Thank%20you%20Harold%20Reid&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/d410405a-8bb3-11ea-bab7-3fc93d0f205f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20David%20Carroll%3A%20Thank%20you%20Harold%20Reid&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Flifestyles%2Fdavid-carroll-thank-you-harold-reid%2Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/catoosa_walker_news/lifestyles/david-carroll-thank-you-harold-reid/article_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d410405a-8bb3-11ea-bab7-3fc93d0f205f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d410405a-8bb3-11ea-bab7-3fc93d0f205f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d410405a-8bb3-11ea-bab7-3fc93d0f205f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d410405a-8bb3-11ea-bab7-3fc93d0f205f" class="save-list-d410405a-8bb3-11ea-bab7-3fc93d0f205f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d410405a-8bb3-11ea-bab7-3fc93d0f205f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-photo-target=".photo-36bf747a-12b3-11ea-90bf-677195fb0394" data-instance="#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal" data-target="#photo-carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="David Carroll"
                            class="img-responsive lazyload full"
                            width="600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/6b/36bf747a-12b3-11ea-90bf-677195fb0394/5de129147fa73.image.jpg?resize=600%2C900 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Carroll</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22david%20carroll%22#tncms-source=keyword" class="tag-david-carroll label label-default" data-tncms-track-dmp='search: david-carroll'>David Carroll</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810637" class="tncms-block"><section id="block-810637" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810637 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810637" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810637" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.northwestgeorgianews.com/tncms/asset/editorial/d410405a-8bb3-11ea-bab7-3fc93d0f205f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-827120" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-827120" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-827120');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619176" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619176');
                        googletag.pubads().refresh([gptAdSlots['ad-619176']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-521430" class="tncms-block"><section id="block-521430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521430 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-b1a5bca3-53ef-52d1-82cf-85e4d69e302f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-b1a5bca3-53ef-52d1-82cf-85e4d69e302f media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition_cn/catoosa-co-news/edition_b1a5bca3-53ef-52d1-82cf-85e4d69e302f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Catoosa Co. News"
                            class="img-responsive lazyload full"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/7/81/7815dc7d-fe09-5139-815f-de48bb9166b1/5ea71c78c284a.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/7/81/7815dc7d-fe09-5139-815f-de48bb9166b1/5ea71c78c284a.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_cn/catoosa-co-news/edition_b1a5bca3-53ef-52d1-82cf-85e4d69e302f.html" class="tnt-asset-link">
        

        
            Catoosa Co. News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-619178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619178');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-521431" class="tncms-block"><section id="block-521431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521431 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d8d010d2-371c-5d35-b72e-14fc0b7f4c8d" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d8d010d2-371c-5d35-b72e-14fc0b7f4c8d media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition_wcm/walker-co-messenger/edition_d8d010d2-371c-5d35-b72e-14fc0b7f4c8d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Walker Co. Messenger"
                            class="img-responsive lazyload full"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/c/38/c3864761-bc56-5883-ae3c-aadfb9513bca/5ea733f898906.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/c/38/c3864761-bc56-5883-ae3c-aadfb9513bca/5ea733f898906.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_wcm/walker-co-messenger/edition_d8d010d2-371c-5d35-b72e-14fc0b7f4c8d.html" class="tnt-asset-link">
        

        
            Walker Co. Messenger</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-517626" class="tncms-block"><section id="block-517626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517626 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/region/">
                
                Latest Region Stories
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517626-7dcb8af4-87d7-11ea-bc3d-9bac9e7c1f2d" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7dcb8af4-87d7-11ea-bc3d-9bac9e7c1f2d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/region/argument-turns-deadly-in-acworth-bartow-investigators-seeking-suspect-in-stabbing/article_7dcb8af4-87d7-11ea-bc3d-9bac9e7c1f2d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Argument turns deadly in Acworth, Bartow investigators seeking suspect in stabbing"
                            class="img-responsive lazyload full"
                            width="432"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/8f/28ffec38-f7b2-11e3-8696-001a4bcf6878/53a2e04563974.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/8f/28ffec38-f7b2-11e3-8696-001a4bcf6878/53a2e04563974.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/8f/28ffec38-f7b2-11e3-8696-001a4bcf6878/53a2e04563974.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/2/8f/28ffec38-f7b2-11e3-8696-001a4bcf6878/53a2e04563974.image.jpg?resize=432%2C288 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/argument-turns-deadly-in-acworth-bartow-investigators-seeking-suspect-in-stabbing/article_7dcb8af4-87d7-11ea-bc3d-9bac9e7c1f2d.html" class="tnt-asset-link">
        

        
            Argument turns deadly in Acworth, Bartow investigators seeking suspect in stabbing</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-26T12:03:00-04:00" class="tnt-date asset-date text-muted">Apr 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517626-3570bea2-87d0-11ea-8d70-97786508f07d" class="clearfix card summary has-image image-left inherit  tnt-section-polk-standard-journal tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3570bea2-87d0-11ea-8d70-97786508f07d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/polk_standard_journal/news/local/bartow-county-sheriffs-office-searching-for-suspect-in-fatal-stabbing/article_3570bea2-87d0-11ea-8d70-97786508f07d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bartow County Sheriff's Office searching for suspect in fatal stabbing"
                            class="img-responsive lazyload full"
                            width="300"
                            height="76"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/3d/63d85452-3175-11e3-a13e-0019bb30f31a/525649838b14c.preview-300.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/3d/63d85452-3175-11e3-a13e-0019bb30f31a/525649838b14c.preview-300.jpg?resize=300%2C76 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/polk_standard_journal/news/local/bartow-county-sheriffs-office-searching-for-suspect-in-fatal-stabbing/article_3570bea2-87d0-11ea-8d70-97786508f07d.html" class="tnt-asset-link">
        

        
            Bartow County Sheriff's Office searching for suspect in fatal stabbing</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-26T11:11:00-04:00" class="tnt-date asset-date text-muted">Apr 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517626-94c6e94e-809b-11ea-968f-abede72300cf" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94c6e94e-809b-11ea-968f-abede72300cf media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/region/bartow-to-build-another-ramp-on-the-etowah-river/article_94c6e94e-809b-11ea-968f-abede72300cf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bartow to build another ramp on the Etowah River"
                            class="img-responsive lazyload full"
                            width="1766"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/fc/4fcdcf2e-80d7-11ea-aa52-af370150f621/5e99f2400c825.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/fc/4fcdcf2e-80d7-11ea-aa52-af370150f621/5e99f2400c825.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/fc/4fcdcf2e-80d7-11ea-aa52-af370150f621/5e99f2400c825.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/fc/4fcdcf2e-80d7-11ea-aa52-af370150f621/5e99f2400c825.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/fc/4fcdcf2e-80d7-11ea-aa52-af370150f621/5e99f2400c825.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/fc/4fcdcf2e-80d7-11ea-aa52-af370150f621/5e99f2400c825.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/fc/4fcdcf2e-80d7-11ea-aa52-af370150f621/5e99f2400c825.image.jpg?resize=1700%2C1130 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/bartow-to-build-another-ramp-on-the-etowah-river/article_94c6e94e-809b-11ea-968f-abede72300cf.html" class="tnt-asset-link">
        

        
            Bartow to build another ramp on the Etowah River</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-18T06:00:00-04:00" class="tnt-date asset-date text-muted">Apr 18, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490270" class="tncms-block visible-lg visible-md"><section id="block-490270" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490270 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/associated_press/news/" target="_blank" rel="noopener">
                
                State and National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-fbbc3f6a-2de0-5fcf-a9cc-69eb9f4bc049" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fbbc3f6a-2de0-5fcf-a9cc-69eb9f4bc049 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/associated_press/out-of-work-trainers-hope-gyms-can-make-gains-after-pandemic/article_fbbc3f6a-2de0-5fcf-a9cc-69eb9f4bc049.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Out-of-work trainers hope gyms can make gains after pandemic"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/18/518f077a-7737-59f6-aa60-3958abd63edc/5eac2f2628dc4.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/18/518f077a-7737-59f6-aa60-3958abd63edc/5eac2f2628dc4.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/18/518f077a-7737-59f6-aa60-3958abd63edc/5eac2f2628dc4.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/18/518f077a-7737-59f6-aa60-3958abd63edc/5eac2f2628dc4.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/18/518f077a-7737-59f6-aa60-3958abd63edc/5eac2f2628dc4.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/18/518f077a-7737-59f6-aa60-3958abd63edc/5eac2f2628dc4.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/18/518f077a-7737-59f6-aa60-3958abd63edc/5eac2f2628dc4.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/out-of-work-trainers-hope-gyms-can-make-gains-after-pandemic/article_fbbc3f6a-2de0-5fcf-a9cc-69eb9f4bc049.html" class="tnt-asset-link">
        

        
            Out-of-work trainers hope gyms can make gains after pandemic</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-9d2c24b3-d17a-52ef-a982-8f44993ca6e5" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d2c24b3-d17a-52ef-a982-8f44993ca6e5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/associated_press/wall-street-opens-lower-but-stays-on-track-for-a-weekly-gain/article_9d2c24b3-d17a-52ef-a982-8f44993ca6e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wall Street opens lower but stays on track for a weekly gain"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/06/3067f575-b087-50fe-a09f-0499af8407ee/5eab9f91ac377.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/06/3067f575-b087-50fe-a09f-0499af8407ee/5eab9f91ac377.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/06/3067f575-b087-50fe-a09f-0499af8407ee/5eab9f91ac377.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/06/3067f575-b087-50fe-a09f-0499af8407ee/5eab9f91ac377.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/06/3067f575-b087-50fe-a09f-0499af8407ee/5eab9f91ac377.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/06/3067f575-b087-50fe-a09f-0499af8407ee/5eab9f91ac377.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/06/3067f575-b087-50fe-a09f-0499af8407ee/5eab9f91ac377.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/wall-street-opens-lower-but-stays-on-track-for-a-weekly-gain/article_9d2c24b3-d17a-52ef-a982-8f44993ca6e5.html" class="tnt-asset-link">
        

        
            Wall Street opens lower but stays on track for a weekly gain</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-caee3d6c-ebae-54cf-9350-9505b958fb59" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-caee3d6c-ebae-54cf-9350-9505b958fb59 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/associated_press/everyones-watching-bidens-vp-audition-process-begins/article_caee3d6c-ebae-54cf-9350-9505b958fb59.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Everyone's watching': Biden's VP audition process begins"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/12/d12b302e-1573-5706-bdf9-867a97b234ee/5eabc946000bf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/12/d12b302e-1573-5706-bdf9-867a97b234ee/5eabc946000bf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/12/d12b302e-1573-5706-bdf9-867a97b234ee/5eabc946000bf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/12/d12b302e-1573-5706-bdf9-867a97b234ee/5eabc946000bf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/12/d12b302e-1573-5706-bdf9-867a97b234ee/5eabc946000bf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/12/d12b302e-1573-5706-bdf9-867a97b234ee/5eabc946000bf.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/12/d12b302e-1573-5706-bdf9-867a97b234ee/5eabc946000bf.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/everyones-watching-bidens-vp-audition-process-begins/article_caee3d6c-ebae-54cf-9350-9505b958fb59.html" class="tnt-asset-link">
        

        
            'Everyone's watching': Biden's VP audition process begins</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-d7599139-1107-5402-ae20-5dddc58215ea" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d7599139-1107-5402-ae20-5dddc58215ea media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/associated_press/biden-on-sexual-assault-allegation-never-never-happened/article_d7599139-1107-5402-ae20-5dddc58215ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Biden on sexual assault allegation: 'never, never happened'"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/dc/8dc3633e-1918-5c51-87e2-b26a12b960de/5eabc25ce4783.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/dc/8dc3633e-1918-5c51-87e2-b26a12b960de/5eabc25ce4783.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/dc/8dc3633e-1918-5c51-87e2-b26a12b960de/5eabc25ce4783.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/dc/8dc3633e-1918-5c51-87e2-b26a12b960de/5eabc25ce4783.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/dc/8dc3633e-1918-5c51-87e2-b26a12b960de/5eabc25ce4783.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/dc/8dc3633e-1918-5c51-87e2-b26a12b960de/5eabc25ce4783.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/dc/8dc3633e-1918-5c51-87e2-b26a12b960de/5eabc25ce4783.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/biden-on-sexual-assault-allegation-never-never-happened/article_d7599139-1107-5402-ae20-5dddc58215ea.html" class="tnt-asset-link">
        

        
            Biden on sexual assault allegation: 'never, never happened'</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-c17adcac-f143-545d-9b2f-d37295f90de1" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c17adcac-f143-545d-9b2f-d37295f90de1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/associated_press/in-a-us-now-in-puppy-love-labs-still-tops-but-corgis-rise/article_c17adcac-f143-545d-9b2f-d37295f90de1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="In a US now in puppy love, Labs still tops, but corgis rise"
                            class="img-responsive lazyload ap-photo full"
                            width="1576"
                            height="1074"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/0f/10f3b065-2c6d-5518-9793-6cbf7878b001/5eac168802b74.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/0f/10f3b065-2c6d-5518-9793-6cbf7878b001/5eac168802b74.image.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/0f/10f3b065-2c6d-5518-9793-6cbf7878b001/5eac168802b74.image.jpg?resize=400%2C273 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/0f/10f3b065-2c6d-5518-9793-6cbf7878b001/5eac168802b74.image.jpg?resize=540%2C368 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/0f/10f3b065-2c6d-5518-9793-6cbf7878b001/5eac168802b74.image.jpg?resize=750%2C511 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/0f/10f3b065-2c6d-5518-9793-6cbf7878b001/5eac168802b74.image.jpg?resize=1200%2C818 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/0f/10f3b065-2c6d-5518-9793-6cbf7878b001/5eac168802b74.image.jpg?resize=1576%2C1074 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/in-a-us-now-in-puppy-love-labs-still-tops-but-corgis-rise/article_c17adcac-f143-545d-9b2f-d37295f90de1.html" class="tnt-asset-link">
        

        
            In a US now in puppy love, Labs still tops, but corgis rise</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-92b5876d-ace3-5409-ae2d-95356911052b" class="clearfix card summary inherit  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/fall-festival-canceled-in-virginia-due-to-virus-concerns/article_92b5876d-ace3-5409-ae2d-95356911052b.html" class="tnt-asset-link">
        

        
            Fall festival canceled in Virginia due to virus concerns</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-a9cedd76-40b6-5932-9901-224c0e54632a" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9cedd76-40b6-5932-9901-224c0e54632a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/associated_press/coronavirus-lessons-from-roosevelt-outbreak-helped-2nd-ship/article_a9cedd76-40b6-5932-9901-224c0e54632a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coronavirus lessons from Roosevelt outbreak helped 2nd ship"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c6/fc6a48c5-abe3-5136-bbc0-73f7488c3ce3/5eabc945476f7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c6/fc6a48c5-abe3-5136-bbc0-73f7488c3ce3/5eabc945476f7.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c6/fc6a48c5-abe3-5136-bbc0-73f7488c3ce3/5eabc945476f7.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c6/fc6a48c5-abe3-5136-bbc0-73f7488c3ce3/5eabc945476f7.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c6/fc6a48c5-abe3-5136-bbc0-73f7488c3ce3/5eabc945476f7.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c6/fc6a48c5-abe3-5136-bbc0-73f7488c3ce3/5eabc945476f7.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/c6/fc6a48c5-abe3-5136-bbc0-73f7488c3ce3/5eabc945476f7.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/coronavirus-lessons-from-roosevelt-outbreak-helped-2nd-ship/article_a9cedd76-40b6-5932-9901-224c0e54632a.html" class="tnt-asset-link">
        

        
            Coronavirus lessons from Roosevelt outbreak helped 2nd ship</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-1f08db1b-e203-50fc-8ff6-54286b9a8c1f" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1f08db1b-e203-50fc-8ff6-54286b9a8c1f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/associated_press/key-west-to-skip-hemingway-look-alike-contest-this-year/article_1f08db1b-e203-50fc-8ff6-54286b9a8c1f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Key West to skip Hemingway Look-Alike Contest this year"
                            class="img-responsive lazyload ap-photo full"
                            width="1678"
                            height="1236"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/fd/7fdc5cf8-8d81-5265-94dc-ae9aa220f5ec/5eabd3ce147fc.image.jpg?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/fd/7fdc5cf8-8d81-5265-94dc-ae9aa220f5ec/5eabd3ce147fc.image.jpg?resize=300%2C221 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/fd/7fdc5cf8-8d81-5265-94dc-ae9aa220f5ec/5eabd3ce147fc.image.jpg?resize=400%2C295 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/fd/7fdc5cf8-8d81-5265-94dc-ae9aa220f5ec/5eabd3ce147fc.image.jpg?resize=540%2C398 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/fd/7fdc5cf8-8d81-5265-94dc-ae9aa220f5ec/5eabd3ce147fc.image.jpg?resize=750%2C552 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/fd/7fdc5cf8-8d81-5265-94dc-ae9aa220f5ec/5eabd3ce147fc.image.jpg?resize=1200%2C884 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/fd/7fdc5cf8-8d81-5265-94dc-ae9aa220f5ec/5eabd3ce147fc.image.jpg 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/key-west-to-skip-hemingway-look-alike-contest-this-year/article_1f08db1b-e203-50fc-8ff6-54286b9a8c1f.html" class="tnt-asset-link">
        

        
            Key West to skip Hemingway Look-Alike Contest this year</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490331" class="tncms-block"><section id="block-490331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490331 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-490320" class="tncms-block"><section id="block-490320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-490320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-490320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/rome/news/police_fire/rome-man-charged-with-human-trafficking-for-sex/article_cddbeeec-8711-11ea-844f-433a6c863915.html">Rome man charged with human trafficking for sex</a></li><li><a href="/rome/news/police_fire/wreck-leads-to-felony-drug-charges-against-rome-woman/article_2b513ac0-87f1-11ea-884a-17882115babf.html">Wreck leads to felony drug charges against Rome woman</a></li><li><a href="/rome/news/local/georgia-state-patrol-investigation-continues-into-fatal-wreck-that-killed-2/article_f678766c-88ca-11ea-acb3-639813b267c7.html">Georgia State Patrol investigation continues into fatal wreck that killed 2</a></li><li><a href="/rome/news/police_fire/police-rome-woman-had-heroin-at-er/article_3c621192-8966-11ea-8acd-2bc3a1b89256.html">Police: Rome woman had heroin at ER</a></li><li><a href="/calhoun_times/i-feel-like-god-broke-the-mold-with-him----businessman-jimmy-payne/article_f64d4a78-896a-11ea-9230-5b6959d491df.html">'I feel like God broke the mold with him' -- Businessman Jimmy Payne praised after death</a></li><li><a href="/calhoun_times/calhoun-health-care-center-23-covid-19-patients-5-deaths-7-staff-also-positive/article_76a02492-86fb-11ea-a229-bbcdc87a6a5a.html">Calhoun Health Care Center: 23 COVID-19 patients, 5 deaths; 7 staff also positive</a></li><li><a href="/rome/news/local/some-open-some-choose-to-hold-off/article_974dcc0a-865e-11ea-9f54-030433f2e7c1.html">Some open, some choose to hold off</a></li><li><a href="/calhoun_times/local-family-members-in-quarantine-after-father-dies-from-covid-19/article_af86a38e-85ad-11ea-9857-571106e12c4d.html">Local family members in quarantine after father dies from COVID-19</a></li><li><a href="/rome/opinion/columns/closed-down-too-late-and-opened-up-too-soon/article_bfb7503c-8512-11ea-a9ba-7b4a8f38d5c6.html">Closed down too late and opened up too soon</a></li><li><a href="/rome/news/local/owner-wants-to-convert-former-skytop-property-to-mini-apartments/article_3683e3a6-87f7-11ea-9412-afc9785e1c84.html">Owner wants to convert former Skytop property to mini-apartments</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-619179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619179" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619179');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-619220" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619220');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490305" class="tncms-block"><section id="block-490305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490305 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/catoosa_walker_news/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/catoosa_walker_news/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/catoosa_walker_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/catoosa_walker_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/catoosa_walker_news/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/catoosa_walker_news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/catoosa_walker_news/catwalk_calendar" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walker"  href="/catoosa_walker_news/walker" >
                    <span class="nav-label">Walker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490306" class="tncms-block"><section id="block-490306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490306 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/catoosa_walker_news/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/catoosa_walker_news/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy_policy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-490319" class="tncms-block padding-bottom"><section id="block-490319" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/a227d4b6-5fe5-11e6-b0d8-0bab34b3e8e7.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/a227d4b6-5fe5-11e6-b0d8-0bab34b3e8e7.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/a227d4b6-5fe5-11e6-b0d8-0bab34b3e8e7.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/a227d4b6-5fe5-11e6-b0d8-0bab34b3e8e7.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-494227" class="tncms-block"><section id="block-494227" class="block emphasis-h4   " ><address>
    <strong>   </strong><br>
    7513 Nashville Street,<br>
    Ringgold, GA 30736
    <br>
    
        <strong>Phone:</strong> 706-935-2621<br>
        <strong>Email:</strong> <a href="mailto:catoosacountynews@npco.com">catoosacountynews@npco.com</a><br>
    
</address></section></div><div id="tncms-block-492521" class="tncms-block padding-bottom"><div class="follow-links-492521 default">
    
    <section id="block-492521" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/catoosawalkernews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/catoosawalkernews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   

 


     
  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-801284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-801284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-801284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Fcatoosa_walker_news%252Flifestyles%252Fdavid-carroll-thank-you-harold-reid%252Farticle_d410405a-8bb3-11ea-bab7-3fc93d0f205f.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d410405a-8bb3-11ea-bab7-3fc93d0f205f")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14389.add('act', dmpData);
	_cc14389.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_d410405a_8bb3_11ea_bab7_3fc93d0f205f_photo_modal = false;
                var gallery_changed_d410405a_8bb3_11ea_bab7_3fc93d0f205f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal .owl-stage-outer").height( $('#carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_d410405a_8bb3_11ea_bab7_3fc93d0f205f_photo_modal = $('#gallery-items-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal').data('owlCarousel');
                $('#carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d410405a_8bb3_11ea_bab7_3fc93d0f205f_photo_modal.prev();
                });
                $('#carousel-d410405a-8bb3-11ea-bab7-3fc93d0f205f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_d410405a_8bb3_11ea_bab7_3fc93d0f205f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14389.add('act', serviceData);
	_cc14389.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14389.add('act', dmpData);
	_cc14389.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>