
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northwestgeorgianews.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;71485e06-c071-11ea-ae08-977bbd780551&quot;:[],&quot;b96ee3a8-c071-11ea-ae08-dbef7f5b2355&quot;:[],&quot;04165ef4-c072-11ea-ae08-fb3df0ff276e&quot;:[],&quot;573d2d26-c06b-11ea-ae08-77688c88c56f&quot;:[],&quot;77092ce4-c071-11ea-ae08-ff315e3c05d1&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;bf76b87a-c071-11ea-ae08-57e27fa6057a&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;096e981c-c072-11ea-ae08-2bf60ead9448&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;5ced4c9c-c06b-11ea-ae08-277ae7a75ead&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;7f42b722-c071-11ea-ae08-b71e6507677b&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;c54d56fa-c071-11ea-ae08-c34acd63bb4f&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;0e72e534-c072-11ea-ae08-9334729e42b5&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;62d2ca92-c06b-11ea-ae08-2f5494f2efb2&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;84aa0256-c071-11ea-ae08-83f6f86b380b&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;cad05f8c-c071-11ea-ae08-bfb854604aec&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;1381ea02-c072-11ea-ae08-cf210ac75357&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;6866bf54-c06b-11ea-ae08-e3e24e6a5763&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;8ac5d782-c071-11ea-ae08-d37a20326b8c&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;d13ec5b6-c071-11ea-ae08-f75166256cf6&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;194bd13c-c072-11ea-ae08-23989035606c&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;6d55f994-c06b-11ea-ae08-67a6c5cee6aa&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;8fdea924-c071-11ea-ae08-cbdce4817d54&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;d6ff6b40-c071-11ea-ae08-13f2469819be&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;1e79bd0e-c072-11ea-ae08-17f540637cfa&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;72d2fc6e-c06b-11ea-ae08-efc02464ba2b&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;95070b76-c071-11ea-ae08-23c850df0489&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;ddafbb52-c071-11ea-ae08-5f5c615a2c02&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;24d40132-c072-11ea-ae08-7f2ebfcf38a4&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;784909c2-c06b-11ea-ae08-1f4317fc296b&quot;:[&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;],&quot;f36e061a-56c1-11eb-a019-473150320f13&quot;:[&quot;99578fda-c06b-11ea-ae08-f76832708637&quot;,&quot;b04dd028-c06b-11ea-ae08-fba76729f936&quot;]}" />
<meta name="tncms-criteria-ids" content="b04dd028-c06b-11ea-ae08-fba76729f936,99578fda-c06b-11ea-ae08-f76832708637" />
<meta name="tncms-access-version" content="2021-01-27 00:35:45" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="fb814b76-e03e-11eb-8621-4f51a6f10a06" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="A revival of a revival opens next week in Floyd County." />
<meta name="author" content="Doug Walker DWalker@CalhounTimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="M_o0xuIS2tMSY049Fn0f9ymAvWwQ7N-b2JNbIHonrs8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northwestgeorgianews.com/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Camp meeting returns to Morrison Campground for the 153rd year" />
<meta property="og:description" content="A revival of a revival opens next week in Floyd County." />
<meta property="og:site_name" content="Northwest Georgia News" />
<meta property="fb:app_id" content="551345941562032" />
<meta property="article:publisher" content="https://www.facebook.com/RomeNewsTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@romenewstribune" />
<meta name="twitter:image:alt" content="Morrison Camp Meeting" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/live/global/resources/styles/site.css?_dc=1467122107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"night","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Doug Walker\nDWalker@CalhounTimes.com","keywords":"['']","flags":"['']","start_hour":"15","presentation":null,"id":"fb814b76-e03e-11eb-8621-4f51a6f10a06","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":335},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-36778062-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=14389/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 14389 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 100 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc14389.add('act', read_article);_cc14389.bcp();
    }, 50000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-632132'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-632132').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-632132'].setTargeting('pos', ['tile-1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Special Offer","button_url":"https:\/\/www.northwestgeorgianews.com\/news\/free-access-rome-news-tribune-removes-paywall-during-coronavirus-pandemic\/article_1c0c01a4-656d-11ea-b11d-3b6ffc043f68.html","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing.","content_text_color":"dark","display_again":"336","display_timer":"3","display_triggers":"visitor_enter","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"dark","overlay_action":"centered","sticker_color":"#150bc9","sticker_icon":"newspaper-o","sticker_shape":"circle","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"905079"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com';
            
                gptAdSlots['ad-692993'] = googletag.defineSlot(adUnit, [2, 1], 'ad-692993').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692993'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619196'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619196'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-619176'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-619176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619176'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619178'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619178'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619179'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619179'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619220'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619220'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-801284'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-801284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-801284'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Camp meeting returns to Morrison Campground for the 153rd year |  | northwestgeorgianews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northwestgeorgianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/fa54445a-5e58-11e6-bb37-df04afd05bd3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Camp meeting returns to Morrison Campground for the 153rd year |  | northwestgeorgianews.com" href="http://www.northwestgeorgianews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northwestgeorgianews.com/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
             
<script>
function getURLParameter(name) {
  return decodeURIComponent((new RegExp('[?|&]' + name + '=' + '([^&;]+?)(&|#|;|$)').exec(location.search) || [null, ''])[1].replace(/\+/g, '%20')) || null;
}
function createCookie(name, value, days) {
    var date, expires;
    if (days) {
        date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        expires = "; expires="+date.toUTCString();
    } else {
        expires = "";
    }
    document.cookie = name+"="+value+expires+"; path=/";
}
function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    // because unescape has been deprecated, replaced with decodeURI
    //return unescape(dc.substring(begin + prefix.length, end));
    return decodeURI(dc.substring(begin + prefix.length, end));
} 
function showDaypass() {
  var xDp = document.getElementsByClassName("daypass");
  xDp[0].classList.remove("hide");
  }
window.addEventListener("load", function(){
    //var utm_source = getURLParameter('utm_source');
    var fbClientId = getURLParameter('fbclid');
    if (fbClientId) {
      createCookie("fbUser",1,1);
    }
    
    var isFbUser = getCookie("fbUser");
    if (isFbUser){ showDaypass(); }
});  

</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

<div class="row masthead-ad-container">
<div class="col-md-8"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region "></div></div>
<div class="col-md-4"><div id="tncms-region-block-leaderboard-tile-top" class="tncms-region "></div></div>
</div>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-fb814b76-e03e-11eb-8621-4f51a6f10a06 type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northwestgeorgianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=night&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Doug+Walker%0ADWalker%40CalhounTimes.com&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=fb814b76-e03e-11eb-8621-4f51a6f10a06&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=335&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-36778062-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.northwestgeorgianews.com/tncms/subscription/services/?promoCode="  data-software-version="1.33.1">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?assetid=fb814b76-e03e-11eb-8621-4f51a6f10a06&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.northwestgeorgianews.com/tncms/admin/editorial-asset/?edit=fb814b76-e03e-11eb-8621-4f51a6f10a06"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490340" class="tncms-block"><div id="user-controls-490340" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490340"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-490327" class="tncms-block"><div class="follow-links-490327 pull-right">
    
    <section id="block-490327" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490324" class="tncms-block"><ul id="site-search-490324-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490324" aria-labelledby="site-search-button-490324" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-490324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490324-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-490324" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490324').submit();
        return false;
    });

    $('#site-search-490324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490343" class="tncms-block nwg-weather-block"><div id="weather-490343" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30161" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30161"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_490343" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rome, GA
                                
                                 <small>(30161)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 71F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 71F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 8, 2021 @ 7:14 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30161"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491103" class="tncms-block rnt-logo-block"><div id="site-logo-491103" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png 540w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="469"
            height="48"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-632132" class="tncms-block pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-632132" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-632132');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-490318" class="tncms-block"><section id="block-490318" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/5422d1a6-5b19-11e6-a406-176f26362d8c.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/5422d1a6-5b19-11e6-a406-176f26362d8c.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/5422d1a6-5b19-11e6-a406-176f26362d8c.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/5422d1a6-5b19-11e6-a406-176f26362d8c.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/5422d1a6-5b19-11e6-a406-176f26362d8c.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/5422d1a6-5b19-11e6-a406-176f26362d8c.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="469"
                height="48"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-490341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-490341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490341"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-rome-news-tribune"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/"  tabindex="0">
                    <span class="nav-label">Rome News-Tribune</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rome/news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/rome/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policefire"  href="/rome/news/police_fire/"  tabindex="0">
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/rome/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obitsdeath-notices"  href="/rome/news/obits_death_notices/"  tabindex="0">
                    <span class="nav-label">Obits/Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-and-national"  href="/associated_press/news/"  tabindex="0">
                    <span class="nav-label">State and National </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rome/sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/rome/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth"  href="/rome/sports/youth/"  tabindex="0">
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/rome/sports/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colleges"  href="/rome/sports/colleges/"  tabindex="0">
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rome-braves"  href="/rome/rome_braves/"  tabindex="0">
                    <span class="nav-label">Rome Braves</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-and-national"  href="/associated_press/sports/"  tabindex="0">
                    <span class="nav-label">State and National</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rome/business/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-word-on-the-street"  href="/rome/business/word_on_the_street/"  tabindex="0">
                    <span class="nav-label">Word on the Street</span>
                </a></li><li>
                <a class="nav-link   tnt-section-whos-who"  href="/rome/business/whos_who/"  tabindex="0">
                    <span class="nav-label">Who's Who</span>
                </a></li><li>
                <a class="nav-link   tnt-section-small-business-snapshot"  href="/rome/business/small_business_snapshot/"  tabindex="0">
                    <span class="nav-label">Small Business Snapshot</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rome/lifestyles/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/rome/lifestyles/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/rome/lifestyles/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rome-life"  href="/rome/lifestyles/rome_life/"  tabindex="0">
                    <span class="nav-label">Rome Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-young-romans"  href="/rome/lifestyles/young_romans/"  tabindex="0">
                    <span class="nav-label">Young Romans</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hometown-headlines"  href="/rome/lifestyles/hometown_headlines/"  tabindex="0">
                    <span class="nav-label">Hometown Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/rome/lifestyles/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/rome/lifestyles/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/rome/lifestyles/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rome/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-1-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/rome/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoons"  href="/rome/opinion/cartoons/"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/rome/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/rome/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition-rome-news-tribune"  href="/eedition_rnt/"  tabindex="0">
                    <span class="nav-label">e-Edition - Rome News Tribune</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/rome/site/about.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-1-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff"  href="/rome/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="/site/rates.html"  tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calhoun-times"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calhoun_times/"  tabindex="0">
                    <span class="nav-label">Calhoun Times</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calhoun_times/news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/calhoun_times/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policefire"  href="/calhoun_times/news/police_fire/"  tabindex="0">
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/calhoun_times/news/obits/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/calhoun_times/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calhoun_times/sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/calhoun_times/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-youth"  href="/calhoun_times/sports/youth/"  tabindex="0">
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/calhoun_times/sports/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school"  href="/calhoun_times/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business"  href="/calhoun_times/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gordon-life"  href="/calhoun_times/gordon_life/"  tabindex="0">
                    <span class="nav-label">Gordon Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/calhoun_times/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/calhoun_times/site/about.html/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-staff"  href="/calhoun_times/site/staff.html/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/calhoun_times/site/contact.html/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="/calhoun_times/advertising_rates/"  tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-catoosa-walker-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/catoosa_walker_news/"  tabindex="0">
                    <span class="nav-label">Catoosa Walker News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/catoosa_walker_news/news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/catoosa_walker_news/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policefire"  href="/catoosa_walker_news/news/police_fire/"  tabindex="0">
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/catoosa_walker_news/news/obits/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/catoosa_walker_news/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/catoosa_walker_news/sports/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-walker"  href="/catoosa_walker_news/sports/walker/"  tabindex="0">
                    <span class="nav-label">Walker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-catoosa"  href="/catoosa_walker_news/sports/catoosa/"  tabindex="0">
                    <span class="nav-label">Catoosa</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business"  href="/catoosa_walker_news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/catoosa_walker_news/lifestyles/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-localae"  href="/catoosa_walker_news/lifestyles/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Local/A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/catoosa_walker_news/lifestyles/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/catoosa_walker_news/lifestyles/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/catoosa_walker_news/lifestyles/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/catoosa_walker_news/lifestyles/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/catoosa_walker_news/opinion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columns"  href="/catoosa_walker_news/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/catoosa_walker_news/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-walker"  href="/catoosa_walker_news/walker"  tabindex="0">
                    <span class="nav-label">Walker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/catoosa_walker_news/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-polk-standard-journal"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/polk_standard_journal"  tabindex="0">
                    <span class="nav-label">Polk Standard Journal</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/polk_standard_journal/news"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/polk_standard_journal/news/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policefire"  href="/polk_standard_journal/news/police_fire"  tabindex="0">
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/polk_standard_journal/news/obits"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/polk_standard_journal/news/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/polk_standard_journal/sports"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cedartown"  href="/polk_standard_journal/sports/local"  tabindex="0">
                    <span class="nav-label">Cedartown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rockmart"  href="/polk_standard_journal/sports/rockmart"  tabindex="0">
                    <span class="nav-label">Rockmart</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business"  href="/polk_standard_journal/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/polk_standard_journal/lifestyles"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/polk_standard_journal/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-4-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="/polk_standard_journal/advertisng_rates"  tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-nwga-jobs"  href="http://www.northwestgeorgianews.com/jobs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NWGA Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-ads"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-905079" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-905079" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large dark ">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text dark ">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.northwestgeorgianews.com/news/free-access-rome-news-tribune-removes-paywall-during-coronavirus-pandemic/article_1c0c01a4-656d-11ea-b11d-3b6ffc043f68.html">
                                <button type="button" class="btn btn-danger btn-lg">Special Offer</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-692993" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692993" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692993');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-622686" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-619196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619196" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619196');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal" class="carousel-inner"><div  class="item photo-4151ab7e-6ac2-11e7-9d53-6f9349fbc36f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Camp meeting returns to Morrison Campground for the 153rd year","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg"
                    
                    alt="Morrison Camp Meeting"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal" data-target=".caption-inner-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>In this 2017 file photo, Bradley Robert, chairman of the Morrison Campground board of trustees, talks under the outdoor worship pavilion about the camp meeting's 149 years of history and the annual memorial service in honor of members who passed on in the previous year.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Diane Wagner</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fmorrison-camp-meeting%2Fimage_4151ab7e-6ac2-11e7-9d53-6f9349fbc36f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morrison-camp-meeting/image_4151ab7e-6ac2-11e7-9d53-6f9349fbc36f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4151ab7e-6ac2-11e7-9d53-6f9349fbc36f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morrison%20Camp%20Meeting&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fmorrison-camp-meeting%2Fimage_4151ab7e-6ac2-11e7-9d53-6f9349fbc36f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morrison-camp-meeting/image_4151ab7e-6ac2-11e7-9d53-6f9349fbc36f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4151ab7e-6ac2-11e7-9d53-6f9349fbc36f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/morrison-camp-meeting/image_4151ab7e-6ac2-11e7-9d53-6f9349fbc36f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morrison-camp-meeting/image_4151ab7e-6ac2-11e7-9d53-6f9349fbc36f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4151ab7e-6ac2-11e7-9d53-6f9349fbc36f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4151ab7e-6ac2-11e7-9d53-6f9349fbc36f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Morrison%20Camp%20Meeting&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fmorrison-camp-meeting%2Fimage_4151ab7e-6ac2-11e7-9d53-6f9349fbc36f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4151ab7e-6ac2-11e7-9d53-6f9349fbc36f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morrison-camp-meeting/image_4151ab7e-6ac2-11e7-9d53-6f9349fbc36f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4151ab7e-6ac2-11e7-9d53-6f9349fbc36f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4151ab7e-6ac2-11e7-9d53-6f9349fbc36f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4151ab7e-6ac2-11e7-9d53-6f9349fbc36f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4151ab7e-6ac2-11e7-9d53-6f9349fbc36f" class="save-list-4151ab7e-6ac2-11e7-9d53-6f9349fbc36f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4151ab7e-6ac2-11e7-9d53-6f9349fbc36f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f2748d90-4f11-11e6-9257-4b6b8114677c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Camp meeting returns to Morrison Campground for the 153rd year","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg"
                    
                    alt="Morrison Camp Meeting"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal" data-target=".caption-inner-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>In this July 2016 file photo, Nancy Creel, Margaret Grogan and Trina Dean sing together during the morning service at Morrison Campground. Creel and Dean, Grogan's daughters, have come to the camp with their mom since they were children.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0132e8e4-6992-11e3-abaa-001a4bcf6878-asset-f2748d90-4f11-11e6-9257-4b6b8114677c" class="tnt-byline asset-byline"  ><a href="https://www.northwestgeorgianews.com/users/profile/kwilder">Kristina Wilder</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fmorrison-camp-meeting%2Fimage_f2748d90-4f11-11e6-9257-4b6b8114677c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morrison-camp-meeting/image_f2748d90-4f11-11e6-9257-4b6b8114677c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2748d90-4f11-11e6-9257-4b6b8114677c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morrison%20Camp%20Meeting&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fmorrison-camp-meeting%2Fimage_f2748d90-4f11-11e6-9257-4b6b8114677c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morrison-camp-meeting/image_f2748d90-4f11-11e6-9257-4b6b8114677c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2748d90-4f11-11e6-9257-4b6b8114677c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/morrison-camp-meeting/image_f2748d90-4f11-11e6-9257-4b6b8114677c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morrison-camp-meeting/image_f2748d90-4f11-11e6-9257-4b6b8114677c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2748d90-4f11-11e6-9257-4b6b8114677c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/f2748d90-4f11-11e6-9257-4b6b8114677c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2748d90-4f11-11e6-9257-4b6b8114677c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Morrison%20Camp%20Meeting&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fmorrison-camp-meeting%2Fimage_f2748d90-4f11-11e6-9257-4b6b8114677c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2748d90-4f11-11e6-9257-4b6b8114677c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morrison-camp-meeting/image_f2748d90-4f11-11e6-9257-4b6b8114677c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2748d90-4f11-11e6-9257-4b6b8114677c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f2748d90-4f11-11e6-9257-4b6b8114677c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f2748d90-4f11-11e6-9257-4b6b8114677c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f2748d90-4f11-11e6-9257-4b6b8114677c" class="save-list-f2748d90-4f11-11e6-9257-4b6b8114677c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f2748d90-4f11-11e6-9257-4b6b8114677c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06">
                            <div class="item-container">
                                <div data-track-object='{"title":"Camp meeting returns to Morrison Campground for the 153rd year","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Morrison Campground memorial service: Service a family tradition"
                    class="img-responsive owl-lazy default"
                    width="400"
                    height="233"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/b0/bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06/526b03297e778.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal" data-target=".caption-inner-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p> This 2007 file photo shows a service at the Morrison Campground annual camp meeting.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fmorrison-campground-memorial-service-service-a-family-tradition%2Fimage_bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/morrison-campground-memorial-service-service-a-family-tradition/image_bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Morrison%20Campground%20memorial%20service%3A%20Service%20a%20family%20tradition&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fmorrison-campground-memorial-service-service-a-family-tradition%2Fimage_bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/morrison-campground-memorial-service-service-a-family-tradition/image_bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/morrison-campground-memorial-service-service-a-family-tradition/image_bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/morrison-campground-memorial-service-service-a-family-tradition/image_bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Morrison%20Campground%20memorial%20service%3A%20Service%20a%20family%20tradition&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fmorrison-campground-memorial-service-service-a-family-tradition%2Fimage_bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/morrison-campground-memorial-service-service-a-family-tradition/image_bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06" class="save-list-bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c555ed74-e019-11eb-b54a-db84eabaa073">
                            <div class="item-container">
                                <div data-track-object='{"title":"Camp meeting returns to Morrison Campground for the 153rd year","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Attorney Jordan Knight, chair of Morrison Campground board"
                    class="img-responsive owl-lazy default"
                    width="1423"
                    height="1457"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=1200%2C1229" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal" data-target=".caption-inner-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jordan Knight</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Doug Walker</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fattorney-jordan-knight-chair-of-morrison-campground-board%2Fimage_c555ed74-e019-11eb-b54a-db84eabaa073.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/attorney-jordan-knight-chair-of-morrison-campground-board/image_c555ed74-e019-11eb-b54a-db84eabaa073.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c555ed74-e019-11eb-b54a-db84eabaa073"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Attorney%20Jordan%20Knight%2C%20chair%20of%20Morrison%20Campground%20board&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fattorney-jordan-knight-chair-of-morrison-campground-board%2Fimage_c555ed74-e019-11eb-b54a-db84eabaa073.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/attorney-jordan-knight-chair-of-morrison-campground-board/image_c555ed74-e019-11eb-b54a-db84eabaa073.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c555ed74-e019-11eb-b54a-db84eabaa073"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/attorney-jordan-knight-chair-of-morrison-campground-board/image_c555ed74-e019-11eb-b54a-db84eabaa073.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/attorney-jordan-knight-chair-of-morrison-campground-board/image_c555ed74-e019-11eb-b54a-db84eabaa073.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c555ed74-e019-11eb-b54a-db84eabaa073"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/c555ed74-e019-11eb-b54a-db84eabaa073" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c555ed74-e019-11eb-b54a-db84eabaa073"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Attorney%20Jordan%20Knight%2C%20chair%20of%20Morrison%20Campground%20board&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fattorney-jordan-knight-chair-of-morrison-campground-board%2Fimage_c555ed74-e019-11eb-b54a-db84eabaa073.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c555ed74-e019-11eb-b54a-db84eabaa073"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/attorney-jordan-knight-chair-of-morrison-campground-board/image_c555ed74-e019-11eb-b54a-db84eabaa073.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c555ed74-e019-11eb-b54a-db84eabaa073"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c555ed74-e019-11eb-b54a-db84eabaa073-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c555ed74-e019-11eb-b54a-db84eabaa073" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c555ed74-e019-11eb-b54a-db84eabaa073" class="save-list-c555ed74-e019-11eb-b54a-db84eabaa073-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c555ed74-e019-11eb-b54a-db84eabaa073" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-fb814b76-e03e-11eb-8621-4f51a6f10a06" class="asset article-default"  data-url="https://www.northwestgeorgianews.com/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A revival of a revival opens next week in Floyd County. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northwestgeorgianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northwestgeorgianews.com/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" />
    <style>
                .asset-paging .direction {
                    color: #ff8040;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northwestgeorgianews.com\/tncms\/search\/mlt\/?origin=fb814b76-e03e-11eb-8621-4f51a6f10a06&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fb814b76-e03e-11eb-8621-4f51a6f10a06" class="asset-paging">
                <div id="paging-prev-fb814b76-e03e-11eb-8621-4f51a6f10a06" class="paging-link prev offset"></div>
                <div id="paging-next-fb814b76-e03e-11eb-8621-4f51a6f10a06" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Camp meeting returns to Morrison Campground for the 153rd year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-31e4f2c0-c86b-11e2-97ae-001a4bcf6878-asset-fb814b76-e03e-11eb-8621-4f51a6f10a06" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.northwestgeorgianews.com/users/profile/dwalker">By Doug Walker
DWalker@CalhounTimes.com</a></span>
                
                    <div id="author-popup-31e4f2c0-c86b-11e2-97ae-001a4bcf6878-asset-fb814b76-e03e-11eb-8621-4f51a6f10a06-content" class="hide">
                        <article class="clearfix card author popup-content card-author-31e4f2c0-c86b-11e2-97ae-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northwestgeorgianews.com/users/profile/dwalker" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Walker</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dwalker@rn-t.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-31e4f2c0-c86b-11e2-97ae-001a4bcf6878-asset-fb814b76-e03e-11eb-8621-4f51a6f10a06').popover({
                            content: $('#author-popup-31e4f2c0-c86b-11e2-97ae-001a4bcf6878-asset-fb814b76-e03e-11eb-8621-4f51a6f10a06-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-08T15:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-08T15:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-08T15:00:00-04:00">
    <meta itemprop="datePublished" content="2021-07-08T15:00:00-04:00">
    <meta itemprop="dateModified" content="2021-07-08T15:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camp%20meeting%20returns%20to%20Morrison%20Campground%20for%20the%20153rd%20year&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/fb814b76-e03e-11eb-8621-4f51a6f10a06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Camp%20meeting%20returns%20to%20Morrison%20Campground%20for%20the%20153rd%20year&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4151ab7e-6ac2-11e7-9d53-6f9349fbc36f" 
                    data-instance="#gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal" 
                    data-target="#photo-carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4151ab7e-6ac2-11e7-9d53-6f9349fbc36f" 
                    data-instance="#gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal" 
                    data-target="#photo-carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/4/15/4151ab7e-6ac2-11e7-9d53-6f9349fbc36f/596c685504b89.image.jpg?resize=1000%2C667 1035w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1000"
                    height="667"
                    alt="Morrison Camp Meeting"
                    class="img-responsive full tnt-restrict-img-4151ab7e-6ac2-11e7-9d53-6f9349fbc36f default" />
            </div><style>
                .tnt-restrict-img-4151ab7e-6ac2-11e7-9d53-6f9349fbc36f {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>In this 2017 file photo, Bradley Robert, chairman of the Morrison Campground board of trustees, talks under the outdoor worship pavilion about the camp meeting's 149 years of history and the annual memorial service in honor of members who passed on in the previous year.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Diane Wagner</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fb814b76-e03e-11eb-8621-4f51a6f10a06" data-smart-adunit="/132916964/northwestgeorgianews.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camp%20meeting%20returns%20to%20Morrison%20Campground%20for%20the%20153rd%20year&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/fb814b76-e03e-11eb-8621-4f51a6f10a06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Camp%20meeting%20returns%20to%20Morrison%20Campground%20for%20the%20153rd%20year&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb814b76-e03e-11eb-8621-4f51a6f10a06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb814b76-e03e-11eb-8621-4f51a6f10a06" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb814b76-e03e-11eb-8621-4f51a6f10a06" class="save-list-fb814b76-e03e-11eb-8621-4f51a6f10a06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb814b76-e03e-11eb-8621-4f51a6f10a06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A revival of a revival opens next week in Floyd County.</p></div><div class="subscriber-preview"><p>The 153rd rendition of the Morrison Campground Camp Meeting will commence July 16 under the tabernacle off Morrison Campground Road.</p></div><div class="subscriber-only"><p>The 10-day revival is back after skipping its summer schedule for the first time in over a century last year, due to COVID-19. Board of Trustees Chairman Jordan Knight, a Rome attorney, said a number of folks did come out in 2020 for informal services.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The camp meeting started in 1868 when E.R. Morrison, a Scotsman, was converted in a brush arbor service and believed there should be a permanent place for camp meetings. He donated his farm and the services take place very close to where his family home used to stand.</p></div><div class="subscriber-only"><p>Knight recalls attending the camp meetings as a child and said it is a time to renew and energize his faith.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-c555ed74-e019-11eb-b54a-db84eabaa073" 
                    data-instance="#gallery-items-24ac8f2c-dff1-11eb-9ce0-fff47992c505-photo-modal" 
                    data-target="#photo-carousel-24ac8f2c-dff1-11eb-9ce0-fff47992c505">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c555ed74-e019-11eb-b54a-db84eabaa073" 
                    data-instance="#gallery-items-24ac8f2c-dff1-11eb-9ce0-fff47992c505-photo-modal" 
                    data-target="#photo-carousel-24ac8f2c-dff1-11eb-9ce0-fff47992c505">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1423">
            <meta itemprop="height" content="1457">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=1200%2C1229">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=1200%2C1229">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Attorney Jordan Knight, chair of Morrison Campground board"
                            class="img-responsive lazyload full default"
                            width="1423"
                            height="1457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=150%2C154 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=200%2C205 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=225%2C230 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=300%2C307 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=400%2C410 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=540%2C553 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=640%2C655 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=750%2C768 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=990%2C1014 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=1035%2C1060 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=1200%2C1229 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=1333%2C1365 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/55/c555ed74-e019-11eb-b54a-db84eabaa073/60e74328d99d4.image.jpg?resize=1423%2C1457 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Jordan Knight</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Doug Walker</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>"It's a place where everybody can come and unplug," Knight said. "It's fun. Kids can get away from electronics and play outside in a safe environment."</p></div><div class="subscriber-only"><p>This year, the services will be led by Rev. Gil Watson of Rome First United Methodist Church; Rev. Matt Brooks from the Lifepoint Church in Albertville, Alabama; Rev. Mark Adams, First United Methodist Church of Albertville; and Rev. Mikel Garrett of Dykes Creek Baptist Church in Rome.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f2748d90-4f11-11e6-9257-4b6b8114677c" 
                    data-instance="#gallery-items-c6837250-4f11-11e6-8ed7-c79a1d162735-photo-modal" 
                    data-target="#photo-carousel-c6837250-4f11-11e6-8ed7-c79a1d162735">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f2748d90-4f11-11e6-9257-4b6b8114677c" 
                    data-instance="#gallery-items-c6837250-4f11-11e6-8ed7-c79a1d162735-photo-modal" 
                    data-target="#photo-carousel-c6837250-4f11-11e6-8ed7-c79a1d162735">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Morrison Camp Meeting"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="667"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/27/f2748d90-4f11-11e6-9257-4b6b8114677c/579074f63560f.image.jpg?resize=1000%2C667 1035w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>In this July 2016 file photo, Nancy Creel, Margaret Grogan and Trina Dean sing together during the morning service at Morrison Campground. Creel and Dean, Grogan's daughters, have come to the camp with their mom since they were children.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-0132e8e4-6992-11e3-abaa-001a4bcf6878-asset-f2748d90-4f11-11e6-9257-4b6b8114677c" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.northwestgeorgianews.com/users/profile/kwilder">Kristina Wilder</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Joseph Pethel, worship leader at New Armuchee Baptist Church in Rome, will lead the song services.</p></div><div class="subscriber-only"><p>Services will take place at 7:30 each night. Vacation Bible School programs will take place from 10:30 a.m. through noon weekdays July 19-23.</p></div><div class="subscriber-only"><p>The Salvation Army Auxiliary will provide a pinto beans and cornbread meal at 6 p.m. July 17 and Sweet P's will bring the July 18 Sunday dinner following the 11 a.m. service.</p></div><div class="subscriber-only"><p>Chopz BBQ food truck will bring the meal one night, the Vamos Taco Food Truck will be on hand another evening and the Kona Ice Truck will be on hand another night.</p></div><div class="subscriber-only"><p>Ice cream night, featuring homemade ice cream, will be offered following the July 22 evening services and a special youth night program is slated for July 23.</p></div><div class="subscriber-only"><p>Nic Snow, a Model graduate will lead the youth night services. </p></div><div class="subscriber-only"><p>The closing service will be held at 11 a.m. on July 25.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06" 
                    data-instance="#gallery-items-e8cf841d-903d-56ea-bdc1-b651f981b138-photo-modal" 
                    data-target="#photo-carousel-e8cf841d-903d-56ea-bdc1-b651f981b138">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06" 
                    data-instance="#gallery-items-e8cf841d-903d-56ea-bdc1-b651f981b138-photo-modal" 
                    data-target="#photo-carousel-e8cf841d-903d-56ea-bdc1-b651f981b138">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="233">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/b0/bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06/526b03297e778.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/b0/bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06/526b03297e778.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Morrison Campground memorial service: Service a family tradition"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="233"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/b0/bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06/526b03297e778.image.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/b0/bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06/526b03297e778.image.jpg?resize=200%2C117 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/b0/bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06/526b03297e778.image.jpg?resize=225%2C131 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/b0/bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06/526b03297e778.image.jpg?resize=300%2C175 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/b0/bb0fbbfd-c7fa-54f1-9cc7-08e865a05c06/526b03297e778.image.jpg?resize=400%2C233 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p> This 2007 file photo shows a service at the Morrison Campground annual camp meeting.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>While the event is focused on the worship services, Knight said it also serves as something of a community reunion for families that grew up in the Morrison Campground area.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camp%20meeting%20returns%20to%20Morrison%20Campground%20for%20the%20153rd%20year&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/fb814b76-e03e-11eb-8621-4f51a6f10a06" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Camp%20meeting%20returns%20to%20Morrison%20Campground%20for%20the%20153rd%20year&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/camp-meeting-returns-to-morrison-campground-for-the-153rd-year/article_fb814b76-e03e-11eb-8621-4f51a6f10a06.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb814b76-e03e-11eb-8621-4f51a6f10a06"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb814b76-e03e-11eb-8621-4f51a6f10a06-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb814b76-e03e-11eb-8621-4f51a6f10a06" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb814b76-e03e-11eb-8621-4f51a6f10a06" class="save-list-fb814b76-e03e-11eb-8621-4f51a6f10a06-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb814b76-e03e-11eb-8621-4f51a6f10a06" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-31e4f2c0-c86b-11e2-97ae-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.northwestgeorgianews.com/users/profile/dwalker" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Walker</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dwalker@rn-t.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-31e4f2c0-c86b-11e2-97ae-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=31e4f2c0-c86b-11e2-97ae-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Doug Walker" data-description="Whenever Doug Walker posts new content, you'll get an email delivered to your inbox with a link." data-name="Doug Walker notification" data-author-id="31e4f2c0-c86b-11e2-97ae-001a4bcf6878" data-user-url="https://www.northwestgeorgianews.com/users/">
        <i class="fas tnt-star"></i> Follow Doug Walker
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%2Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810637" class="tncms-block"><section id="block-810637" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810637 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810637" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810637" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.northwestgeorgianews.com/tncms/asset/editorial/fb814b76-e03e-11eb-8621-4f51a6f10a06/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-898059" class="tncms-block pull-right"><section id="block-898059" class="block emphasis-h3   " ><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://www.northwestgeorgianews.com/classified-business-and-service-directory/pdf_a757e220-7d8a-11ea-a3bc-3bd244a4adc5.html">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/defadc2e-7e60-11ea-aeb2-130917603333.jpg?resize=150%2C68 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/defadc2e-7e60-11ea-aeb2-130917603333.jpg 200w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="200"
                height="90"
                alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-619176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619176" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619176');
                        googletag.pubads().refresh([gptAdSlots['ad-619176']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-490270" class="tncms-block visible-lg visible-md"><section id="block-490270" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490270 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/associated_press/news/" target="_blank" rel="noopener">
                
                State and National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-9f2661df-21e6-5de0-b11a-743f1277f9f1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tribune/georgia/dallas-investor-teams-up-with-japanese-firm-to-do-d-fw-warehouse-deals/article_9f2661df-21e6-5de0-b11a-743f1277f9f1.html" class="tnt-asset-link">
        

        
            Dallas investor teams up with Japanese firm to do D-FW warehouse deals</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-85ebe7e7-04c9-5d77-9684-c827572d16f8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-tribune tnt-sub-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85ebe7e7-04c9-5d77-9684-c827572d16f8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tribune/regional/opinion-marvelous-hampton-roads/article_85ebe7e7-04c9-5d77-9684-c827572d16f8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Opinion: Marvelous Hampton Roads"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/05/3050007d-ed97-5cd3-907d-26f7eb4b0918/60e780c2c8af7.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tribune/regional/opinion-marvelous-hampton-roads/article_85ebe7e7-04c9-5d77-9684-c827572d16f8.html" class="tnt-asset-link">
        

        
            Opinion: Marvelous Hampton Roads</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-16dfa4c2-3046-5fa0-a87f-4431f350cd69" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-tribune tnt-sub-section-georgia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-16dfa4c2-3046-5fa0-a87f-4431f350cd69 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tribune/georgia/new-documentary-celebrates-lynx-star-maya-moores-off-court-mission/article_16dfa4c2-3046-5fa0-a87f-4431f350cd69.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New documentary celebrates Lynx star Maya Moore's off-court mission"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/bb/bbb61c97-f0a1-5667-8709-5dad38ab677c/60e780c3608dc.image.jpg?resize=150%2C80 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/bb/bbb61c97-f0a1-5667-8709-5dad38ab677c/60e780c3608dc.image.jpg?resize=200%2C106 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/bb/bbb61c97-f0a1-5667-8709-5dad38ab677c/60e780c3608dc.image.jpg?resize=225%2C120 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/bb/bbb61c97-f0a1-5667-8709-5dad38ab677c/60e780c3608dc.image.jpg?resize=300%2C160 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/bb/bbb61c97-f0a1-5667-8709-5dad38ab677c/60e780c3608dc.image.jpg?resize=400%2C213 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/bb/bbb61c97-f0a1-5667-8709-5dad38ab677c/60e780c3608dc.image.jpg?resize=540%2C287 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/bb/bbb61c97-f0a1-5667-8709-5dad38ab677c/60e780c3608dc.image.jpg?resize=640%2C340 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/bb/bbb61c97-f0a1-5667-8709-5dad38ab677c/60e780c3608dc.image.jpg?resize=720%2C383 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tribune/georgia/new-documentary-celebrates-lynx-star-maya-moores-off-court-mission/article_16dfa4c2-3046-5fa0-a87f-4431f350cd69.html" class="tnt-asset-link">
        

        
            New documentary celebrates Lynx star Maya Moore's off-court mission</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-231e18d0-0f13-5149-b288-082e366a9fb7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-tribune tnt-sub-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-231e18d0-0f13-5149-b288-082e366a9fb7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tribune/regional/las-crucen-col-james-brady-assumes-command-of-fort-bliss-garrison-in-el-paso/article_231e18d0-0f13-5149-b288-082e366a9fb7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Las Crucen Col. James Brady assumes command of Fort Bliss garrison in El Paso"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a9/da9f2ccc-7ad2-57f4-b2cf-c9194d6c973c/60e780c3dcecf.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tribune/regional/las-crucen-col-james-brady-assumes-command-of-fort-bliss-garrison-in-el-paso/article_231e18d0-0f13-5149-b288-082e366a9fb7.html" class="tnt-asset-link">
        

        
            Las Crucen Col. James Brady assumes command of Fort Bliss garrison in El Paso</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-5d42c292-ab71-5726-8c55-6a2fb17f4c0d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tribune tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tribune/regional/friday-s-tv-radio-listings-july-9/article_5d42c292-ab71-5726-8c55-6a2fb17f4c0d.html" class="tnt-asset-link">
        

        
            Friday’s TV/Radio listings (July 9)</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-17ac8cb8-4856-5c1f-8040-77a42e20e312" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tribune tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tribune/regional/off-duty-cop-knocked-out-at-tennessee-wedding-after-racist-comments-reports-say/article_17ac8cb8-4856-5c1f-8040-77a42e20e312.html" class="tnt-asset-link">
        

        
            Off-duty cop knocked out at Tennessee wedding after racist comments, reports say</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-0c99dbf0-3a95-5d92-9ae8-5a77df468ae6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tribune tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tribune/regional/lcg-reorganization-shuffles-parks-recreation-planning-community-development/article_0c99dbf0-3a95-5d92-9ae8-5a77df468ae6.html" class="tnt-asset-link">
        

        
            LCG reorganization shuffles parks, recreation, planning, community development</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-091883f0-583b-5563-a4ff-e2ba1da33a3c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-tribune tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tribune/regional/habitat-for-humanity-will-open-its-carencro-restore-location-friday/article_091883f0-583b-5563-a4ff-e2ba1da33a3c.html" class="tnt-asset-link">
        

        
            Habitat for Humanity will open its Carencro ReStore location Friday</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490320" class="tncms-block"><section id="block-490320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-490320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-490320" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-490320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/tribune/lifestyles/new-jersey-man-s-racist-rant-dared-neighbor-to-come-see-me-on-monday-dozens/article_77de3018-bc57-5c20-9f6e-540c53573422.html">New Jersey man’s racist rant dared neighbor to ‘come see me.’ On Monday, dozens did</a></li><li><a href="/tribune/regional/man-and-teen-killed-3-others-injured-in-west-alabama-crash/article_7bd41bb0-b5d5-5916-b7b7-933cf16187cb.html">Man and teen killed, 3 others injured in west Alabama crash</a></li><li><a href="/region/cobb-police-charge-woman-in-case-of-toddler-found-in-chattahoochee/article_13c36e12-db15-5388-8367-4859769b7a90.html">Cobb police charge woman in case of toddler found in Chattahoochee</a></li><li><a href="/tribune/georgia/scary-eels-are-popping-up-on-hilton-heads-beach-weve-never-seen-anything-like-this/article_4e838dea-0b6d-5e4c-94d6-cb54addec084.html">'Scary' eels are popping up on Hilton Head's beach. 'We've never seen anything like this'</a></li><li><a href="/rome/news/bigstory/what-the-delta-variant-means-for-unvaccinated-kids/article_28b1e05a-30ad-5272-9143-28d20cadb5a3.html">What the Delta variant means for unvaccinated kids</a></li><li><a href="/tribune/regional/45-indicted-on-charges-of-drug-trafficking-in-operation-red-white-and-bust/article_38cf4053-dbe5-5570-bbb5-c5ee0ba78d39.html">45 Indicted on charges of Drug Trafficking in Operation 'Red, White and Bust'</a></li><li><a href="/region/toddlers-body-found-in-chattahoochee-river/article_88bafd38-00b6-5c38-a7ed-1386892fc25f.html">Toddler's body found in Chattahoochee River</a></li><li><a href="/rome/news/police_fire/police-identify-woman-baby-killed-by-a-car-on-u-s-41-in-cartersville/article_5563d396-daab-11eb-b295-cf9b9e4730af.html">Police identify woman, baby killed by a car on U.S. 41 in Cartersville</a></li><li><a href="/rome/news/local/life-still-on-hold-family-continues-to-seek-answers-30-years-after-the-killing-of/article_508a1b12-db70-11eb-b329-63fadd4f9924.html">Life still on hold: Family continues to seek answers 30 years after the killing of Kirsten Davis</a></li><li><a href="/tribune/lifestyles/after-demolition-of-surfside-condo-more-of-the-dead-are-being-found-in-original-rubble/article_716f965a-d306-5b4a-8830-65856e9d243c.html">After demolition of Surfside condo, more of the dead are being found in original rubble</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-490320" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-619178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619178');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-971817" class="tncms-block"><section id="block-971817" class="block emphasis-h3   " ><div id="evvnt-calendar-971817"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_971817();"></script></section></div><div id="tncms-block-490322" class="tncms-block"><section id="block-490322" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490322 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition_ct/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f2bba988-b46a-50b4-ae06-1e07bc2fe95a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f2bba988-b46a-50b4-ae06-1e07bc2fe95a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_rnt/rome-news-tribune/edition_f2bba988-b46a-50b4-ae06-1e07bc2fe95a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rome News Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/6/39/639c141e-619b-5f68-9ce0-670c55471dc5/60e653f9ac806.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/6/39/639c141e-619b-5f68-9ce0-670c55471dc5/60e653f9ac806.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/6/39/639c141e-619b-5f68-9ce0-670c55471dc5/60e653f9ac806.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/6/39/639c141e-619b-5f68-9ce0-670c55471dc5/60e653f9ac806.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_rnt/rome-news-tribune/edition_f2bba988-b46a-50b4-ae06-1e07bc2fe95a.html" class="tnt-asset-link">
        

        
            Rome News Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-619179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619179" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619179');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-619220" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619220');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490305" class="tncms-block"><section id="block-490305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490305 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rome"  href="/rome/"  tabindex="0">
                    <span class="nav-label">Rome</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calhoun-times"  href="/calhoun_times/"  tabindex="0">
                    <span class="nav-label">Calhoun Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cherokee-county"  href="/cherokee_county/"  tabindex="0">
                    <span class="nav-label">Cherokee County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-catoosa-county-news"  href="/catoosa_walker_news/"  tabindex="0">
                    <span class="nav-label">Catoosa County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-polk-standard-journal"  href="/polk_standard_journal/"  tabindex="0">
                    <span class="nav-label">Polk Standard Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-region"  href="/region/"  tabindex="0">
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-associated-press"  href="/associated_press/"  tabindex="0">
                    <span class="nav-label">Associated Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490306" class="tncms-block"><section id="block-490306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490306 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ROMENEWSTRIBUNE&amp;publisher_url:northwestgeorgianews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="http://www.northwestgeorgianews.com/site/terms_of_use.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="http://www.northwestgeorgianews.com/site/privacy_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-504705" class="tncms-block padding-bottom"><section id="block-504705" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/88e73ea2-7c1d-11e6-9b0c-efc4df6defa5.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/88e73ea2-7c1d-11e6-9b0c-efc4df6defa5.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/88e73ea2-7c1d-11e6-9b0c-efc4df6defa5.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/88e73ea2-7c1d-11e6-9b0c-efc4df6defa5.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/88e73ea2-7c1d-11e6-9b0c-efc4df6defa5.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/88e73ea2-7c1d-11e6-9b0c-efc4df6defa5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="469"
                height="48"
                alt=""></a></div></section></div><div id="tncms-block-490311" class="tncms-block"><section id="block-490311" class="block emphasis-h4   " ><address>
    <strong>northwestgeorgianews.com</strong><br>
    305 East Sixth Avenue<br>
    Rome, GA 30161
    <br>
    
        <strong>Phone:</strong> 706-290-5252<br>
        <strong>Email:</strong> <a href="mailto:romenewstribune@rn-t.com">romenewstribune@rn-t.com</a><br>
    
</address></section></div><div id="tncms-block-490328" class="tncms-block padding-bottom"><div class="follow-links-490328 default">
    
    <section id="block-490328" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/rome-news-tribune" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.linkedin.com/company/rome-news-tribune","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   

 


     
  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-801284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-801284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-801284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Fcamp-meeting-returns-to-morrison-campground-for-the-153rd-year%252Farticle_fb814b76-e03e-11eb-8621-4f51a6f10a06.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fb814b76-e03e-11eb-8621-4f51a6f10a06")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14389.add('act', dmpData);_cc14389.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':[""]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_490343').click(function(e){
                                        $('#weather-490343 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_fb814b76_e03e_11eb_8621_4f51a6f10a06_photo_modal = false;
                var gallery_changed_fb814b76_e03e_11eb_8621_4f51a6f10a06_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal .owl-stage-outer").height( $('#carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_fb814b76_e03e_11eb_8621_4f51a6f10a06_photo_modal = $('#gallery-items-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal').data('owlCarousel');
                $('#carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fb814b76_e03e_11eb_8621_4f51a6f10a06_photo_modal.prev();
                });
                $('#carousel-fb814b76-e03e-11eb-8621-4f51a6f10a06-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_fb814b76_e03e_11eb_8621_4f51a6f10a06_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971817() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "northwestgeorgianews.com",
            discovery: {
                element: "#evvnt-calendar-971817",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Rome News-Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14389.add('act', serviceData);_cc14389.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14389.add('act', dmpData);_cc14389.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>