
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.northwestgeorgianews.com/content/tncms/live/" />
<meta name="keywords" content="calhoun_times, opinion" />
<meta name="news_keywords" content="calhoun_times, opinion" />
<meta name="description" content="From the time we are 2 years old or so, human beings have dreams. I&rsquo;m not referring to sleep dreams. These dreams we have are what we wish for in" />
<meta name="author" content="Coleen Brooks" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="M_o0xuIS2tMSY049Fn0f9ymAvWwQ7N-b2JNbIHonrs8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.northwestgeorgianews.com/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=366%2C391" />
<meta property="og:image:width" content="366" />
<meta property="og:image:height" content="391" />
<meta property="og:title" content="Coleen Brooks: What dreams may come" />
<meta property="og:description" content="From the time we are 2 years old or so, human beings have dreams. I&rsquo;m not referring to sleep dreams. These dreams we have are what we wish for in" />
<meta property="og:site_name" content="Northwest Georgia News" />
<meta property="og:section" content="The Calhoun Times" />
<meta property="fb:app_id" content="551345941562032" />
<meta property="article:publisher" content="https://www.facebook.com/CalhounTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@romenewstribune" />
<meta name="twitter:image:alt" content="Coleen Brooks" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/live/global/resources/styles/site.css?_dc=1467122107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"night","path":"\/calhoun_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Coleen Brooks","id":"097553e4-c05b-11ea-a25a-07db59f7d7b2","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":328},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-36778062-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2747,2000,2746,2104,2001,2102,2101,1505,2108,3296", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["calhoun_times","opinion"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-632132'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-632132').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-632132'].setTargeting('pos', ['tile-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Special Offer","button_url":"https:\/\/myganews.com","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"3","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"905080"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/calhoun_times';
            
                gptAdSlots['ad-692993'] = googletag.defineSlot(adUnit, [2, 1], 'ad-692993').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692993'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619196'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619196'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/calhoun_times';
            
                gptAdSlots['ad-825426'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-825426').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825426'].setTargeting('pos', ['rome-native']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-619176'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-619176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619176'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619178'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619178'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619179'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619179'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619220'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619220'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-801284'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-801284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-801284'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Coleen Brooks: What dreams may come | The Calhoun Times | northwestgeorgianews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.northwestgeorgianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/fa54445a-5e58-11e6-bb37-df04afd05bd3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Coleen Brooks: What dreams may come | The Calhoun Times | northwestgeorgianews.com" href="http://www.northwestgeorgianews.com/search/?f=rss&amp;t=article&amp;c=calhoun_times&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.northwestgeorgianews.com/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<div class="row masthead-ad-container">
<div class="col-md-8"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region "></div></div>
<div class="col-md-4"><div id="tncms-region-block-leaderboard-tile-top" class="tncms-region "></div></div>
</div>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-097553e4-c05b-11ea-a25a-07db59f7d7b2 section-calhoun-times type-article infinity-disabled" data-path="/calhoun_times">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northwestgeorgianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=night&tncms.page.path=%2Fcalhoun_times&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Coleen+Brooks&tncms.asset.id=097553e4-c05b-11ea-a25a-07db59f7d7b2&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.system.render_time=328&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-36778062-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc14389.add('act', paywallDmpData );
	_cc14389.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Fcalhoun_times%252Fcoleen-brooks-what-dreams-may-come%252Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Fcalhoun_times%252Fcoleen-brooks-what-dreams-may-come%252Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Fcalhoun_times%252Fcoleen-brooks-what-dreams-may-come%252Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2747);
                
                bloxServiceIDs.push(2000);
                
                bloxServiceIDs.push(2746);
                
                bloxServiceIDs.push(2104);
                
                bloxServiceIDs.push(2001);
                
                bloxServiceIDs.push(2102);
                
                bloxServiceIDs.push(2101);
                
                bloxServiceIDs.push(1505);
                
                bloxServiceIDs.push(2108);
                
                bloxServiceIDs.push(3296);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632140" class="tncms-block"><br></div><div id="tncms-block-632141" class="tncms-block"><br></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-rome-news"  href="/rome/" >
                    <span class="nav-label">Rome News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-catoosa-walker"  href="/catoosa_walker_news/" >
                    <span class="nav-label">Catoosa Walker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polk-standard"  href="/polk_standard_journal/" >
                    <span class="nav-label">Polk Standard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://isd-chatterbox.com/mar3"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490340" class="tncms-block"><div id="user-controls-490340" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490340').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490340"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492523" class="tncms-block"><div class="follow-links-492523 pull-right">
    
    <section id="block-492523" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalhounTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/CalhounTimes/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490324" class="tncms-block"><ul id="site-search-490324-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490324" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-490324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490324-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490324').submit();
        return false;
    });

    $('#site-search-490324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490343" class="tncms-block nwg-weather-block"><div id="weather-490343" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-490343 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Calhoun, GA
                                
                                 <small>(30701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Foggy early, then thunderstorms developing this afternoon. High near 85F. Winds light and variable. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable clouds this evening. Some decrease in clouds late. A stray shower or thunderstorm is possible. Low near 70F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 8, 2020 @ 7:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491100" class="tncms-block ct-logo-block"><section id="block-491100" class="block emphasis-h3   " ><div class="block"><a href="http://www.northwestgeorgianews.com/calhoun_times/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/97fd70ba-aa7a-11e6-9284-a75868619268.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/97fd70ba-aa7a-11e6-9284-a75868619268.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/97fd70ba-aa7a-11e6-9284-a75868619268.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/97fd70ba-aa7a-11e6-9284-a75868619268.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-632132" class="tncms-block pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-632132" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-632132');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492550" class="tncms-block a"><section id="block-492550" class="block emphasis-h3   " ><div class="block"><a href="http://www.northwestgeorgianews.com/calhoun_times/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3d851aaa-aa7c-11e6-8ee8-ff907ee880d9.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3d851aaa-aa7c-11e6-8ee8-ff907ee880d9.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3d851aaa-aa7c-11e6-8ee8-ff907ee880d9.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3d851aaa-aa7c-11e6-8ee8-ff907ee880d9.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-490341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-490341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-490341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490341"><input type="hidden" name="referer_url" value="https://www.northwestgeorgianews.com/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/calhoun_times/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calhoun_times/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/calhoun_times/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/calhoun_times/news/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/calhoun_times/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calhoun_times/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/calhoun_times/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/calhoun_times/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/calhoun_times/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/calhoun_times/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/calhoun_times/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gordon-life"  href="/calhoun_times/gordon_life/" >
                    <span class="nav-label">Gordon Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/calhoun_times/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/calhoun_times/news/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calhoun_times/site/about.html/" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff"  href="/calhoun_times/site/staff.html/" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/calhoun_times/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/calhoun_times/advertising_rates/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.thinklocaljobs.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://georgiapublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-a-print-subscription"  href="/site/forms/subscription_services/subscribe/subscribe/" >
                    <span class="nav-label">Purchase a Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-an-online-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Purchase an Online Subscription</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-883660" class="tncms-block"><div class="message-block double-padding-top"><section id="block-883660" class="block emphasis-h3 #fff4f4  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="http://myganews.com"><h3><center>Is it worth 17 cents a day to stay informed about your community?  Click here for a Special Offer.</center></h3></a></div>
    </article></div>
        </div></section></div></div><div id="tncms-block-905080" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-905080" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://myganews.com">
                                <button type="button" class="btn btn-danger btn-lg">Special Offer</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-632142" class="tncms-block"><br></div><div id="tncms-block-622686" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-692993" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692993" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692993');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619196" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619196');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c1207a9e-415f-11ea-9aad-5714f41b6020" class="modal fullscreen in modal-image image-mugshot modal-c1207a9e-415f-11ea-9aad-5714f41b6020" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=200%2C214 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=300%2C320 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=366%2C391 400w"
                    sizes="100vw"
                    width="366"
                    height="391"
                    alt="Coleen Brooks"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c1207a9e-415f-11ea-9aad-5714f41b6020" data-target=".caption-inner-modal-image-c1207a9e-415f-11ea-9aad-5714f41b6020">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c1207a9e-415f-11ea-9aad-5714f41b6020 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Brooks</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcoleen-brooks%2Fimage_c1207a9e-415f-11ea-9aad-5714f41b6020.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coleen-brooks/image_c1207a9e-415f-11ea-9aad-5714f41b6020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1207a9e-415f-11ea-9aad-5714f41b6020"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coleen%20Brooks&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcoleen-brooks%2Fimage_c1207a9e-415f-11ea-9aad-5714f41b6020.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coleen-brooks/image_c1207a9e-415f-11ea-9aad-5714f41b6020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1207a9e-415f-11ea-9aad-5714f41b6020"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/coleen-brooks/image_c1207a9e-415f-11ea-9aad-5714f41b6020.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coleen-brooks/image_c1207a9e-415f-11ea-9aad-5714f41b6020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1207a9e-415f-11ea-9aad-5714f41b6020"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/c1207a9e-415f-11ea-9aad-5714f41b6020" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1207a9e-415f-11ea-9aad-5714f41b6020"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Coleen%20Brooks&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcoleen-brooks%2Fimage_c1207a9e-415f-11ea-9aad-5714f41b6020.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1207a9e-415f-11ea-9aad-5714f41b6020"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coleen-brooks/image_c1207a9e-415f-11ea-9aad-5714f41b6020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1207a9e-415f-11ea-9aad-5714f41b6020"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c1207a9e-415f-11ea-9aad-5714f41b6020-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c1207a9e-415f-11ea-9aad-5714f41b6020" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c1207a9e-415f-11ea-9aad-5714f41b6020" class="save-list-c1207a9e-415f-11ea-9aad-5714f41b6020-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c1207a9e-415f-11ea-9aad-5714f41b6020" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c1207a9e-415f-11ea-9aad-5714f41b6020 img { max-height: 391px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-097553e4-c05b-11ea-a25a-07db59f7d7b2" class="asset article-default"  data-url="https://www.northwestgeorgianews.com/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=366%2C391">
            <meta itemprop="width" content="366">
            <meta itemprop="height" content="391">
        </div>
        <meta itemprop="name" content="northwestgeorgianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.northwestgeorgianews.com/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" />
    <style>
                .asset-paging .direction {
                    color: #ff8040;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.northwestgeorgianews.com\/tncms\/search\/mlt\/?origin=097553e4-c05b-11ea-a25a-07db59f7d7b2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-097553e4-c05b-11ea-a25a-07db59f7d7b2" class="asset-paging">
                <div id="paging-prev-097553e4-c05b-11ea-a25a-07db59f7d7b2" class="paging-link prev offset"></div>
                <div id="paging-next-097553e4-c05b-11ea-a25a-07db59f7d7b2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Coleen Brooks: What dreams may come
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Coleen Brooks
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-08T07:30:00-04:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-08T07:30:00-04:00" class="tnt-date asset-date text-muted">17 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-08T07:30:00-04:00">
    <meta itemprop="datePublished" content="2020-07-08T07:30:00-04:00">
    <meta itemprop="dateModified" content="2020-07-08T07:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coleen%20Brooks%3A%20What%20dreams%20may%20come&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/097553e4-c05b-11ea-a25a-07db59f7d7b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Coleen%20Brooks%3A%20What%20dreams%20may%20come&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-c1207a9e-415f-11ea-9aad-5714f41b6020" data-toggle="modal" data-instance="#gallery-items-097553e4-c05b-11ea-a25a-07db59f7d7b2-photo-modal" data-target="#photo-carousel-097553e4-c05b-11ea-a25a-07db59f7d7b2">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="366">
            <meta itemprop="height" content="391">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coleen Brooks"
                            class="img-responsive lazyload full default"
                            width="366"
                            height="391"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=200%2C214 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=300%2C320 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=366%2C391 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Brooks</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="097553e4-c05b-11ea-a25a-07db59f7d7b2" data-smart-adunit="/132916964/northwestgeorgianews.com/calhoun_times">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coleen%20Brooks%3A%20What%20dreams%20may%20come&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/097553e4-c05b-11ea-a25a-07db59f7d7b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Coleen%20Brooks%3A%20What%20dreams%20may%20come&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-097553e4-c05b-11ea-a25a-07db59f7d7b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="097553e4-c05b-11ea-a25a-07db59f7d7b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="097553e4-c05b-11ea-a25a-07db59f7d7b2" class="save-list-097553e4-c05b-11ea-a25a-07db59f7d7b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="097553e4-c05b-11ea-a25a-07db59f7d7b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>From the time we are 2 years old or so, human beings have dreams. I’m not referring to sleep dreams. These dreams we have are what we wish for in our lives. You might not believe that a 2-year-old has dreams like this, but you would be wrong.</p></div><div class="subscriber-preview"><p>Have you ever seen a determined little one do his best to get the cookie jar on the counter? Some have ingenious ways to climb. They pull chairs over, stack books on chairs, make their way up as best they can. Most can get what they want ... that chocolate chip cookie!</p></div><div class="subscriber-only"><p>I read a column from one of my favorite writers not too long ago that made me think. He can joggle my memory a lot with his words. I had dreams as a small girl. I loved those little jets that would streak across the sky. I wanted to be able to fly one of those. I didn’t know that their purpose for being built was to enable the pilot or one or two others to shoot enemies out of the sky.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>As I got older, I decided I wanted to be a Broadway star. I loved acting from a very young age. It was fun to jump into a character’s skin and make her come to life. In college, I won awards for my acting, which spurred me on to my dream of Broadway. During my senior year, my drama coach and I had a long talk. He pointed out all the good things about my dream ... I had the talent. My singing voice was not strong, but that could be fixed. I had spunk.</p></div><div class="subscriber-only"><p>But then he pointed out the reality of it all. Was I willing to live in a cold water flat (no hot water) in New York City? Would I give up some of my values for a specific role? What would I do to earn money while I was going to auditions ... daily? Did I have the drive? How long was I willing to try to get a break before I threw in the towel?</p></div><div class="subscriber-only"><p>He made me think. He made me look at that life realistically. My life was sheltered. I went to a small religious college where I was not totally happy, but I loved the drama department and my short story writing class. In fact, the professor flat out told me I would be a writer some day. In truth, I was totally unprepared to go to New York and hit the boardwalk, so to speak.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Teaching became my profession of choice. The thing about teaching is you have a captive audience. I spent almost 40 years teaching, the last 20-plus working with adult education students. I found my niche there. I could teach how I knew students could learn. It was a dream job and I loved it.</p></div><div class="subscriber-only"><p>Here’s the thing, though. I still have dreams. I still call myself the female “George Bailey” from the movie “It’s A Wonderful Life.” I’ve always wanted to travel. I have always wanted to see the Easter Island, Australia, New Zealand, the Galapagos Islands, countries of South America, the Nile River, the Aswan High Dam, South Africa, etc. etc. I haven’t been to those places, and I’m pretty sure this will not happen. Time marches on.</p></div><div class="subscriber-only"><p>Then I came to realize something. I’ve traveled a lot in my life time. I’ve sailed on a huge ocean liner across the Atlantic. I’ve seen the Azores and crossed the International Dateline. I stayed at a really fancy hotel on Gibraltar. I lived in Morocco and played on the beaches of the Mediterranean Sea. I lived on the prairies of Kansas. I took road trips out west and saw Crazy Horse Monument in South Dakota and the Big Sky landscape of Montana. I’ve visited Monument Valley and the Arches. The Grand Canyon took my breath away.</p></div><div class="subscriber-only"><p>I even visited Las Vegas and didn’t like it at all, but we traveled on to Flagstaff, Arizona, and I loved it. I walked beside the giant Redwoods in California and felt the magic of that forest. I tasted wine from an underground winery. I saw Mt. Rainier rise majestically above Seattle. I traveled to western Canada. I went across the Mojave Desert. I drove across the Golden Gate Bridge into San Francisco. I skirted Los Angeles.</p></div><div class="subscriber-only"><p>I’ve visited New Orleans, St. Simons Island off Georgia’s coast. I’ve been all over Florida, Tennessee. Well, I’ve been in every state but four. I had a dream of visiting Ireland, the land of my mother’s ancestors. My son and daughter in law made it possible back in 2012. I dream of going back.</p></div><div class="subscriber-only"><p>I still dream of my novel getting published. And wouldn’t it be grand to play Daisy Werthan on Broadway? We’ll see what dreams may come.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-825426" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825426" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825426');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Coleen Brooks is a longtime resident of Gordon County who previously wrote for the Calhoun Times as a columnist. She retired as the director and lead instructor for the Georgia Northwestern Technical College Adult Education Department in 2013. She can be reached at <a href="mailto:iryshsmyle@aol.com">iryshsmyle@aol.com</a>.<!--p:Blurb--><!--s:/11.5--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coleen%20Brooks%3A%20What%20dreams%20may%20come&via=romenewstribune&url=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.northwestgeorgianews.com/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/097553e4-c05b-11ea-a25a-07db59f7d7b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Coleen%20Brooks%3A%20What%20dreams%20may%20come&body=https%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fcoleen-brooks-what-dreams-may-come%2Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/calhoun_times/coleen-brooks-what-dreams-may-come/article_097553e4-c05b-11ea-a25a-07db59f7d7b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"097553e4-c05b-11ea-a25a-07db59f7d7b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-097553e4-c05b-11ea-a25a-07db59f7d7b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="097553e4-c05b-11ea-a25a-07db59f7d7b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="097553e4-c05b-11ea-a25a-07db59f7d7b2" class="save-list-097553e4-c05b-11ea-a25a-07db59f7d7b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="097553e4-c05b-11ea-a25a-07db59f7d7b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-target=".modal-c1207a9e-415f-11ea-9aad-5714f41b6020">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="366">
            <meta itemprop="height" content="391">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coleen Brooks"
                            class="img-responsive lazyload full default"
                            width="366"
                            height="391"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=200%2C214 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=300%2C320 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/12/c1207a9e-415f-11ea-9aad-5714f41b6020/5e2f7741ce455.image.jpg?resize=366%2C391 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Brooks</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-810637" class="tncms-block"><section id="block-810637" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810637 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810637" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810637" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.northwestgeorgianews.com/tncms/asset/editorial/097553e4-c05b-11ea-a25a-07db59f7d7b2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-619176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619176" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619176');
                        googletag.pubads().refresh([gptAdSlots['ad-619176']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-539280" class="tncms-block"><section id="block-539280" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-539280 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e0a95981-c8f8-50e5-bc94-72bdcdb95405" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e0a95981-c8f8-50e5-bc94-72bdcdb95405 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition_ct/calhoun-times/edition_e0a95981-c8f8-50e5-bc94-72bdcdb95405.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Calhoun Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/5/75/575e1bce-5756-5109-ba31-ffa15bebf9fc/5f04bf353b78d.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/5/75/575e1bce-5756-5109-ba31-ffa15bebf9fc/5f04bf353b78d.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_ct/calhoun-times/edition_e0a95981-c8f8-50e5-bc94-72bdcdb95405.html" class="tnt-asset-link">
        

        
            Calhoun Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-619178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619178');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-490331" class="tncms-block"><section id="block-490331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490331 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-493313" class="tncms-block"><section id="block-493313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493313 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/region/">
                
                Latest Region Stories
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-493313-bc65a37a-96fe-5476-ab93-33963b6092b1" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc65a37a-96fe-5476-ab93-33963b6092b1 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/making-history-angela-brown-and-kellie-hill-are-the-first-black-judges-on-cobb-superior/article_bc65a37a-96fe-5476-ab93-33963b6092b1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Making history: Angela Brown and Kellie Hill are the first Black judges on Cobb Superior Court bench"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/61/c6140e72-d225-58d3-bb15-3c757caba762/5f0509272420b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/61/c6140e72-d225-58d3-bb15-3c757caba762/5f0509272420b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/61/c6140e72-d225-58d3-bb15-3c757caba762/5f0509272420b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/61/c6140e72-d225-58d3-bb15-3c757caba762/5f0509272420b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/61/c6140e72-d225-58d3-bb15-3c757caba762/5f0509272420b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/61/c6140e72-d225-58d3-bb15-3c757caba762/5f0509272420b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/61/c6140e72-d225-58d3-bb15-3c757caba762/5f0509272420b.image.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/making-history-angela-brown-and-kellie-hill-are-the-first-black-judges-on-cobb-superior/article_bc65a37a-96fe-5476-ab93-33963b6092b1.html" class="tnt-asset-link">
        

        
            Making history: Angela Brown and Kellie Hill are the first Black judges on Cobb Superior Court bench</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T21:02:06-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-493313-de5816d2-b74c-5fc1-834e-eb880a7a5a4d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-de5816d2-b74c-5fc1-834e-eb880a7a5a4d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/marietta-schools-outline-safety-guidelines-in-hickory-hills-town-hall/article_de5816d2-b74c-5fc1-834e-eb880a7a5a4d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Marietta Schools outline safety guidelines in Hickory Hills town hall"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0d/f0dcba31-1611-56d3-ba58-8783c82ccecf/5f050d276776f.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0d/f0dcba31-1611-56d3-ba58-8783c82ccecf/5f050d276776f.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0d/f0dcba31-1611-56d3-ba58-8783c82ccecf/5f050d276776f.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0d/f0dcba31-1611-56d3-ba58-8783c82ccecf/5f050d276776f.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0d/f0dcba31-1611-56d3-ba58-8783c82ccecf/5f050d276776f.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0d/f0dcba31-1611-56d3-ba58-8783c82ccecf/5f050d276776f.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0d/f0dcba31-1611-56d3-ba58-8783c82ccecf/5f050d276776f.image.png?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/marietta-schools-outline-safety-guidelines-in-hickory-hills-town-hall/article_de5816d2-b74c-5fc1-834e-eb880a7a5a4d.html" class="tnt-asset-link">
        

        
            Marietta Schools outline safety guidelines in Hickory Hills town hall</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T20:45:17-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-493313-43a6ef80-3785-5b25-ae14-b16f0e1271a0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43a6ef80-3785-5b25-ae14-b16f0e1271a0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/cobbs-coronavirus-cases-up-by-225-tuesday-1-new-death/article_43a6ef80-3785-5b25-ae14-b16f0e1271a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cobb's coronavirus cases up by 225 Tuesday, 1 new death"
                            class="img-responsive lazyload full default"
                            width="1098"
                            height="1017"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/c7/bc75cdd7-f124-5c36-934b-6ff735862dca/5f0502352d4ad.image.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/c7/bc75cdd7-f124-5c36-934b-6ff735862dca/5f0502352d4ad.image.jpg?resize=300%2C278 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/c7/bc75cdd7-f124-5c36-934b-6ff735862dca/5f0502352d4ad.image.jpg?resize=400%2C370 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/c7/bc75cdd7-f124-5c36-934b-6ff735862dca/5f0502352d4ad.image.jpg?resize=540%2C500 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/c7/bc75cdd7-f124-5c36-934b-6ff735862dca/5f0502352d4ad.image.jpg?resize=750%2C695 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/c7/bc75cdd7-f124-5c36-934b-6ff735862dca/5f0502352d4ad.image.jpg?resize=1098%2C1017 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/cobbs-coronavirus-cases-up-by-225-tuesday-1-new-death/article_43a6ef80-3785-5b25-ae14-b16f0e1271a0.html" class="tnt-asset-link">
        

        
            Cobb's coronavirus cases up by 225 Tuesday, 1 new death</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T20:45:17-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-493313-00408b60-bf06-5fb6-9d37-383a384ece39" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-00408b60-bf06-5fb6-9d37-383a384ece39 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/cobb-announces-tax-increase-values-not-tax-rate-to-go-up-in-2020/article_00408b60-bf06-5fb6-9d37-383a384ece39.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cobb announces tax increase; values, not tax rate, to go up in 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="597"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/db/adb75460-79c7-5730-8ba0-fb51396dc53a/5c9cf3314d1ef.image.jpg?resize=200%2C201" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/cobb-announces-tax-increase-values-not-tax-rate-to-go-up-in-2020/article_00408b60-bf06-5fb6-9d37-383a384ece39.html" class="tnt-asset-link">
        

        
            Cobb announces tax increase; values, not tax rate, to go up in 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T20:45:17-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-493313-a136d994-bb77-59fc-8335-e7e524c7f5aa" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a136d994-bb77-59fc-8335-e7e524c7f5aa media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/fulton-county-is-opening-20-early-voting-sites-for-the-aug-11-primary-runoff-election/article_a136d994-bb77-59fc-8335-e7e524c7f5aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fulton County is opening 20 early voting sites for the Aug. 11 primary runoff election"
                            class="img-responsive lazyload full default"
                            width="2009"
                            height="1032"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/df/8df70c2a-6918-5459-adf6-ff54c1a27235/5f04eb0431ad2.image.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/df/8df70c2a-6918-5459-adf6-ff54c1a27235/5f04eb0431ad2.image.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/df/8df70c2a-6918-5459-adf6-ff54c1a27235/5f04eb0431ad2.image.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/df/8df70c2a-6918-5459-adf6-ff54c1a27235/5f04eb0431ad2.image.jpg?resize=540%2C277 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/df/8df70c2a-6918-5459-adf6-ff54c1a27235/5f04eb0431ad2.image.jpg?resize=750%2C385 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/df/8df70c2a-6918-5459-adf6-ff54c1a27235/5f04eb0431ad2.image.jpg?resize=1200%2C616 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/df/8df70c2a-6918-5459-adf6-ff54c1a27235/5f04eb0431ad2.image.jpg?resize=1700%2C873 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/fulton-county-is-opening-20-early-voting-sites-for-the-aug-11-primary-runoff-election/article_a136d994-bb77-59fc-8335-e7e524c7f5aa.html" class="tnt-asset-link">
        

        
            Fulton County is opening 20 early voting sites for the Aug. 11 primary runoff election</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-07T18:04:07-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490270" class="tncms-block visible-lg visible-md"><section id="block-490270" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490270 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/associated_press/news/" target="_blank" rel="noopener">
                
                State and National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-398f183e-4081-5c9a-b925-3d7a0420d148" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-398f183e-4081-5c9a-b925-3d7a0420d148 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/sheriff-georgia-man-charged-in-s-carolina-club-shooting/article_398f183e-4081-5c9a-b925-3d7a0420d148.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sheriff: Georgia man charged in S. Carolina club shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="1765"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/b0/cb0f4ed7-2f88-5c4f-abc8-75c4cef6976b/5f05a79ad7852.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/b0/cb0f4ed7-2f88-5c4f-abc8-75c4cef6976b/5f05a79ad7852.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/b0/cb0f4ed7-2f88-5c4f-abc8-75c4cef6976b/5f05a79ad7852.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/b0/cb0f4ed7-2f88-5c4f-abc8-75c4cef6976b/5f05a79ad7852.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/b0/cb0f4ed7-2f88-5c4f-abc8-75c4cef6976b/5f05a79ad7852.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/b0/cb0f4ed7-2f88-5c4f-abc8-75c4cef6976b/5f05a79ad7852.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/b0/cb0f4ed7-2f88-5c4f-abc8-75c4cef6976b/5f05a79ad7852.image.jpg?resize=1700%2C1132 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/sheriff-georgia-man-charged-in-s-carolina-club-shooting/article_398f183e-4081-5c9a-b925-3d7a0420d148.html" class="tnt-asset-link">
        

        
            Sheriff: Georgia man charged in S. Carolina club shooting</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-ff959923-8c84-5539-b7cc-0d9c746ef496" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ff959923-8c84-5539-b7cc-0d9c746ef496 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/the-latest-german-red-cross-fears-drownings-as-pool-shunned/article_ff959923-8c84-5539-b7cc-0d9c746ef496.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Latest: German Red Cross fears drownings as pool shunned"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/07/007dd2bc-b297-5690-bfc7-6ac083a00ad3/5f056813948c3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/07/007dd2bc-b297-5690-bfc7-6ac083a00ad3/5f056813948c3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/07/007dd2bc-b297-5690-bfc7-6ac083a00ad3/5f056813948c3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/07/007dd2bc-b297-5690-bfc7-6ac083a00ad3/5f056813948c3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/07/007dd2bc-b297-5690-bfc7-6ac083a00ad3/5f056813948c3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/07/007dd2bc-b297-5690-bfc7-6ac083a00ad3/5f056813948c3.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/07/007dd2bc-b297-5690-bfc7-6ac083a00ad3/5f056813948c3.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/the-latest-german-red-cross-fears-drownings-as-pool-shunned/article_ff959923-8c84-5539-b7cc-0d9c746ef496.html" class="tnt-asset-link">
        

        
            The Latest: German Red Cross fears drownings as pool shunned</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-9eaaece5-d8b0-531e-9337-d5b09ce07f08" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9eaaece5-d8b0-531e-9337-d5b09ce07f08 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/window-into-virus-surge-death-recovery-at-houston-hospital/article_9eaaece5-d8b0-531e-9337-d5b09ce07f08.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Window into virus surge: Death, recovery at Houston hospital"
                            class="img-responsive lazyload ap-photo full default"
                            width="1861"
                            height="1114"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/2f/82ffe31e-1917-545b-bbc5-d7a52622bc10/5f054f9ba4295.image.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/2f/82ffe31e-1917-545b-bbc5-d7a52622bc10/5f054f9ba4295.image.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/2f/82ffe31e-1917-545b-bbc5-d7a52622bc10/5f054f9ba4295.image.jpg?resize=400%2C239 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/2f/82ffe31e-1917-545b-bbc5-d7a52622bc10/5f054f9ba4295.image.jpg?resize=540%2C323 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/2f/82ffe31e-1917-545b-bbc5-d7a52622bc10/5f054f9ba4295.image.jpg?resize=750%2C449 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/2f/82ffe31e-1917-545b-bbc5-d7a52622bc10/5f054f9ba4295.image.jpg?resize=1200%2C718 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/2f/82ffe31e-1917-545b-bbc5-d7a52622bc10/5f054f9ba4295.image.jpg?resize=1700%2C1018 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/window-into-virus-surge-death-recovery-at-houston-hospital/article_9eaaece5-d8b0-531e-9337-d5b09ce07f08.html" class="tnt-asset-link">
        

        
            Window into virus surge: Death, recovery at Houston hospital</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-a7c55aeb-6d93-51b6-b4d9-5c63ec67a9f2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7c55aeb-6d93-51b6-b4d9-5c63ec67a9f2 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/data-congress-created-virus-aid-then-reaped-the-benefits/article_a7c55aeb-6d93-51b6-b4d9-5c63ec67a9f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Data: Congress created virus aid, then reaped the benefits"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/11/31112060-575d-5d78-81fe-786c2b940e18/5f04ed4cb4237.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/11/31112060-575d-5d78-81fe-786c2b940e18/5f04ed4cb4237.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/11/31112060-575d-5d78-81fe-786c2b940e18/5f04ed4cb4237.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/11/31112060-575d-5d78-81fe-786c2b940e18/5f04ed4cb4237.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/11/31112060-575d-5d78-81fe-786c2b940e18/5f04ed4cb4237.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/11/31112060-575d-5d78-81fe-786c2b940e18/5f04ed4cb4237.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/3/11/31112060-575d-5d78-81fe-786c2b940e18/5f04ed4cb4237.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/data-congress-created-virus-aid-then-reaped-the-benefits/article_a7c55aeb-6d93-51b6-b4d9-5c63ec67a9f2.html" class="tnt-asset-link">
        

        
            Data: Congress created virus aid, then reaped the benefits</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-4a52c7f2-63c4-5dc1-b32c-fdb05ef9e36c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a52c7f2-63c4-5dc1-b32c-fdb05ef9e36c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/in-risky-bid-trump-stokes-racial-rancor-to-motivate-voters/article_4a52c7f2-63c4-5dc1-b32c-fdb05ef9e36c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="In risky bid, Trump stokes racial rancor to motivate voters"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a0/da0d7043-a3d2-508b-827f-84920af09871/5f054be0c1b49.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a0/da0d7043-a3d2-508b-827f-84920af09871/5f054be0c1b49.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a0/da0d7043-a3d2-508b-827f-84920af09871/5f054be0c1b49.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a0/da0d7043-a3d2-508b-827f-84920af09871/5f054be0c1b49.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a0/da0d7043-a3d2-508b-827f-84920af09871/5f054be0c1b49.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a0/da0d7043-a3d2-508b-827f-84920af09871/5f054be0c1b49.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/a0/da0d7043-a3d2-508b-827f-84920af09871/5f054be0c1b49.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/in-risky-bid-trump-stokes-racial-rancor-to-motivate-voters/article_4a52c7f2-63c4-5dc1-b32c-fdb05ef9e36c.html" class="tnt-asset-link">
        

        
            In risky bid, Trump stokes racial rancor to motivate voters</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-bc151902-8493-5f33-aeae-fdec0417d8ed" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc151902-8493-5f33-aeae-fdec0417d8ed media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/global-shares-mixed-as-pandemic-uncertainty-squelches-buying/article_bc151902-8493-5f33-aeae-fdec0417d8ed.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Global shares mixed as pandemic uncertainty squelches buying"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/7f/77f58046-cd58-5fa2-94aa-fa1cc189c5e1/5f0544daec7cc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/7f/77f58046-cd58-5fa2-94aa-fa1cc189c5e1/5f0544daec7cc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/7f/77f58046-cd58-5fa2-94aa-fa1cc189c5e1/5f0544daec7cc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/7f/77f58046-cd58-5fa2-94aa-fa1cc189c5e1/5f0544daec7cc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/7f/77f58046-cd58-5fa2-94aa-fa1cc189c5e1/5f0544daec7cc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/7f/77f58046-cd58-5fa2-94aa-fa1cc189c5e1/5f0544daec7cc.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/7f/77f58046-cd58-5fa2-94aa-fa1cc189c5e1/5f0544daec7cc.image.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/global-shares-mixed-as-pandemic-uncertainty-squelches-buying/article_bc151902-8493-5f33-aeae-fdec0417d8ed.html" class="tnt-asset-link">
        

        
            Global shares mixed as pandemic uncertainty squelches buying</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-aa64eab7-6800-5fb1-aab8-433958fa20fd" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aa64eab7-6800-5fb1-aab8-433958fa20fd media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/associated_press/monuments-and-statues-are-falling-but-what-comes-next/article_aa64eab7-6800-5fb1-aab8-433958fa20fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Monuments and statues are falling. But what comes next?"
                            class="img-responsive lazyload ap-photo full default"
                            width="1717"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/5f/e5f7c9f9-3346-55ca-9277-9fc911a5a2fe/5f0556b03b2f8.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/5f/e5f7c9f9-3346-55ca-9277-9fc911a5a2fe/5f0556b03b2f8.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/5f/e5f7c9f9-3346-55ca-9277-9fc911a5a2fe/5f0556b03b2f8.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/5f/e5f7c9f9-3346-55ca-9277-9fc911a5a2fe/5f0556b03b2f8.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/5f/e5f7c9f9-3346-55ca-9277-9fc911a5a2fe/5f0556b03b2f8.image.jpg?resize=750%2C528 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/5f/e5f7c9f9-3346-55ca-9277-9fc911a5a2fe/5f0556b03b2f8.image.jpg?resize=1200%2C844 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/5f/e5f7c9f9-3346-55ca-9277-9fc911a5a2fe/5f0556b03b2f8.image.jpg?resize=1700%2C1196 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/monuments-and-statues-are-falling-but-what-comes-next/article_aa64eab7-6800-5fb1-aab8-433958fa20fd.html" class="tnt-asset-link">
        

        
            Monuments and statues are falling. But what comes next?</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-20407fb4-4857-5aed-a767-faf58afde5f6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/analysis-how-a-covid-19-vaccine-could-cost-americans-dearly/article_20407fb4-4857-5aed-a767-faf58afde5f6.html" class="tnt-asset-link">
        

        
            Analysis: How A COVID-19 Vaccine Could Cost Americans Dearly</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490320" class="tncms-block"><section id="block-490320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-490320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-490320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/rome/business/restaurants-on-the-rise-in-east-bend-shopping-center-on-turner-mccall/article_1cd35d32-bf93-11ea-97ea-eb40a7c3811e.html">Restaurants on the rise in East Bend shopping center on Turner McCall</a></li><li><a href="/rome/news/local/police-seek-community-help-to-clean-up-home-of-elderly-man-with-cancer/article_05120bd4-bfd0-11ea-985c-9ff848240cb9.html">Police seek community help to clean up home of elderly man with cancer</a></li><li><a href="/polk_standard_journal/news/local/tallapoosa-circuit-judge-charged-with-battery/article_40ffea02-bcac-11ea-a15b-e3df9309b3df.html">Tallapoosa Circuit judge charged with battery</a></li><li><a href="/rome/news/police_fire/report-rome-woman-caused-over-500-in-vehicle-damage/article_06af77b2-bf9c-11ea-a99c-8f780d758313.html">Report: Rome woman caused over $500 in vehicle damage</a></li><li><a href="/joint-rome-floyd-commission-meeting-set-for-wednesday-to-discuss-rise-of-covid-19-cases/article_0165528a-bec6-11ea-85c8-a3809481fdfa.html">Joint Rome, Floyd commission meeting set for Wednesday to discuss rise of COVID-19 cases</a></li><li><a href="/rome/news/police_fire/rome-woman-charged-with-fugitive-from-justice/article_e8e291a8-be2c-11ea-80f7-d3eb4e6d6074.html">Rome woman charged with fugitive from justice</a></li><li><a href="/rome/news/police_fire/trion-woman-arrested-on-multiple-drug-and-theft-charges/article_71d6751a-be2d-11ea-ac1c-c7366d76a8a9.html">Trion woman arrested on multiple drug and theft charges</a></li><li><a href="/rome/news/local/police-step-up-speeding-enforcement-downtown-as-they-look-at-targeting-nuisance-behavior/article_8e907ab6-bc9d-11ea-8686-87bd7fc497ab.html">Police step up speeding enforcement  downtown as they look at targeting nuisance behavior</a></li><li><a href="/rome/news/local/prosecutors-white-supremacist-group-members-keeping-contact-with-extremists-while-in-jail/article_bd69a000-bcad-11ea-85cf-47151096cf20.html">Prosecutors: White supremacist group members keeping contact with extremists while in jail</a></li><li><a href="/rome/news/local/floyd-county-celebrates-independence-day-with-parades/article_1cc66598-be2e-11ea-9ddf-dbae30b1b353.html">Floyd County celebrates Independence Day with parades</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-619179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619179" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619179');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-619220" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619220');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490305" class="tncms-block"><section id="block-490305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490305 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/calhoun_times/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/calhoun_times/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/calhoun_times/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/calhoun_times/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490306" class="tncms-block"><section id="block-490306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490306 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/calhoun_times/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/calhoun_times/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/calhoun_times/advertising_rates/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy_policy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494031" class="tncms-block padding-bottom"><section id="block-494031" class="block emphasis-h3   " ><div class="block"><a href="/calhoun_times" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/6a75b79c-5fcf-11e6-b0d2-d332dc47a3b9.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/6a75b79c-5fcf-11e6-b0d2-d332dc47a3b9.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/6a75b79c-5fcf-11e6-b0d2-d332dc47a3b9.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/6a75b79c-5fcf-11e6-b0d2-d332dc47a3b9.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-494259" class="tncms-block"><section id="block-494259" class="block emphasis-h4   " ><address>
    <strong>   </strong><br>
    210 King St., Unit D<br>
    Calhoun, GA 30701
    <br>
    
        <strong>Phone:</strong> 706-629-2231<br>
        <strong>Email:</strong> <a href="mailto:calhountimes@calhountimes.com">calhountimes@calhountimes.com</a><br>
    
</address></section></div><div id="tncms-block-492524" class="tncms-block padding-bottom"><div class="follow-links-492524 default">
    
    <section id="block-492524" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalhounTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/CalhounTimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   

 


     
  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-801284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-801284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-801284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.northwestgeorgianews.com%252Fcalhoun_times%252Fcoleen-brooks-what-dreams-may-come%252Farticle_097553e4-c05b-11ea-a25a-07db59f7d7b2.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("097553e4-c05b-11ea-a25a-07db59f7d7b2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14389.add('act', dmpData);
	_cc14389.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14389.add('act', serviceData);
	_cc14389.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14389.add('act', dmpData);
	_cc14389.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>