  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.northwestgeorgianews.com/content/tncms/live/" />
<meta name="keywords" content="high_school, local" />
<meta name="news_keywords" content="high_school, local" />
<meta name="description" content="Rockmart looked to split in their Sweet 16 games against Elbert County Thursday at home after falling in Game 1 and taking a 5-0 lead through three innings in Game" />
<meta name="author" content="Staff reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="M_o0xuIS2tMSY049Fn0f9ymAvWwQ7N-b2JNbIHonrs8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.northwestgeorgianews.com/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/c64789fc-5b19-11e6-80be-3f5962a3a1a4.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="PREP BASEBALL: Rockmart drops opener, hanging on in Game 2" />
<meta property="og:description" content="Rockmart looked to split in their Sweet 16 games against Elbert County Thursday at home after falling in Game 1 and taking a 5-0 lead through three innings in Game" />
<meta property="og:site_name" content="Northwest Georgia News" />
<meta property="og:section" content="High School" />
<meta property="fb:app_id" content="551345941562032" />
<meta property="article:publisher" content="https://www.facebook.com/RomeNewsTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@romenewstribune" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8ac305d13edc92feb403b1d0e2c37336.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/live/global/resources/styles/site.css?_dc=1467122107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.134.0"},"page":{"grid":"boxy","style":"night","path":"\/rome\/sports\/high_school","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff reports"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp simple"},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-36778062-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2747,2000,2746,2104,2101,1505,2108", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["high_school","local"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.451ec00b603273b33ce3b189e8ce5c92.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-632132'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//rome', [200, 90], 'ad-632132').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [970, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-692993'] = googletag.defineSlot('/53302672/testads', [970, 90], 'ad-692993').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-716643'] = googletag.defineSlot('/53302672/testads', [300, 250], 'ad-716643').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-619186'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//rome', [728, 90], 'ad-619186').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50], [320, 40]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-619196'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//rome', [[300, 50], [320, 50], [320, 40]], 'ad-619196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '551345941562032',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.northwestgeorgianews.com/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/53302672/northwestgeorgianews.com/', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/53302672/northwestgeorgianews.com/', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/53302672/northwestgeorgianews.com/', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-619176'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//rome//home', [300, 250], 'ad-619176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],['fluid']).build();
                gptAdSlots['ad-694953'] = googletag.defineSlot('/53302672/rome_native', ['fluid'], 'ad-694953').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-619179'] = googletag.defineSlot('/53302672/remnant', [300, 250], 'ad-619179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-619189'] = googletag.defineSlot('/53302672/remnant', [728, 90], 'ad-619189').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50], [320, 40]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-619220'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//rome', [[300, 50], [320, 50], [320, 40]], 'ad-619220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>PREP BASEBALL: Rockmart drops opener, hanging on in Game 2 | High School | northwestgeorgianews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.northwestgeorgianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/fa54445a-5e58-11e6-bb37-df04afd05bd3.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="PREP BASEBALL: Rockmart drops opener, hanging on in Game 2 | High School | northwestgeorgianews.com" href="http://www.northwestgeorgianews.com/search/?f=rss&amp;t=article&amp;c=rome/sports/high_school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.northwestgeorgianews.com/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              
<div class="row masthead-ad-container">
<div class="col-md-8"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region "></div></div>
<div class="col-md-4"><div id="tncms-region-block-leaderboard-tile-top" class="tncms-region "></div></div>
</div>
        </head>
        <body class=" blox-asset app-editorial uuid-3b03a182-6d4a-11e9-b73a-4b689d42146d  section-rome section-sports section-high-school type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northwestgeorgianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.134.0&tncms.page.grid=boxy&tncms.page.style=night&tncms.page.path=%2Frome%2Fsports%2Fhigh_school&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Staff+reports&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+simple&tncms.system.render_time=243&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-36778062-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fsports%252Fhigh_school%252Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%252Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fsports%252Fhigh_school%252Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%252Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fsports%252Fhigh_school%252Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%252Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fsports%252Fhigh_school%252Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%252Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fsports%252Fhigh_school%252Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%252Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2747);
                
                bloxServiceIDs.push(2000);
                
                bloxServiceIDs.push(2746);
                
                bloxServiceIDs.push(2104);
                
                bloxServiceIDs.push(2101);
                
                bloxServiceIDs.push(1505);
                
                bloxServiceIDs.push(2108);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-3b03a182-6d4a-11e9-b73a-4b689d42146d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?assetid=3b03a182-6d4a-11e9-b73a-4b689d42146d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?from_section=/rome/sports/high_school"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632140" class="tncms-block"><br></div><div id="tncms-block-632141" class="tncms-block"><br></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-calhoun-times"  href="/calhoun_times/" >
                    <span class="nav-label">Calhoun Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-catoosa-walker"  href="/catoosa_walker_news/" >
                    <span class="nav-label">Catoosa Walker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polk-standard"  href="/polk_standard_journal/" >
                    <span class="nav-label">Polk Standard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://isd-chatterbox.com/mar3"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490340" class="tncms-block"><div id="user-controls-490340" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-490340').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-490340').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490340"><input type="hidden" name="referer_url" value="http://www.northwestgeorgianews.com/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-490327" class="tncms-block"><div class="follow-links-490327 pull-right">
    
    <section id="block-490327" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490324" class="tncms-block"><ul id="site-search-490324-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-490324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490324-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490324').submit();
        return false;
    });

    $('#site-search-490324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490343" class="tncms-block nwg-weather-block"><div id="weather-490343" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30161" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30161"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-490343 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rome, GA
                                
                                 <small>(30161)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear this evening. Scattered thunderstorms developing after midnight. Low 63F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear this evening. Scattered thunderstorms developing after midnight. Low 63F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 2, 2019 @ 10:54 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30161"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491103" class="tncms-block rnt-logo-block"><div id="site-logo-491103" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-632132" class="tncms-block pull-right hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-632132" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-632132');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492556" class="tncms-block"><div id="site-logo-492556" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-490341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-490341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-490341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-490341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490341"><input type="hidden" name="referer_url" value="http://www.northwestgeorgianews.com/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/rome/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/rome/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policefire"  href="/rome/news/police_fire/" >
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/rome/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obitsdeath-notices"  href="/rome/news/obits_death_notices/" >
                    <span class="nav-label">Obits/Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-and-national"  href="/associated_press/news/" >
                    <span class="nav-label">State and National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/rome/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/rome/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/rome/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colleges"  href="/rome/sports/colleges/" >
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rome-braves"  href="/rome/rome_braves/" >
                    <span class="nav-label">Rome Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-and-national"  href="/associated_press/sports/" >
                    <span class="nav-label">State and National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/rome/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-word-on-the-street"  href="/rome/business/word_on_the_street/" >
                    <span class="nav-label">Word on the Street</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whos-who"  href="/rome/business/whos_who/" >
                    <span class="nav-label">Who's Who</span>
                </a></li><li>
                <a class="nav-link  tnt-section-small-business-snapshot"  href="/rome/business/small_business_snapshot/" >
                    <span class="nav-label">Small Business Snapshot</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/rome/lifestyles/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/rome/lifestyles/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rome-life-magazine"  href="/rome/lifestyles/rome_life/" >
                    <span class="nav-label">Rome Life Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-young-romans"  href="/rome/lifestyles/young_romans/" >
                    <span class="nav-label">Young Romans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown-headlines"  href="/rome/lifestyles/hometown_headlines/" >
                    <span class="nav-label">Hometown Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/rome/lifestyles/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/rome/lifestyles/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/rome/lifestyles/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/rome/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/rome/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/rome/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/rome/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/rome/news/obits_death_notices/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nwga-jobs"  href="/jobs/" >
                    <span class="nav-label">NWGA Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://georgiapublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-a-print-subscription"  href="/site/forms/subscription_services/subscribe/subscribe/" >
                    <span class="nav-label">Purchase a Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-print-subscription"  href="https://mariettaga.circulationpro.com/scripts/WebObjects.exe/MariettaGARomeSubscriberSelfService"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-an-online-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Purchase an Online Subscription</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff"  href="/rome/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-best-of-rome"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/bestofrome/" >
                    <span class="nav-label">Best of Rome</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-nominations"  href="/rome/bestofrome/" >
                    <span class="nav-label">2019 Nominations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-winners"  href="/rome/bestofrome/2018/" >
                    <span class="nav-label">2018 Winners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-winners"  href="/rome/bestofrome/2017/" >
                    <span class="nav-label">2017 Winners</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-622686" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-632142" class="tncms-block"><br></div><div id="tncms-block-492265" class="tncms-block"></div><div id="tncms-block-492267" class="tncms-block"></div><div id="tncms-block-692993" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-692993" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692993');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716643" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-716643" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-716643');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619186" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619186" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619186');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619196" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619196" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619196');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3b03a182-6d4a-11e9-b73a-4b689d42146d" class="asset article-default"  data-url="http://www.northwestgeorgianews.com/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/c64789fc-5b19-11e6-80be-3f5962a3a1a4.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northwestgeorgianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.northwestgeorgianews.com/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html" />
    <style>
                .asset-paging .direction {
                    color: #ff8040;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-3b03a182-6d4a-11e9-b73a-4b689d42146d" class="asset-paging">
                <div id="paging-prev-3b03a182-6d4a-11e9-b73a-4b689d42146d" class="paging-link prev offset"></div>
                <div id="paging-next-3b03a182-6d4a-11e9-b73a-4b689d42146d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">BASEBALL|STATE PLAYOFFS</div><h1 itemprop="headline" class="headline">
        <span>
            
            PREP BASEBALL: Rockmart drops opener, hanging on in Game 2
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff reports</span></li>
        
        
            <li>
        <time datetime="2019-05-02T22:21:00-04:00" class="tnt-date asset-date text-muted">41 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-05-02T22:21:00-04:00">
    <meta itemprop="datePublished" content="2019-05-02T22:21:00-04:00">
    <meta itemprop="dateModified" content="2019-05-02T22:21:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=PREP%20BASEBALL%3A%20Rockmart%20drops%20opener%2C%20hanging%20on%20in%20Game%202&via=romenewstribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/3b03a182-6d4a-11e9-b73a-4b689d42146d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20PREP%20BASEBALL%3A%20Rockmart%20drops%20opener%2C%20hanging%20on%20in%20Game%202&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="3b03a182-6d4a-11e9-b73a-4b689d42146d" class="save-list-3b03a182-6d4a-11e9-b73a-4b689d42146d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b03a182-6d4a-11e9-b73a-4b689d42146d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-593241" class="tncms-block"><div id="contentad400869"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "039128ed-de4b-44cc-98e3-fd6ebcdaf6bf",
            d:  "bm9ydGh3ZXN0Z2VvcmdpYW5ld3MuY29t",
            wid: "400869",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad400869").appendChild(s);
    })(document);
</script></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3b03a182-6d4a-11e9-b73a-4b689d42146d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=PREP%20BASEBALL%3A%20Rockmart%20drops%20opener%2C%20hanging%20on%20in%20Game%202&via=romenewstribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/3b03a182-6d4a-11e9-b73a-4b689d42146d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20PREP%20BASEBALL%3A%20Rockmart%20drops%20opener%2C%20hanging%20on%20in%20Game%202&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b03a182-6d4a-11e9-b73a-4b689d42146d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b03a182-6d4a-11e9-b73a-4b689d42146d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3b03a182-6d4a-11e9-b73a-4b689d42146d" class="save-list-3b03a182-6d4a-11e9-b73a-4b689d42146d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b03a182-6d4a-11e9-b73a-4b689d42146d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>Rockmart looked to split in their Sweet 16 games against Elbert County Thursday at home after falling in Game 1 and taking a 5-0 lead through three innings in Game 2.</p></div><div class="subscriber-only"><p>The final score of the second game was not available at press time.</p></div><div class="subscriber-only"><p>Meanwhile, fellow Region 7-AA squads Model and Chattooga were swept in their second-round matchups. </p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Jackets fell 6-4 in Game 1 after giving up a 2-0 lead to the Blue Devils. Rockmart scored off of an RBI double in the first inning off the bat of Brayden Cole and added another run later in the inning.</p></div><div class="subscriber-only"><p>The Jackets maintained the lead through the fourth before Elbert County scored three runs in the top of the fifth to go up 3-2. The Jackets (22-7) retook the lead in the sixth when the Blue Devils walked in two runs to make it 4-3, Rockmart.</p></div><div class="subscriber-only"><p>However, Elbert County added two more runs in the top of the sixth and another in the seventh to seal the win.</p></div><div class="subscriber-only"><p>In Game 2, the Jackets jumped out to a 5-0 lead beginning in the first inning when Dylan Bailey hit an RBI single and Reed Couch had a sacrifice line drive to score Sam Sanders from third.</p></div><div class="subscriber-only"><p>C.J. Culver knocked in two runs on a double in the second, and Bailey followed with an RBI single. Ty Floyd started on the mound for Rockmart.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-548129" class="tncms-block"></div></div><div class="subscriber-only"><p>Rockmart and Elbert would play a decisive Game 3 on Friday if the Jackets held on for the win in Game 2. </p></div><div class="subscriber-only"><p>In other Class AA action, Model was ousted in the second round Thursday by Callaway, losing Game 1 1-0 and falling 4-1 in Game 2.</p></div><div class="subscriber-only"><p>In the opener, Callaway broke open a scoreless game with a two-out RBI single from Braelin Mitchell in the bottom of the sixth.</p></div><div class="subscriber-only"><p>Model's Josh Land had two of the Blue Devils' four hits, and Gaven Freeman took the loss on the mound, throwing 5 2/3 innings and striking out three.</p></div><div class="subscriber-only"><p>In Game 2, Model (17-10) started off with a 1-0 lead in the bottom of the first, but Callaway was able to push across a run in each of the next four innings while holding the Blue Devils at bay for the rest of the game.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Connor Yarbrough started for Model and threw five innings, striking out three while also getting two hits.</p></div><div class="subscriber-only"><p>Chattooga saw its season come to a close Thursday after being swept in the second round by Social Circle. The Redskins blanked the Indians 3-0 in Game 1 and rolled 13-2 in Game 2. Chattooga ends the season with a 19-13 record.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=PREP%20BASEBALL%3A%20Rockmart%20drops%20opener%2C%20hanging%20on%20in%20Game%202&via=romenewstribune" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/3b03a182-6d4a-11e9-b73a-4b689d42146d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20PREP%20BASEBALL%3A%20Rockmart%20drops%20opener%2C%20hanging%20on%20in%20Game%202&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fsports%2Fhigh_school%2Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%2Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rome/sports/high_school/prep-baseball-rockmart-drops-opener-hanging-on-in-game/article_3b03a182-6d4a-11e9-b73a-4b689d42146d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3b03a182-6d4a-11e9-b73a-4b689d42146d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b03a182-6d4a-11e9-b73a-4b689d42146d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b03a182-6d4a-11e9-b73a-4b689d42146d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3b03a182-6d4a-11e9-b73a-4b689d42146d" class="save-list-3b03a182-6d4a-11e9-b73a-4b689d42146d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b03a182-6d4a-11e9-b73a-4b689d42146d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-542429" class="tncms-block"><div id="contentad40696"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "2b4d8541-0e31-4f27-a047-544840d0593e",
            d:  "bm9ydGh3ZXN0Z2VvcmdpYW5ld3MuY29t",
            wid: "40696",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad40696").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.northwestgeorgianews.com/tncms/asset/editorial/3b03a182-6d4a-11e9-b73a-4b689d42146d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-619176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619176" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-694953" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-694953" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-694953');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-490320" class="tncms-block"><section id="block-490320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-490320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-490320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/calhoun_times/gchs-principal-put-on-administrative-leave-after-dispute-with-superintendent/article_e26c4dfa-679d-11e9-bbb7-3b554246bd22.html">GCHS principal put on administrative leave after dispute with superintendent</a></li><li><a href="/rome/news/local/judge-denies-bond-for-former-filmmaker-accused-of-abusing-multiple/article_549ee144-6b63-11e9-b06d-9b88b15a6d00.html">Judge denies bond for former filmmaker accused of abusing multiple women</a></li><li><a href="/rome/news/police_fire/police-probe-south-rome-incident/article_3400d122-6884-11e9-a19c-97259625740f.html">Police probe South Rome incident</a></li><li><a href="/rome/news/police_fire/report-teenagers-arrested-for-burglary-of-berry-college-student-center/article_8b0ee6d8-6952-11e9-a2dd-b35aeef6bf7c.html">Report: Teenagers arrested for burglary of Berry College student center</a></li><li><a href="/gchs-principal-put-on-administrative-leave-after-dispute-with-superintendent/article_5688cb1e-67a3-11e9-a5aa-e73ed01317d5.html">GCHS principal put on administrative leave after dispute with superintendent</a></li><li><a href="/rome/news/local/survivors-children-speak-out-against-man-who-assaulted-them/article_45513e34-678b-11e9-95f4-6b31e88c989e.html">Survivors: Children speak out against man who assaulted them</a></li><li><a href="/rome/news/local/penn-gets-life-without-parole/article_31a80322-66c8-11e9-af25-ab733ba7ef7b.html">Penn gets life without parole</a></li><li><a href="/rome/business/wanted-retailers-in-north-west-rome/article_17aab56a-6a96-11e9-bdd4-57e8579749d6.html">Wanted: Retailers in North, West Rome</a></li><li><a href="/rome/news/local/the-mountain-school-the-old-school-buildings-on-everett-springs/article_bebf9442-65dc-11e9-a764-a303e91e9be9.html">The mountain school: The old school buildings on Everett Springs Road live on as a residence</a></li><li><a href="/rome/news/police_fire/floyd-county-jail-arrest-reports-sunday-april---p/article_2a72fc5e-6a12-11e9-aef8-d3b123f2e6e3.html">Floyd County Jail arrest reports, Sunday, April 28 - 8 p.m.</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-490259" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-492287" class="tncms-block"><section id="block-492287" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-492287 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.northwestgeorgianews.com/rome/special_sections/" target="_blank" rel="noopener">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-d9205a86-2e1b-11e9-8ee4-fb07cc550c0c" class="clearfix card summary light  tnt-section-rome tnt-sub-section-community tnt-sub-section-special-sections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/special_sections/rome-life-magazine-feb/html_d9205a86-2e1b-11e9-8ee4-fb07cc550c0c.html" class="tnt-asset-link">
        

        
            Rome Life Magazine Feb. 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-ef0625b6-2e1a-11e9-91e4-9ffb9ef6f2cf" class="clearfix card summary light  tnt-section-rome tnt-sub-section-community tnt-sub-section-special-sections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/special_sections/rome-life-magazine-nov/html_ef0625b6-2e1a-11e9-91e4-9ffb9ef6f2cf.html" class="tnt-asset-link">
        

        
            Rome Life Magazine Nov. 2018</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-de1f4a78-2e17-11e9-b4c1-ef47fc2c6520" class="clearfix card summary light  tnt-section-rome tnt-sub-section-community tnt-sub-section-special-sections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/special_sections/rome-life-magazine-august/html_de1f4a78-2e17-11e9-b4c1-ef47fc2c6520.html" class="tnt-asset-link">
        

        
            Rome Life Magazine August 2018</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-d9a59ec2-2e15-11e9-b354-27eea55750ce" class="clearfix card summary light  tnt-section-rome tnt-sub-section-community tnt-sub-section-special-sections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/special_sections/rome-life-magazine-may/html_d9a59ec2-2e15-11e9-b354-27eea55750ce.html" class="tnt-asset-link">
        

        
            Rome Life Magazine May 2018</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490298" class="tncms-block"><section id="block-490298" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490298 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.northwestgeorgianews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-619179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619179" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619179');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-619189" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619189" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619189');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619220" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619220" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619220');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490305" class="tncms-block"><section id="block-490305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490305 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rome"  href="/rome/" >
                    <span class="nav-label">Rome</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/rome/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/rome/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braves"  href="/rome/rome_braves/" >
                    <span class="nav-label">Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/rome/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/rome/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/rome/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/rome/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490306" class="tncms-block"><section id="block-490306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490306 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/rome/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/rome/advertising_rates/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://www.northwestgeorgianews.com/site/terms_of_use.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.northwestgeorgianews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494257" class="tncms-block padding-bottom"><section id="block-494257" class="block emphasis-h3   " ><div class="block"><a href="/rome" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-494262" class="tncms-block"><section id="block-494262" class="block emphasis-h4   " ><address>
    <strong>   </strong><br>
    305 East Sixth Avenue<br>
    Rome, GA 30161
    <br>
    
        <strong>Phone:</strong> 706-290-5252<br>
        <strong>Email:</strong> <a href="mailto:romenewstribune@rn-t.com">romenewstribune@rn-t.com</a><br>
    
</address></section></div><div id="tncms-block-490328" class="tncms-block padding-bottom"><div class="follow-links-490328 default">
    
    <section id="block-490328" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/rome-news-tribune" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.linkedin.com/company/rome-news-tribune","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   

 


     
  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fsports%252Fhigh_school%252Fprep-baseball-rockmart-drops-opener-hanging-on-in-game%252Farticle_3b03a182-6d4a-11e9-b73a-4b689d42146d.html">purchase a subscription</a></p>
    </div>
</template>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_490340 = $('#user-controls-490340 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_490340.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_490340.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_490341 = $('#user-controls-490341 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_490341.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_490341.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            newIframe.src = 'http://www.northwestgeorgianews.com/tncms/block/619178/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script></body>
</html>