  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.northwestgeorgianews.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="The father of a Rome woman with mental health issues, a Harbin oncologist and a director of Rome homeless shelters all walked into a hearing." />
<meta name="author" content="K.T. McKee KMcKee@RN-T.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="M_o0xuIS2tMSY049Fn0f9ymAvWwQ7N-b2JNbIHonrs8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.northwestgeorgianews.com/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/c64789fc-5b19-11e6-80be-3f5962a3a1a4.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hearings on health care waivers draw those concerned about work requirements, coverage" />
<meta property="og:description" content="The father of a Rome woman with mental health issues, a Harbin oncologist and a director of Rome homeless shelters all walked into a hearing." />
<meta property="og:site_name" content="Northwest Georgia News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="551345941562032" />
<meta property="article:publisher" content="https://www.facebook.com/RomeNewsTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@romenewstribune" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/live/global/resources/styles/site.css?_dc=1467122107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"night","path":"\/rome\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"K.T. McKee\nKMcKee@RN-T.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-36778062-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2747,2000,2746,2104,2101,1505,2108,3296", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-632132'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-632132').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-632132'].setTargeting('pos', ['tile-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            
                gptAdSlots['ad-692993'] = googletag.defineSlot(adUnit, [2, 1], 'ad-692993').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-692993'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619196'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619196'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            
                gptAdSlots['ad-825426'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-825426').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-825426'].setTargeting('pos', ['rome-native']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '551345941562032',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'http://www.northwestgeorgianews.com/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-619176'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-619176').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619176'].setTargeting('pos', ['cube-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619178'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619178'].setTargeting('pos', ['cube-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619179'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-619179').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619179'].setTargeting('pos', ['cube-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-619220'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-619220').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-619220'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/northwestgeorgianews.com/rome/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-801284'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-801284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-801284'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Hearings on health care waivers draw those concerned about work requirements, coverage | Local News | northwestgeorgianews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.northwestgeorgianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/fa54445a-5e58-11e6-bb37-df04afd05bd3.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hearings on health care waivers draw those concerned about work requirements, coverage | Local News | northwestgeorgianews.com" href="http://www.northwestgeorgianews.com/search/?f=rss&amp;t=article&amp;c=rome/news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.northwestgeorgianews.com/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
              
<div class="row masthead-ad-container">
<div class="col-md-8"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region "></div></div>
<div class="col-md-4"><div id="tncms-region-block-leaderboard-tile-top" class="tncms-region "></div></div>
</div>
        </head>
        <body class="app-editorial blox-asset uuid-b24e6532-0cb0-11ea-94c1-77ff676cd145 section-romesection-newssection-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northwestgeorgianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=night&tncms.page.path=%2Frome%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=K.T.+McKee%0AKMcKee%40RN-T.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=321&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-36778062-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fnews%252Flocal%252Fhearings-on-health-care-waivers-draw-those-concerned-about-work%252Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fnews%252Flocal%252Fhearings-on-health-care-waivers-draw-those-concerned-about-work%252Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fnews%252Flocal%252Fhearings-on-health-care-waivers-draw-those-concerned-about-work%252Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fnews%252Flocal%252Fhearings-on-health-care-waivers-draw-those-concerned-about-work%252Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2747);
                
                bloxServiceIDs.push(2000);
                
                bloxServiceIDs.push(2746);
                
                bloxServiceIDs.push(2104);
                
                bloxServiceIDs.push(2101);
                
                bloxServiceIDs.push(1505);
                
                bloxServiceIDs.push(2108);
                
                bloxServiceIDs.push(3296);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632140" class="tncms-block"><br></div><div id="tncms-block-632141" class="tncms-block"><br></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-calhoun-times"  href="/calhoun_times/" >
                    <span class="nav-label">Calhoun Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-catoosa-walker"  href="/catoosa_walker_news/" >
                    <span class="nav-label">Catoosa Walker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polk-standard"  href="/polk_standard_journal/" >
                    <span class="nav-label">Polk Standard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="http://isd-chatterbox.com/nmar3/login.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490340" class="tncms-block"><div id="user-controls-490340" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-490340').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-490340').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490340"><input type="hidden" name="referer_url" value="http://www.northwestgeorgianews.com/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-490327" class="tncms-block"><div class="follow-links-490327 pull-right">
    
    <section id="block-490327" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490324" class="tncms-block"><ul id="site-search-490324-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-490324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490324-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490324').submit();
        return false;
    });

    $('#site-search-490324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490343" class="tncms-block nwg-weather-block"><div id="weather-490343" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30161" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">57&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30161"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-490343 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rome, GA
                                
                                 <small>(30161)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few sprinkles possible early. Some clouds. Low 46F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few sprinkles possible early. Some clouds. Low 46F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 21, 2019 @ 8:04 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30161"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491103" class="tncms-block rnt-logo-block"><div id="site-logo-491103" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/0328e758-5d77-11e6-830a-7b11f236fa6d.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-632132" class="tncms-block pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-632132" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-632132');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492556" class="tncms-block"><div id="site-logo-492556" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=200%2C20" 
            srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/885ad6f6-9a18-11e6-b4c1-93da2e07d170.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-490341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-490341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-490341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-490341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490341"><input type="hidden" name="referer_url" value="http://www.northwestgeorgianews.com/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/rome/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/rome/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policefire"  href="/rome/news/police_fire/" >
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/rome/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obitsdeath-notices"  href="/rome/news/obits_death_notices/" >
                    <span class="nav-label">Obits/Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-and-national"  href="/associated_press/news/" >
                    <span class="nav-label">State and National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/rome/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/rome/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/rome/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-colleges"  href="/rome/sports/colleges/" >
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rome-braves"  href="/rome/rome_braves/" >
                    <span class="nav-label">Rome Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-and-national"  href="/associated_press/sports/" >
                    <span class="nav-label">State and National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/rome/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-word-on-the-street"  href="/rome/business/word_on_the_street/" >
                    <span class="nav-label">Word on the Street</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whos-who"  href="/rome/business/whos_who/" >
                    <span class="nav-label">Who's Who</span>
                </a></li><li>
                <a class="nav-link  tnt-section-small-business-snapshot"  href="/rome/business/small_business_snapshot/" >
                    <span class="nav-label">Small Business Snapshot</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/rome/lifestyles/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/rome/lifestyles/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rome-life-magazine"  href="/rome/lifestyles/rome_life/" >
                    <span class="nav-label">Rome Life Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-young-romans"  href="/rome/lifestyles/young_romans/" >
                    <span class="nav-label">Young Romans</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hometown-headlines"  href="/rome/lifestyles/hometown_headlines/" >
                    <span class="nav-label">Hometown Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/rome/lifestyles/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/rome/lifestyles/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/rome/lifestyles/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/rome/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/rome/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/rome/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/rome/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/rome/news/obits_death_notices/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nwga-jobs"  href="/jobs/" >
                    <span class="nav-label">NWGA Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://georgiapublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-a-print-subscription"  href="/site/forms/subscription_services/subscribe/subscribe/" >
                    <span class="nav-label">Purchase a Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-print-subscription"  href="https://mariettaga.circulationpro.com/scripts/WebObjects.exe/MariettaGARomeSubscriberSelfService"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-an-online-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Purchase an Online Subscription</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff"  href="/rome/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-best-of-rome"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/rome/bestofrome/" >
                    <span class="nav-label">Best of Rome</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-spotlight-event"  href="/rome/bestofrome/" >
                    <span class="nav-label">2019 Spotlight Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-winners"  href="/rome/bestofrome/2018/" >
                    <span class="nav-label">2018 Winners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2017-winners"  href="/rome/bestofrome/2017/" >
                    <span class="nav-label">2017 Winners</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-622686" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-632142" class="tncms-block"><br></div><div id="tncms-block-492265" class="tncms-block"></div><div id="tncms-block-492267" class="tncms-block"></div><div id="tncms-block-692993" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-692993" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-692993');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619196" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619196" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619196');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b24e6532-0cb0-11ea-94c1-77ff676cd145" class="asset article-default"  data-url="http://www.northwestgeorgianews.com/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/c64789fc-5b19-11e6-80be-3f5962a3a1a4.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northwestgeorgianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.northwestgeorgianews.com/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html" />
    <style>
                .asset-paging .direction {
                    color: #ff8040;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b24e6532-0cb0-11ea-94c1-77ff676cd145" class="asset-paging">
                <div id="paging-prev-b24e6532-0cb0-11ea-94c1-77ff676cd145" class="paging-link prev offset"></div>
                <div id="paging-next-b24e6532-0cb0-11ea-94c1-77ff676cd145" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hearings on health care waivers draw those concerned about work requirements, coverage
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">K.T. McKee
KMcKee@RN-T.com</span></li>
        
        
            <li>
        <time datetime="2019-11-21T17:46:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-21T17:46:00-05:00">
    <meta itemprop="datePublished" content="2019-11-21T17:46:00-05:00">
    <meta itemprop="dateModified" content="2019-11-21T17:46:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearings%20on%20health%20care%20waivers%20draw%20those%20concerned%20about%20work%20requirements%2C%20coverage&via=romenewstribune&url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/b24e6532-0cb0-11ea-94c1-77ff676cd145" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Hearings%20on%20health%20care%20waivers%20draw%20those%20concerned%20about%20work%20requirements%2C%20coverage&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b24e6532-0cb0-11ea-94c1-77ff676cd145">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearings%20on%20health%20care%20waivers%20draw%20those%20concerned%20about%20work%20requirements%2C%20coverage&via=romenewstribune&url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/b24e6532-0cb0-11ea-94c1-77ff676cd145" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Hearings%20on%20health%20care%20waivers%20draw%20those%20concerned%20about%20work%20requirements%2C%20coverage&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b24e6532-0cb0-11ea-94c1-77ff676cd145-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b24e6532-0cb0-11ea-94c1-77ff676cd145" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b24e6532-0cb0-11ea-94c1-77ff676cd145" class="save-list-b24e6532-0cb0-11ea-94c1-77ff676cd145-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b24e6532-0cb0-11ea-94c1-77ff676cd145" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>The father of a Rome woman with mental health issues, a Harbin oncologist and a director of Rome homeless shelters all walked into a hearing. </p></div><div class="subscriber-only"><p>But there wasn't anything funny about their reasons for being there. </p></div><div class="subscriber-only"><p>"I was at the hearing about Medicaid expansion because the way it has been designed, it may cut out most if not all of my guests," Davies Shelters Director Devon Smyth said Thursday after attending the Georgia Pathways to Coverage 1115 Demonstration Waiver public comment session at The Well at West Rome Baptist Church. </p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Designed to create "a new eligibility pathway focused on encouraging and incentivizing work and other employment-related activities for low-income Georgians," the 1115 waiver also is said to support self-sufficiency by requiring recipients to pay a monthly premium for the coverage. </p></div><div class="subscriber-only"><p>The Medicaid expansion option for states offered through the Affordable Care Act in 2012 covers anyone with income up to 138% of the federal poverty level — or about $12,500 per year for an individual — without a work requirement and at no monthly cost. </p></div><div class="subscriber-only"><p>Georgia is one of 14 states that has not fully expanded Medicaid under the ACA. </p></div><div class="subscriber-only"><p>Supporters of full Medicaid expansion estimate it would cover about 500,000 Georgians. The governor's office envisions the 1115 waiver program would cover more than 52,000 people in its fifth year. </p></div><div class="subscriber-only"><p>The lone lawmaker at the hearings Thursday, State Rep. Katie Dempsey, R-Rome, said Harbin Clinic oncologist Missy Dillmon's testimony about cancer patients being unable to meet the program's work requirements is something worth noting. </p></div><div class="subscriber-only"><p>"Some cancer patients might be too sick to meet the requirements," Dempsey said. "I know I've heard from people who care for a loved one who are not able to qualify and it's hard. But some great work has gone into these proposals and we have to begin somewhere and that's the most important thing."</p></div><div class="subscriber-only"><p>The Section 1332 Waiver that would allow Georgia to create its own health insurance exchange, get out from under certain requirements of the ACA and utilize insurance brokers for enrollment assistance also had a public comment session Thursday in Rome. </p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-548129" class="tncms-block"></div></div><div class="subscriber-only"><p>Other than two ACA advocates who testified against much of the plan, longtime resident Jim Moore shared his concerns about losing coverage and provider options for his daughter if there isn't more mental health parity in the system.</p></div><div class="subscriber-only"><p>He said when his daughter was diagnosed two months ago with anorexia — her seventh mental health disorder — they were unable to find anyone to help her locally. </p></div><div class="subscriber-only"><p>"She ended up at Johns Hopkins for five weeks at $1,900 per day," he said. "I'd like to see Georgia move closer to federal parity legislation. Any further loss of protection for the mentally ill will make it harder to shop for comprehensive coverage." </p></div><div class="subscriber-only"><p>The last of the six hearings on the two waivers will be in Kennesaw Friday, Nov. 22, at 2 p.m. in North Cobb Regional Library, 3535 Old 41 Highway. Written comments may be submitted through Dec. 3 online at <a href="http://Medicaid.Georgia.Gov/patientsfirst">Medicaid.Georgia.Gov/patientsfirst</a> or by mail to Ryan Loke, c/o The Office of the Governor, 206 Washington St., Suite 115, State Capitol, Atlanta, GA, 30334.&nbsp;</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-825426" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-825426" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-825426');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hearings%20on%20health%20care%20waivers%20draw%20those%20concerned%20about%20work%20requirements%2C%20coverage&via=romenewstribune&url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/b24e6532-0cb0-11ea-94c1-77ff676cd145" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Hearings%20on%20health%20care%20waivers%20draw%20those%20concerned%20about%20work%20requirements%2C%20coverage&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Frome%2Fnews%2Flocal%2Fhearings-on-health-care-waivers-draw-those-concerned-about-work%2Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rome/news/local/hearings-on-health-care-waivers-draw-those-concerned-about-work/article_b24e6532-0cb0-11ea-94c1-77ff676cd145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b24e6532-0cb0-11ea-94c1-77ff676cd145"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b24e6532-0cb0-11ea-94c1-77ff676cd145-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b24e6532-0cb0-11ea-94c1-77ff676cd145" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b24e6532-0cb0-11ea-94c1-77ff676cd145" class="save-list-b24e6532-0cb0-11ea-94c1-77ff676cd145-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b24e6532-0cb0-11ea-94c1-77ff676cd145" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-542429" class="tncms-block"><div id="contentad40696"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "2b4d8541-0e31-4f27-a047-544840d0593e",
            d:  "bm9ydGh3ZXN0Z2VvcmdpYW5ld3MuY29t",
            wid: "40696",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad40696").appendChild(s);
    })(document);
</script></div><div id="tncms-block-810637" class="tncms-block"><section id="block-810637" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-810637 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-810637" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-810637" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.northwestgeorgianews.com/tncms/asset/editorial/b24e6532-0cb0-11ea-94c1-77ff676cd145/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-809783" class="tncms-block"><section id="block-809783" class="block emphasis-h3   " ><div class="block"><a href="https://mdj.upickem.net/upickem/registration/login.asp?contestid=559454" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/12d92b68-c5bb-11e9-a341-877f725d8aa6.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/12d92b68-c5bb-11e9-a341-877f725d8aa6.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-619176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619176" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619176');
                        googletag.pubads().refresh([gptAdSlots['ad-619176']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-490270" class="tncms-block visible-lg visible-md"><section id="block-490270" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490270 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/associated_press/news/" target="_blank" rel="noopener">
                
                State and National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-aed67148-8773-5998-b929-b1a4dcc7f0ab" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aed67148-8773-5998-b929-b1a4dcc7f0ab media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/associated_press/debate-clash-on-race-pushes-issue-to-forefront-for-democrats/article_aed67148-8773-5998-b929-b1a4dcc7f0ab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Debate clash on race pushes issue to forefront for Democrats"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/01/d01cad09-449d-5f2e-af39-6f4f49be20fb/5dd5fe5c9adc1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/01/d01cad09-449d-5f2e-af39-6f4f49be20fb/5dd5fe5c9adc1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/01/d01cad09-449d-5f2e-af39-6f4f49be20fb/5dd5fe5c9adc1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/01/d01cad09-449d-5f2e-af39-6f4f49be20fb/5dd5fe5c9adc1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/01/d01cad09-449d-5f2e-af39-6f4f49be20fb/5dd5fe5c9adc1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/01/d01cad09-449d-5f2e-af39-6f4f49be20fb/5dd5fe5c9adc1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/d/01/d01cad09-449d-5f2e-af39-6f4f49be20fb/5dd5fe5c9adc1.image.jpg?resize=1700%2C1134 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/debate-clash-on-race-pushes-issue-to-forefront-for-democrats/article_aed67148-8773-5998-b929-b1a4dcc7f0ab.html" class="tnt-asset-link">
        

        
            Debate clash on race pushes issue to forefront for Democrats</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-4a5f22be-c3c6-5010-9f24-720ca2b04e1d" class="clearfix card summary inherit  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/andrew-yang-has-exceeded-expectations-now-he-wants-to-be/article_4a5f22be-c3c6-5010-9f24-720ca2b04e1d.html" class="tnt-asset-link">
        

        
            Andrew Yang has exceeded expectations. Now he wants to be taken seriously</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-59718207-5bed-58fe-bcd8-0d401f1aee73" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59718207-5bed-58fe-bcd8-0d401f1aee73 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/associated_press/garrett-s-suspension-for-helmet-attack-upheld-after-appeal/article_59718207-5bed-58fe-bcd8-0d401f1aee73.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Garrett’s suspension for helmet attack upheld after appeal"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/ed/aed7df7c-6453-521d-a80f-c20db4a5e1e7/5dd571c247f04.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/ed/aed7df7c-6453-521d-a80f-c20db4a5e1e7/5dd571c247f04.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/ed/aed7df7c-6453-521d-a80f-c20db4a5e1e7/5dd571c247f04.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/ed/aed7df7c-6453-521d-a80f-c20db4a5e1e7/5dd571c247f04.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/ed/aed7df7c-6453-521d-a80f-c20db4a5e1e7/5dd571c247f04.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/ed/aed7df7c-6453-521d-a80f-c20db4a5e1e7/5dd571c247f04.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/ed/aed7df7c-6453-521d-a80f-c20db4a5e1e7/5dd571c247f04.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/garrett-s-suspension-for-helmet-attack-upheld-after-appeal/article_59718207-5bed-58fe-bcd8-0d401f1aee73.html" class="tnt-asset-link">
        

        
            Garrett’s suspension for helmet attack upheld after appeal</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-0efe3d27-1540-5def-bfa8-b6f6d4ce4d66" class="clearfix card summary inherit  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/republicans-want-to-make-it-harder-for-kids-to-smoke/article_0efe3d27-1540-5def-bfa8-b6f6d4ce4d66.html" class="tnt-asset-link">
        

        
            Republicans want to make it harder for kids to smoke, so now they’re waiting on Donald Trump</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-491024f4-7075-522f-90d5-de4ac320e9d7" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-491024f4-7075-522f-90d5-de4ac320e9d7 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/associated_press/snowboarding-visionary-jake-burton-carpenter-dies-at/article_491024f4-7075-522f-90d5-de4ac320e9d7.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Snowboarding visionary Jake Burton Carpenter dies at 65"
                    class="img-responsive lazyload ap-photo  letterbox"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0e/f0edca00-f5f0-5d87-a5c1-f66a9e771b4e/5dd6adcedbf9c.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/snowboarding-visionary-jake-burton-carpenter-dies-at/article_491024f4-7075-522f-90d5-de4ac320e9d7.html" class="tnt-asset-link">
        

        
            Snowboarding visionary Jake Burton Carpenter dies at 65</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-415a8b2e-94fa-53b3-93d2-58e170257982" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-415a8b2e-94fa-53b3-93d2-58e170257982 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/associated_press/ap-catholic-boards-hailed-as-fix-for-sex-abuse-often/article_415a8b2e-94fa-53b3-93d2-58e170257982.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="AP: Catholic boards hailed as fix for sex abuse often fail"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/2c/b2c95778-053f-5e6e-b54d-12f821a06e77/5dd624d250c5c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/2c/b2c95778-053f-5e6e-b54d-12f821a06e77/5dd624d250c5c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/2c/b2c95778-053f-5e6e-b54d-12f821a06e77/5dd624d250c5c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/2c/b2c95778-053f-5e6e-b54d-12f821a06e77/5dd624d250c5c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/2c/b2c95778-053f-5e6e-b54d-12f821a06e77/5dd624d250c5c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/2c/b2c95778-053f-5e6e-b54d-12f821a06e77/5dd624d250c5c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/2c/b2c95778-053f-5e6e-b54d-12f821a06e77/5dd624d250c5c.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/ap-catholic-boards-hailed-as-fix-for-sex-abuse-often/article_415a8b2e-94fa-53b3-93d2-58e170257982.html" class="tnt-asset-link">
        

        
            AP: Catholic boards hailed as fix for sex abuse often fail</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-f796120f-1ec2-58f8-adfc-8c370c0807ec" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f796120f-1ec2-58f8-adfc-8c370c0807ec media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/associated_press/tesla-edges-into-pickup-truck-market-with-electric-model/article_f796120f-1ec2-58f8-adfc-8c370c0807ec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tesla edges into pickup truck market with electric model"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/d9/0d9ac7f7-f615-5328-8e27-7df087073763/5dd7218609934.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/d9/0d9ac7f7-f615-5328-8e27-7df087073763/5dd7218609934.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/d9/0d9ac7f7-f615-5328-8e27-7df087073763/5dd7218609934.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/d9/0d9ac7f7-f615-5328-8e27-7df087073763/5dd7218609934.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/d9/0d9ac7f7-f615-5328-8e27-7df087073763/5dd7218609934.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/d9/0d9ac7f7-f615-5328-8e27-7df087073763/5dd7218609934.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/d9/0d9ac7f7-f615-5328-8e27-7df087073763/5dd7218609934.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/tesla-edges-into-pickup-truck-market-with-electric-model/article_f796120f-1ec2-58f8-adfc-8c370c0807ec.html" class="tnt-asset-link">
        

        
            Tesla edges into pickup truck market with electric model</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-7f0c6853-a2ea-52d6-823e-993a8cae92ff" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f0c6853-a2ea-52d6-823e-993a8cae92ff media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/associated_press/ap-exclusive-doj-would-take-halted-executions-to-high-court/article_7f0c6853-a2ea-52d6-823e-993a8cae92ff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="AP Exclusive: DOJ would take halted executions to high court"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/4a/a4a89283-da3c-58f8-9042-f6e986fa89b3/5dd6aac4933f3.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/4a/a4a89283-da3c-58f8-9042-f6e986fa89b3/5dd6aac4933f3.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/4a/a4a89283-da3c-58f8-9042-f6e986fa89b3/5dd6aac4933f3.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/4a/a4a89283-da3c-58f8-9042-f6e986fa89b3/5dd6aac4933f3.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/4a/a4a89283-da3c-58f8-9042-f6e986fa89b3/5dd6aac4933f3.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/4a/a4a89283-da3c-58f8-9042-f6e986fa89b3/5dd6aac4933f3.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/a/4a/a4a89283-da3c-58f8-9042-f6e986fa89b3/5dd6aac4933f3.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/ap-exclusive-doj-would-take-halted-executions-to-high-court/article_7f0c6853-a2ea-52d6-823e-993a8cae92ff.html" class="tnt-asset-link">
        

        
            AP Exclusive: DOJ would take halted executions to high court</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-517624" class="tncms-block"><section id="block-517624" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517624 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/region/">
                
                Latest Region Stories
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-9443ee10-7b1e-5145-820f-c4747b55c687" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9443ee10-7b1e-5145-820f-c4747b55c687 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/region/boyce-asks-county-to-think-and-spend-big-to-improve/article_9443ee10-7b1e-5145-820f-c4747b55c687.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Boyce asks county to think (and spend) big to improve mobility"
                    class="img-responsive lazyload  letterbox"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/6/dd/6dd560de-59f4-5723-9f5c-ab8d660cd11a/5dd72c7ae221e.image.jpg?resize=200%2C300" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/boyce-asks-county-to-think-and-spend-big-to-improve/article_9443ee10-7b1e-5145-820f-c4747b55c687.html" class="tnt-asset-link">
        

        
            Boyce asks county to think (and spend) big to improve mobility</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-21T20:03:59-05:00" class="tnt-date asset-date text-muted">18 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-42addf60-2619-5591-aedc-db93433b1bbc" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-42addf60-2619-5591-aedc-db93433b1bbc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/region/cobb-installs-another-warning-system-for-covered-bridge/article_42addf60-2619-5591-aedc-db93433b1bbc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cobb installs another warning system for covered bridge"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/60/060af8fd-6c78-559d-893c-8f89dcba4653/5dd7179a72701.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/60/060af8fd-6c78-559d-893c-8f89dcba4653/5dd7179a72701.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/60/060af8fd-6c78-559d-893c-8f89dcba4653/5dd7179a72701.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/60/060af8fd-6c78-559d-893c-8f89dcba4653/5dd7179a72701.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/60/060af8fd-6c78-559d-893c-8f89dcba4653/5dd7179a72701.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/60/060af8fd-6c78-559d-893c-8f89dcba4653/5dd7179a72701.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/0/60/060af8fd-6c78-559d-893c-8f89dcba4653/5dd7179a72701.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/cobb-installs-another-warning-system-for-covered-bridge/article_42addf60-2619-5591-aedc-db93433b1bbc.html" class="tnt-asset-link">
        

        
            Cobb installs another warning system for covered bridge</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-21T20:04:00-05:00" class="tnt-date asset-date text-muted">18 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-27b09917-9e62-514c-b4a8-dd2dbdc57b47" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-27b09917-9e62-514c-b4a8-dd2dbdc57b47 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/region/advanced-voting-begins-monday-in-runoffs-to-decide-mayor-council/article_27b09917-9e62-514c-b4a8-dd2dbdc57b47.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Advanced voting begins Monday in runoffs to decide mayor, council races"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/1e/51ef0472-dcab-533d-b477-cfc896d951f4/5dc2500d683e1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/1e/51ef0472-dcab-533d-b477-cfc896d951f4/5dc2500d683e1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/1e/51ef0472-dcab-533d-b477-cfc896d951f4/5dc2500d683e1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/1e/51ef0472-dcab-533d-b477-cfc896d951f4/5dc2500d683e1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/1e/51ef0472-dcab-533d-b477-cfc896d951f4/5dc2500d683e1.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/1e/51ef0472-dcab-533d-b477-cfc896d951f4/5dc2500d683e1.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/1e/51ef0472-dcab-533d-b477-cfc896d951f4/5dc2500d683e1.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/advanced-voting-begins-monday-in-runoffs-to-decide-mayor-council/article_27b09917-9e62-514c-b4a8-dd2dbdc57b47.html" class="tnt-asset-link">
        

        
            Advanced voting begins Monday in runoffs to decide mayor, council races</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-21T19:11:37-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-d98136c0-788b-5141-b68d-82db63769758" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d98136c0-788b-5141-b68d-82db63769758 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/region/this-concert-showcasing-works-of-jewish-composers-imprisoned-during-wwii/article_d98136c0-788b-5141-b68d-82db63769758.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="This concert showcasing works of Jewish composers imprisoned during WWII is coming to Buckhead"
                        class="img-responsive lazyload full"
                        width="2012"
                        height="1030"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/26/526386d6-f006-5279-bddf-8630663fb2b7/5dd70c816a021.image.jpg?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/26/526386d6-f006-5279-bddf-8630663fb2b7/5dd70c816a021.image.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/26/526386d6-f006-5279-bddf-8630663fb2b7/5dd70c816a021.image.jpg?resize=400%2C205 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/26/526386d6-f006-5279-bddf-8630663fb2b7/5dd70c816a021.image.jpg?resize=540%2C276 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/26/526386d6-f006-5279-bddf-8630663fb2b7/5dd70c816a021.image.jpg?resize=750%2C384 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/26/526386d6-f006-5279-bddf-8630663fb2b7/5dd70c816a021.image.jpg?resize=1200%2C614 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/5/26/526386d6-f006-5279-bddf-8630663fb2b7/5dd70c816a021.image.jpg?resize=1700%2C870 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/this-concert-showcasing-works-of-jewish-composers-imprisoned-during-wwii/article_d98136c0-788b-5141-b68d-82db63769758.html" class="tnt-asset-link">
        

        
            This concert showcasing works of Jewish composers imprisoned during WWII is coming to Buckhead</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-21T17:32:57-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-cb0e955e-0c99-11ea-bfb0-6bede5e6efcc" class="clearfix card summary has-image image-left inherit  tnt-section-calhoun-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cb0e955e-0c99-11ea-bfb0-6bede5e6efcc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calhoun_times/ccs-students-shine-at-annual-technology-competition/article_cb0e955e-0c99-11ea-bfb0-6bede5e6efcc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +15</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CCS students shine at annual Technology Competition"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/b9/1b9cc72a-0c9a-11ea-95b9-b7a23d971b8c/5dd6ee7ac496f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/b9/1b9cc72a-0c9a-11ea-95b9-b7a23d971b8c/5dd6ee7ac496f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/b9/1b9cc72a-0c9a-11ea-95b9-b7a23d971b8c/5dd6ee7ac496f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/b9/1b9cc72a-0c9a-11ea-95b9-b7a23d971b8c/5dd6ee7ac496f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/b9/1b9cc72a-0c9a-11ea-95b9-b7a23d971b8c/5dd6ee7ac496f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/b9/1b9cc72a-0c9a-11ea-95b9-b7a23d971b8c/5dd6ee7ac496f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/1/b9/1b9cc72a-0c9a-11ea-95b9-b7a23d971b8c/5dd6ee7ac496f.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/calhoun_times/ccs-students-shine-at-annual-technology-competition/article_cb0e955e-0c99-11ea-bfb0-6bede5e6efcc.html" class="tnt-asset-link">
        

        
            CCS students shine at annual Technology Competition</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-21T16:45:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-6007c0e7-3777-5b3d-bcd8-2edcde55e5d3" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6007c0e7-3777-5b3d-bcd8-2edcde55e5d3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/region/led-by-two-dekalb-high-school-bands-the-children-s/article_6007c0e7-3777-5b3d-bcd8-2edcde55e5d3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Led by two DeKalb high school bands, the Children’s Christmas Parade is returning Dec. 7"
                        class="img-responsive lazyload full"
                        width="1600"
                        height="976"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/7d/97d5dd75-c933-5f22-9ac4-fd7fe336dfd4/5dd701dfcc8c6.image.jpg?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/7d/97d5dd75-c933-5f22-9ac4-fd7fe336dfd4/5dd701dfcc8c6.image.jpg?resize=300%2C183 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/7d/97d5dd75-c933-5f22-9ac4-fd7fe336dfd4/5dd701dfcc8c6.image.jpg?resize=400%2C244 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/7d/97d5dd75-c933-5f22-9ac4-fd7fe336dfd4/5dd701dfcc8c6.image.jpg?resize=540%2C329 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/7d/97d5dd75-c933-5f22-9ac4-fd7fe336dfd4/5dd701dfcc8c6.image.jpg?resize=750%2C458 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/7d/97d5dd75-c933-5f22-9ac4-fd7fe336dfd4/5dd701dfcc8c6.image.jpg?resize=1200%2C732 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/9/7d/97d5dd75-c933-5f22-9ac4-fd7fe336dfd4/5dd701dfcc8c6.image.jpg?resize=1600%2C976 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/led-by-two-dekalb-high-school-bands-the-children-s/article_6007c0e7-3777-5b3d-bcd8-2edcde55e5d3.html" class="tnt-asset-link">
        

        
            Led by two DeKalb high school bands, the Children’s Christmas Parade is returning Dec. 7</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-21T17:32:57-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-f0c3c03f-eb90-51ba-8ba7-5111f870e89f" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0c3c03f-eb90-51ba-8ba7-5111f870e89f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/region/canton-pedestrian-killed-in-car-accident/article_f0c3c03f-eb90-51ba-8ba7-5111f870e89f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Canton pedestrian killed in car accident"
                        class="img-responsive lazyload full"
                        width="1600"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0c/f0c3c03f-eb90-51ba-8ba7-5111f870e89f/5dd6f78226bda.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0c/f0c3c03f-eb90-51ba-8ba7-5111f870e89f/5dd6f78226bda.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0c/f0c3c03f-eb90-51ba-8ba7-5111f870e89f/5dd6f78226bda.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0c/f0c3c03f-eb90-51ba-8ba7-5111f870e89f/5dd6f78226bda.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0c/f0c3c03f-eb90-51ba-8ba7-5111f870e89f/5dd6f78226bda.preview.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0c/f0c3c03f-eb90-51ba-8ba7-5111f870e89f/5dd6f78226bda.preview.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/f/0c/f0c3c03f-eb90-51ba-8ba7-5111f870e89f/5dd6f78226bda.preview.jpg?resize=1600%2C1200 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/canton-pedestrian-killed-in-car-accident/article_f0c3c03f-eb90-51ba-8ba7-5111f870e89f.html" class="tnt-asset-link">
        

        
            Canton pedestrian killed in car accident</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-21T16:02:33-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517624-ecd3ec6a-de42-594b-beee-aecb07059bd0" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ecd3ec6a-de42-594b-beee-aecb07059bd0 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/region/salvation-army-bell-ringers-can-now-take-plastic/article_ecd3ec6a-de42-594b-beee-aecb07059bd0.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Salvation Army bell-ringers can now take plastic"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/b/3f/b3ffb5fb-3fd9-501e-937e-f03a87570251/5dd708fdc53b8.image.jpg?resize=200%2C267" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/salvation-army-bell-ringers-can-now-take-plastic/article_ecd3ec6a-de42-594b-beee-aecb07059bd0.html" class="tnt-asset-link">
        

        
            Salvation Army bell-ringers can now take plastic</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-11-21T20:04:00-05:00" class="tnt-date asset-date text-muted">18 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490320" class="tncms-block"><section id="block-490320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-490320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-490320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/rome/news/local/police-dogs-sniff-out-over-three-pounds-of-meth/article_dd4bff6e-0c70-11ea-9580-9b6abb03b136.html">Police: Dogs sniff out over three pounds of meth</a></li><li><a href="/rome/news/local/misinformation-on-vaping-dangers-snuffs-out-one-shop-vaporizes-another/article_f02bc2ca-07ef-11ea-bacf-b73d924dc946.html">Misinformation on vaping dangers snuffs out one shop, vaporizes another by 40%</a></li><li><a href="/rome/news/local/judge-declines-to-dismiss-case-against-darlington-former-teacher/article_e1e0978a-0322-11ea-8a81-df0a55bbeccb.html">Judge declines to dismiss case against Darlington, former teacher</a></li><li><a href="/rome/news/local/judge-sentences-teen-to-life-plus-five-years-in-murder/article_2544b85e-0b0b-11ea-aa19-5f114d0ed873.html">Judge sentences teen to life plus five years in 2018 murder</a></li><li><a href="/rome/news/local/developers-hope-spec-building-on-lot-at-martha-berry-highway/article_7dc51c62-07be-11ea-8d85-af06d2f1cdc6.html">Developers hope spec building on lot at Martha Berry Highway at the loop will attract new business</a></li><li><a href="/rome/business/texas-roadhouse-panda-express-tender-plans-for-restaurants-at-east/article_346871a0-062d-11ea-ad05-9f52ba28d058.html">Texas Roadhouse, Panda Express tender plans for restaurants at East Bend center</a></li><li><a href="/calhoun_times/downtown-brewery-inches-closer-to-opening-head-brewer-on-board/article_2204436a-072a-11ea-8d8f-dfb3267d7e01.html">Downtown brewery inches closer to opening; head brewer on board</a></li><li><a href="/rome/news/county-schools-at-new-low-with-bus-drivers/article_88e05422-0a6b-11ea-9bc3-477b83f3ce27.html">County schools at 'new low' with bus drivers</a></li><li><a href="/rome/news/police_fire/rome-man-wanted-in-tennessee/article_c6777712-0998-11ea-a7ea-237bf73c4d32.html">Rome man wanted in Tennessee</a></li><li><a href="/calhoun_times/love-s-travel-station-opens-in-calhoun-company-to-donate/article_c6271df2-0723-11ea-90fe-ef3cc086deb0.html">Love's travel station opens in Calhoun; company to donate $2,000 to Belwood Elementary</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-490259" class="tncms-block"></div><div id="tncms-block-619178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619178');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-492287" class="tncms-block"><section id="block-492287" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-492287 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.northwestgeorgianews.com/rome/special_sections/" target="_blank" rel="noopener">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-19afccb2-e0a0-11e9-934a-67802feed750" class="clearfix card summary light  tnt-section-rome tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/best-of-rome/html_19afccb2-e0a0-11e9-934a-67802feed750.html" class="tnt-asset-link">
        

        
            Best of Rome 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-815e5248-ca89-11e9-9c5c-df08733c76d5" class="clearfix card summary light  tnt-section-rome tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/pigskin-preview/html_815e5248-ca89-11e9-9c5c-df08733c76d5.html" class="tnt-asset-link">
        

        
            Pigskin Preview 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-771e05d4-77ec-11e9-a79e-7b7563f1af90" class="clearfix card summary light  tnt-section-rome tnt-sub-section-community tnt-sub-section-special-sections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/special_sections/rome-life-magazine-may/html_771e05d4-77ec-11e9-a79e-7b7563f1af90.html" class="tnt-asset-link">
        

        
            Rome Life Magazine May 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-492287-d9205a86-2e1b-11e9-8ee4-fb07cc550c0c" class="clearfix card summary light  tnt-section-rome tnt-sub-section-community tnt-sub-section-special-sections">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rome/community/special_sections/rome-life-magazine-feb/html_d9205a86-2e1b-11e9-8ee4-fb07cc550c0c.html" class="tnt-asset-link">
        

        
            Rome Life Magazine Feb. 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-paperclip tnt-fw" title="HTML"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-619179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619179" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619179');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-619220" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619220" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619220');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490305" class="tncms-block"><section id="block-490305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490305 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rome"  href="/rome/" >
                    <span class="nav-label">Rome</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/rome/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/rome/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braves"  href="/rome/rome_braves/" >
                    <span class="nav-label">Braves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/rome/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/rome/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/rome/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/rome/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490306" class="tncms-block"><section id="block-490306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490306 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/rome/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/rome/advertising_rates/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="http://www.northwestgeorgianews.com/site/terms_of_use.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="http://www.northwestgeorgianews.com/site/privacy_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494257" class="tncms-block padding-bottom"><section id="block-494257" class="block emphasis-h3   " ><div class="block"><a href="/rome" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/d365e86a-5ff4-11e6-9735-7382add626ed.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-494262" class="tncms-block"><section id="block-494262" class="block emphasis-h4   " ><address>
    <strong>   </strong><br>
    305 East Sixth Avenue<br>
    Rome, GA 30161
    <br>
    
        <strong>Phone:</strong> 706-290-5252<br>
        <strong>Email:</strong> <a href="mailto:romenewstribune@rn-t.com">romenewstribune@rn-t.com</a><br>
    
</address></section></div><div id="tncms-block-490328" class="tncms-block padding-bottom"><div class="follow-links-490328 default">
    
    <section id="block-490328" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RomeNewsTribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/romenewstribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/rome-news-tribune" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/romenewstribune" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/RomeNewsTribune/","http://twitter.com/romenewstribune/","https://www.linkedin.com/company/rome-news-tribune","https://www.youtube.com/user/romenewstribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   

 


     
  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-801284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-801284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-801284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Frome%252Fnews%252Flocal%252Fhearings-on-health-care-waivers-draw-those-concerned-about-work%252Farticle_b24e6532-0cb0-11ea-94c1-77ff676cd145.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14389.add('act', dmpData);
	_cc14389.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_490340 = $('#user-controls-490340 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_490340.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_490340.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_490341 = $('#user-controls-490341 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_490341.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_490341.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14389.add('act', serviceData);
	_cc14389.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14389.add('act', dmpData);
	_cc14389.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>