  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.northwestgeorgianews.com/content/tncms/live/" />
<meta name="keywords" content="west side singers, kelly bomar, west side elementary, ringgold, cabela's, catooosa county liibrary" />
<meta name="news_keywords" content="west side singers, kelly bomar, west side elementary, ringgold, cabela's, catooosa county liibrary" />
<meta name="description" content="The West Side Singers, some of Kelly Bomar&rsquo;s music students from West Side Elementary School, tested their voices and the tenacity of their Christmas spirit on Friday, Dec. 14, as" />
<meta name="author" content="Tamara Wolk, Correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="M_o0xuIS2tMSY049Fn0f9ymAvWwQ7N-b2JNbIHonrs8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.northwestgeorgianews.com/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/45/c4590646-02df-11e9-8fda-a3a1327e310a/5c191cb2d5b51.image.jpg?resize=576%2C427" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="427" />
<meta property="og:title" content="West Side Singers go caroling around town" />
<meta property="og:description" content="The West Side Singers, some of Kelly Bomar&rsquo;s music students from West Side Elementary School, tested their voices and the tenacity of their Christmas spirit on Friday, Dec. 14, as" />
<meta property="og:site_name" content="Northwest Georgia News" />
<meta property="og:section" content="Catoosa Walker News" />
<meta property="fb:app_id" content="551345941562032" />
<meta property="article:publisher" content="https://www.facebook.com/catoosawalkernews/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/live/global/resources/styles/site.css?_dc=1467122107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":364}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("2747,2000,2746,2104,2096,2091,2101,1505,2108,2002,2094"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["west side singers","kelly bomar","west side elementary","ringgold","cabela's","catooosa county liibrary"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-619233'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//catoosa_walker_news', [200, 90], 'ad-619233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-619230'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//catoosa_walker_news', [728, 90], 'ad-619230').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50], [320, 40]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-619235'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//catoosa_walker_news', [[300, 50], [320, 50], [320, 40]], 'ad-619235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '551345941562032',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.northwestgeorgianews.com/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-636881'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//catoosa_walker_news', [300, 250], 'ad-636881').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-619222'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//catoosa_walker_news', [300, 250], 'ad-619222').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619223'] = googletag.defineSlot('/53302672/northwestgeorgianews.com//catoosa_walker_news', [[300, 250], [300, 600]], 'ad-619223').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-619224'] = googletag.defineSlot('/53302672/remnant', [300, 250], 'ad-619224').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-619232'] = googletag.defineSlot('/53302672/remnant', [728, 90], 'ad-619232').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>West Side Singers go caroling around town | Catoosa Walker News | northwestgeorgianews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.northwestgeorgianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/fa54445a-5e58-11e6-bb37-df04afd05bd3.png" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="West Side Singers go caroling around town | Catoosa Walker News | northwestgeorgianews.com" href="http://www.northwestgeorgianews.com/search/?f=rss&amp;t=article&amp;c=catoosa_walker_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.northwestgeorgianews.com/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
              
<div class="row masthead-ad-container">
<div class="col-md-8"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region "></div></div>
<div class="col-md-4"><div id="tncms-region-block-leaderboard-tile-top" class="tncms-region "></div></div>
</div>
        </head>
        <body class=" blox-asset app-editorial uuid-55bf97d6-02df-11e9-bb53-777757d008b5  section-catoosa-walker-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northwestgeorgianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=364" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Fcatoosa_walker_news%252Fwest-side-singers-go-caroling-around-town%252Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Fcatoosa_walker_news%252Fwest-side-singers-go-caroling-around-town%252Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Fcatoosa_walker_news%252Fwest-side-singers-go-caroling-around-town%252Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2747);
                
                bloxServiceIDs.push(2000);
                
                bloxServiceIDs.push(2746);
                
                bloxServiceIDs.push(2104);
                
                bloxServiceIDs.push(2096);
                
                bloxServiceIDs.push(2091);
                
                bloxServiceIDs.push(2101);
                
                bloxServiceIDs.push(1505);
                
                bloxServiceIDs.push(2108);
                
                bloxServiceIDs.push(2002);
                
                bloxServiceIDs.push(2094);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-55bf97d6-02df-11e9-bb53-777757d008b5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?assetid=55bf97d6-02df-11e9-bb53-777757d008b5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?from_section=/catoosa_walker_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632140" class="tncms-block"><br></div><div id="tncms-block-632141" class="tncms-block"><br></div></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-rome-news"  href="/rome/" >
                    <span class="nav-label">Rome News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calhoun-times"  href="/calhoun_times/" >
                    <span class="nav-label">Calhoun Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polk-standard"  href="/polk_standard_journal/" >
                    <span class="nav-label">Polk Standard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://isd-chatterbox.com/mar3"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490340" class="tncms-block"><div id="user-controls-490340" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-490340').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-490340').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490340"><input type="hidden" name="referer_url" value="http://www.northwestgeorgianews.com/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492522" class="tncms-block"><div class="follow-links-492522 pull-right">
    
    <section id="block-492522" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/catoosawalkernews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/catoosawalkernews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490324" class="tncms-block"><ul id="site-search-490324-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-490324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490324-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490324').submit();
        return false;
    });

    $('#site-search-490324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490343" class="tncms-block nwg-weather-block"><div id="weather-490343" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30728" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30728"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-490343 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    La Fayette, GA
                                
                                 <small>(30728)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Lots of sunshine. High 57F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low near 35F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 18, 2018 @ 12:26 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30728"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491104" class="tncms-block a"><section id="block-491104" class="block emphasis-h3   " ><div class="block">
        <a href="/catoosa_walker_news" >
            <img src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-619233" class="tncms-block hidden-xs hidden-sm pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-619233" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619233');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492545" class="tncms-block a"><section id="block-492545" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3b2dedb0-5d77-11e6-bdf1-93c7640a1e40.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-490341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-490341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-490341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-490341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490341"><input type="hidden" name="referer_url" value="http://www.northwestgeorgianews.com/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/catoosa_walker_news/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/catoosa_walker_news/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/catoosa_walker_news/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policefire"  href="/catoosa_walker_news/news/police_fire/" >
                    <span class="nav-label">Police/Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/catoosa_walker_news/news/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/catoosa_walker_news/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/catoosa_walker_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-walker"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/catoosa_walker_news/sports/walker/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Walker</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-gordon-lee"  href="/catoosa_walker_news/sports/walker/gordonlee/" >
                    <span class="nav-label">Gordon Lee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lafayette"  href="/catoosa_walker_news/sports/walker/lafayette/" >
                    <span class="nav-label">LaFayette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oakwood-christian"  href="/catoosa_walker_news/sports/walker/oakwoodchristian/" >
                    <span class="nav-label">Oakwood Christian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ridgeland"  href="/catoosa_walker_news/sports/walker/ridgeland/" >
                    <span class="nav-label">Ridgeland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-middle-school-sports"  href="/catoosa_walker_news/sports/walker/middleschool/" >
                    <span class="nav-label">Middle School sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-catoosa"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/catoosa_walker_news/sports/catoosa/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Catoosa</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-heritage"  href="/catoosa_walker_news/sports/catoosa/heritage/" >
                    <span class="nav-label">Heritage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lfo"  href="/catoosa_walker_news/sports/catoosa/lfo/" >
                    <span class="nav-label">LFO</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ringgold"  href="/catoosa_walker_news/sports/catoosa/ringgold/" >
                    <span class="nav-label">Ringgold</span>
                </a></li><li>
                <a class="nav-link  tnt-section-middle-school-sports"  href="/catoosa_walker_news/sports/catoosa/middleschool/" >
                    <span class="nav-label">Middle School sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gntc-sports"  href="/catoosa_walker_news/sports/gntc/" >
                    <span class="nav-label">GNTC sports</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/catoosa_walker_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/catoosa_walker_news/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-and-entertainment"  href="/catoosa_walker_news/lifestyles/arts_and_entertainment/" >
                    <span class="nav-label">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/catoosa_walker_news/lifestyles/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/catoosa_walker_news/lifestyles/birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/catoosa_walker_news/lifestyles/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/catoosa_walker_news/lifestyles/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/catoosa_walker_news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/catoosa_walker_news/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/catoosa_walker_news/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/catoosa_walker_news/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classified-ads"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://georgiapublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-a-print-subscription"  href="/site/forms/subscription_services/subscribe/subscribe/" >
                    <span class="nav-label">Purchase a Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-an-online-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Purchase an Online Subscription</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-gntc"  href="/catoosa_walker_news/sports/gntc/" >
                    <span class="nav-label">Gntc</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-632142" class="tncms-block"><br></div><div id="tncms-block-622686" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-492505" class="tncms-block"></div><div id="tncms-block-619230" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619230" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619230');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619235" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619235" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619235');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-55bf97d6-02df-11e9-bb53-777757d008b5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal" class="carousel-inner">
                        <div class="item photo-c4590646-02df-11e9-8fda-a3a1327e310a ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"West Side Singers go caroling around town","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html","uuid":"55bf97d6-02df-11e9-bb53-777757d008b5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/45/c4590646-02df-11e9-8fda-a3a1327e310a/5c191cb2d5b51.image.jpg"
                    
                    alt="WestSideSingersCabelas"
                    class="img-responsive owl-first-image owl-lazy"
                    width="576"
                    height="427"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/45/c4590646-02df-11e9-8fda-a3a1327e310a/5c191cb2d5b51.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal" data-target=".caption-inner-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Fifth-grade singers from West Side Elementary School serenaded employees and customers at Cabela’s in Fort Oglethorpe on Dec. 14. / Contributed</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fwestsidesingerscabelas%2Fimage_c4590646-02df-11e9-8fda-a3a1327e310a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/westsidesingerscabelas/image_c4590646-02df-11e9-8fda-a3a1327e310a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c4590646-02df-11e9-8fda-a3a1327e310a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fwestsidesingerscabelas%2Fimage_c4590646-02df-11e9-8fda-a3a1327e310a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=WestSideSingersCabelas" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/westsidesingerscabelas/image_c4590646-02df-11e9-8fda-a3a1327e310a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c4590646-02df-11e9-8fda-a3a1327e310a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/c4590646-02df-11e9-8fda-a3a1327e310a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c4590646-02df-11e9-8fda-a3a1327e310a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20WestSideSingersCabelas&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fwestsidesingerscabelas%2Fimage_c4590646-02df-11e9-8fda-a3a1327e310a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c4590646-02df-11e9-8fda-a3a1327e310a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/westsidesingerscabelas/image_c4590646-02df-11e9-8fda-a3a1327e310a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c4590646-02df-11e9-8fda-a3a1327e310a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4590646-02df-11e9-8fda-a3a1327e310a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4590646-02df-11e9-8fda-a3a1327e310a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c4590646-02df-11e9-8fda-a3a1327e310a" class="save-list-c4590646-02df-11e9-8fda-a3a1327e310a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4590646-02df-11e9-8fda-a3a1327e310a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-e391da56-02df-11e9-8176-ff738724cb5b hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"West Side Singers go caroling around town","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html","uuid":"55bf97d6-02df-11e9-bb53-777757d008b5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/39/e391da56-02df-11e9-8176-ff738724cb5b/5c191cf67eb22.image.jpg"
                    
                    alt="WestSideSingersRTC"
                    class="img-responsive owl-first-image owl-lazy"
                    width="432"
                    height="531"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/39/e391da56-02df-11e9-8176-ff738724cb5b/5c191cf67eb22.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal" data-target=".caption-inner-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ringgold Telephone Company was one of four stops on the West Side Signers’ caroling itinerary on Dec. 14. / Contributed</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fwestsidesingersrtc%2Fimage_e391da56-02df-11e9-8176-ff738724cb5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/westsidesingersrtc/image_e391da56-02df-11e9-8176-ff738724cb5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e391da56-02df-11e9-8176-ff738724cb5b}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fwestsidesingersrtc%2Fimage_e391da56-02df-11e9-8176-ff738724cb5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=WestSideSingersRTC" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/westsidesingersrtc/image_e391da56-02df-11e9-8176-ff738724cb5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e391da56-02df-11e9-8176-ff738724cb5b}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/e391da56-02df-11e9-8176-ff738724cb5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e391da56-02df-11e9-8176-ff738724cb5b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20WestSideSingersRTC&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fwestsidesingersrtc%2Fimage_e391da56-02df-11e9-8176-ff738724cb5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e391da56-02df-11e9-8176-ff738724cb5b}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/westsidesingersrtc/image_e391da56-02df-11e9-8176-ff738724cb5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e391da56-02df-11e9-8176-ff738724cb5b}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e391da56-02df-11e9-8176-ff738724cb5b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e391da56-02df-11e9-8176-ff738724cb5b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e391da56-02df-11e9-8176-ff738724cb5b" class="save-list-e391da56-02df-11e9-8176-ff738724cb5b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e391da56-02df-11e9-8176-ff738724cb5b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-55bf97d6-02df-11e9-bb53-777757d008b5').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-55bf97d6-02df-11e9-bb53-777757d008b5').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-55bf97d6-02df-11e9-bb53-777757d008b5" class="asset article-default"  data-url="http://www.northwestgeorgianews.com/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/45/c4590646-02df-11e9-8fda-a3a1327e310a/5c191cb2d5b51.image.jpg?resize=576%2C427">
            <meta itemprop="width" content="576">
            <meta itemprop="height" content="427">
        </div>
        <meta itemprop="name" content="northwestgeorgianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.northwestgeorgianews.com/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html" />
    <style>
                .asset-paging .direction {
                    color: #CC0001;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-55bf97d6-02df-11e9-bb53-777757d008b5" class="asset-paging">
                <div id="paging-prev-55bf97d6-02df-11e9-bb53-777757d008b5" class="paging-link prev offset"></div>
                <div id="paging-next-55bf97d6-02df-11e9-bb53-777757d008b5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            West Side Singers go caroling around town
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Tamara Wolk, Correspondent</span></li>
        
        
            <li>
        <time datetime="2018-12-18T11:09:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-12-18T11:09:00-05:00">
    <meta itemprop="datePublished" content="2018-12-18T11:09:00-05:00">
    <meta itemprop="dateModified" content="2018-12-18T11:09:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=West%20Side%20Singers%20go%20caroling%20around%20town" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/55bf97d6-02df-11e9-bb53-777757d008b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20West%20Side%20Singers%20go%20caroling%20around%20town&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="55bf97d6-02df-11e9-bb53-777757d008b5" class="save-list-55bf97d6-02df-11e9-bb53-777757d008b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55bf97d6-02df-11e9-bb53-777757d008b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-593241" class="tncms-block"><div id="contentad400869"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "039128ed-de4b-44cc-98e3-fd6ebcdaf6bf",
            d:  "bm9ydGh3ZXN0Z2VvcmdpYW5ld3MuY29t",
            wid: "400869",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad400869").appendChild(s);
    })(document);
</script></div></div>
            
            <div id="asset-photo-carousel"><div id="carousel-55bf97d6-02df-11e9-bb53-777757d008b5" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5" class="carousel-inner">
                        <div class="item photo-c4590646-02df-11e9-8fda-a3a1327e310a ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"West Side Singers go caroling around town","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html","uuid":"55bf97d6-02df-11e9-bb53-777757d008b5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c4590646-02df-11e9-8fda-a3a1327e310a" data-instance="#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal" data-target="#photo-carousel-55bf97d6-02df-11e9-bb53-777757d008b5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="576">
            <meta itemprop="height" content="427">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/45/c4590646-02df-11e9-8fda-a3a1327e310a/5c191cb2d5b51.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/45/c4590646-02df-11e9-8fda-a3a1327e310a/5c191cb2d5b51.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/45/c4590646-02df-11e9-8fda-a3a1327e310a/5c191cb2d5b51.image.jpg"
                    
                    alt="WestSideSingersCabelas"
                    class="img-responsive owl-first-image owl-lazy"
                    width="576"
                    height="427"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/45/c4590646-02df-11e9-8fda-a3a1327e310a/5c191cb2d5b51.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-55bf97d6-02df-11e9-bb53-777757d008b5 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Fifth-grade singers from West Side Elementary School serenaded employees and customers at Cabela’s in Fort Oglethorpe on Dec. 14. / Contributed</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-e391da56-02df-11e9-8176-ff738724cb5b hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"West Side Singers go caroling around town","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html","uuid":"55bf97d6-02df-11e9-bb53-777757d008b5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-e391da56-02df-11e9-8176-ff738724cb5b" data-instance="#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal" data-target="#photo-carousel-55bf97d6-02df-11e9-bb53-777757d008b5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="432">
            <meta itemprop="height" content="531">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/39/e391da56-02df-11e9-8176-ff738724cb5b/5c191cf67eb22.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/39/e391da56-02df-11e9-8176-ff738724cb5b/5c191cf67eb22.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/39/e391da56-02df-11e9-8176-ff738724cb5b/5c191cf67eb22.image.jpg"
                    
                    alt="WestSideSingersRTC"
                    class="img-responsive owl-first-image owl-lazy"
                    width="432"
                    height="531"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/39/e391da56-02df-11e9-8176-ff738724cb5b/5c191cf67eb22.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-55bf97d6-02df-11e9-bb53-777757d008b5 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ringgold Telephone Company was one of four stops on the West Side Signers’ caroling itinerary on Dec. 14. / Contributed</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="55bf97d6-02df-11e9-bb53-777757d008b5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=West%20Side%20Singers%20go%20caroling%20around%20town" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/55bf97d6-02df-11e9-bb53-777757d008b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20West%20Side%20Singers%20go%20caroling%20around%20town&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55bf97d6-02df-11e9-bb53-777757d008b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55bf97d6-02df-11e9-bb53-777757d008b5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="55bf97d6-02df-11e9-bb53-777757d008b5" class="save-list-55bf97d6-02df-11e9-bb53-777757d008b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55bf97d6-02df-11e9-bb53-777757d008b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>The West Side Singers, some of Kelly Bomar’s music students from West Side Elementary School, tested their voices and the tenacity of their Christmas spirit on Friday, Dec. 14, as they caroled around town.</p></div><div class="subscriber-preview"><p>The group started their day singing for workers at the Catoosa County Administration building in Ringgold. Next, they graced the winding staircase at Ringgold Telephone Company likes pros and serenaded employees and customers.</p></div><div class="subscriber-only"><p>Stop Number Three was the Catoosa County Library where the group’s spirit was still full-throttle.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-636881" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-636881" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-636881');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<div class="automatic-ad empty "></div>
<div class="subscriber-only"><p>The cheery group ended their rainy day tour at Cabela’s in Fort Oglethorpe where they sang for the people in front of them and the fish swimming in the large tank behind them.</p></div><div class="subscriber-only"><p>Bomar teaches music to kindergarten through fifth-graders at West Side Elementary. “It gives the kids a chance to do something creative,” he says, “and develop some musical skill and vocabulary they can take with them their whole lives.”</p></div><div class="subscriber-only"><p>Bomar says that besides the singing and basic knowledge of music he instills in his students, he tries to familiarize them with different styles of music and with music from around the world. The students also get a chance to learn to play basic instruments like drums and simple xylophones.</p></div><div class="subscriber-only"><p>“One of my students this year has some special needs,” says Bomar, “and his parents have been thrilled that he’s started singing at home. Music can make a real difference in a child’s life.”</p></div><div class="subscriber-only"><p>Bomar also helps with drums at Ringgold Middle and High schools and teaches private music lessons.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-548129" class="tncms-block"></div></div>
<div class="automatic-ad empty "></div>
<div class="subscriber-only"><p>The West Side Singers, all fifth-graders, go caroling around town every year. Just before winter break, the entire school puts on a musical Christmas program.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=West%20Side%20Singers%20go%20caroling%20around%20town" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/55bf97d6-02df-11e9-bb53-777757d008b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20West%20Side%20Singers%20go%20caroling%20around%20town&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcatoosa_walker_news%2Fwest-side-singers-go-caroling-around-town%2Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/catoosa_walker_news/west-side-singers-go-caroling-around-town/article_55bf97d6-02df-11e9-bb53-777757d008b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":55bf97d6-02df-11e9-bb53-777757d008b5}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-55bf97d6-02df-11e9-bb53-777757d008b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55bf97d6-02df-11e9-bb53-777757d008b5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="55bf97d6-02df-11e9-bb53-777757d008b5" class="save-list-55bf97d6-02df-11e9-bb53-777757d008b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55bf97d6-02df-11e9-bb53-777757d008b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22west%20side%20singers%22#tncms-source=keyword" class="tag-west-side-singers label label-default" >West Side Singers</a>
            </li> <li>
                <a href="/search/?k=%22kelly%20bomar%22#tncms-source=keyword" class="tag-kelly-bomar label label-default" >Kelly Bomar</a>
            </li> <li>
                <a href="/search/?k=%22west%20side%20elementary%22#tncms-source=keyword" class="tag-west-side-elementary label label-default" >West Side Elementary</a>
            </li> <li>
                <a href="/search/?k=%22ringgold%22#tncms-source=keyword" class="tag-ringgold label label-default" >Ringgold</a>
            </li> <li>
                <a href="/search/?k=%22cabela%27s%22#tncms-source=keyword" class="tag-cabelas label label-default" >Cabela's</a>
            </li> <li>
                <a href="/search/?k=%22catooosa%20county%20liibrary%22#tncms-source=keyword" class="tag-catooosa-county-liibrary label label-default" >Catooosa County Liibrary</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-542429" class="tncms-block"><div id="contentad40696"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "2b4d8541-0e31-4f27-a047-544840d0593e",
            d:  "bm9ydGh3ZXN0Z2VvcmdpYW5ld3MuY29t",
            wid: "40696",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad40696").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.northwestgeorgianews.com/tncms/asset/editorial/55bf97d6-02df-11e9-bb53-777757d008b5/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-619222" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619222" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619222');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-521430" class="tncms-block"><section id="block-521430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521430 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-18e742ad-fb94-5ffc-ada1-7a39b7d68b64" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-18e742ad-fb94-5ffc-ada1-7a39b7d68b64 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_cn/catoosa-co-news/edition_18e742ad-fb94-5ffc-ada1-7a39b7d68b64.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Catoosa Co. News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/b/de/bde169b0-e522-597b-aa92-9a030f9e58f8/5c10e0e35dfe5.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/b/de/bde169b0-e522-597b-aa92-9a030f9e58f8/5c10e0e35dfe5.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_cn/catoosa-co-news/edition_18e742ad-fb94-5ffc-ada1-7a39b7d68b64.html" class="tnt-asset-link">
        

        
            Catoosa Co. News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-619223" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619223" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619223');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-521431" class="tncms-block"><section id="block-521431" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-521431 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3303fe93-3794-5d9d-b33b-871e477b4de0" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3303fe93-3794-5d9d-b33b-871e477b4de0 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_wcm/walker-co-messenger/edition_3303fe93-3794-5d9d-b33b-871e477b4de0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Walker Co. Messenger"
                        class="img-responsive lazyload full"
                        width="300"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/4/17/41703868-319f-5479-98b5-8b59a8dd6a4d/5c10e0edd9ce3.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/4/17/41703868-319f-5479-98b5-8b59a8dd6a4d/5c10e0edd9ce3.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_wcm/walker-co-messenger/edition_3303fe93-3794-5d9d-b33b-871e477b4de0.html" class="tnt-asset-link">
        

        
            Walker Co. Messenger</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-520639" class="tncms-block"><section id="block-520639" class="block emphasis-h3   " ><div id="html-asset-520639">
            <div class="html-content"><var id="ownlocal"><script id="ownlocal-script" data-active="ads" src="http://local.northwestgeorgianews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div>
        </div></section></div><div id="tncms-block-517626" class="tncms-block"><section id="block-517626" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517626 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/region/">
                
                Latest Region Stories
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517626-50fff470-0208-11e9-a979-f3df8036b046" class="clearfix card summary has-image image-left inherit  tnt-section-polk-standard-journal tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-50fff470-0208-11e9-a979-f3df8036b046 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/polk_standard_journal/news/local/rockmart-cedartown-boys-teams-get-games-back-but-players-suspended/article_50fff470-0208-11e9-a979-f3df8036b046.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rockmart, Cedartown boys teams get games back but players suspended for fight"
                        class="img-responsive lazyload full"
                        width="300"
                        height="236"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/1c/e1c693a2-7ecc-11e3-abd0-001a4bcf6878/52d80b99af267.preview-300.jpg?resize=200%2C157 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/1c/e1c693a2-7ecc-11e3-abd0-001a4bcf6878/52d80b99af267.preview-300.jpg?resize=300%2C236 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/polk_standard_journal/news/local/rockmart-cedartown-boys-teams-get-games-back-but-players-suspended/article_50fff470-0208-11e9-a979-f3df8036b046.html" class="tnt-asset-link">
        

        
            Rockmart, Cedartown boys teams get games back but players suspended for fight</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2018-12-17T10:27:09-05:00" class="tnt-date asset-date text-muted">Dec 17, 2018</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517626-61380340-0083-11e9-be0a-1f05c17377ce" class="clearfix card summary has-image image-left inherit  tnt-section-calhoun-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-61380340-0083-11e9-be0a-1f05c17377ce media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calhoun_times/man-shot-to-death-at-sylvania-circle-home-suspect-from/article_61380340-0083-11e9-be0a-1f05c17377ce.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Man shot to death at Sylvania Circle home; suspect from Floyd County captured in Alabama"
                        class="img-responsive lazyload full"
                        width="300"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/b1/cb1baad6-0084-11e9-a0b0-9b2db53b8535/5c1529587adcd.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/b1/cb1baad6-0084-11e9-a0b0-9b2db53b8535/5c1529587adcd.image.jpg?resize=300%2C225 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/calhoun_times/man-shot-to-death-at-sylvania-circle-home-suspect-from/article_61380340-0083-11e9-be0a-1f05c17377ce.html" class="tnt-asset-link">
        

        
            Man shot to death at Sylvania Circle home; suspect from Floyd County captured in Alabama</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2018-12-17T14:44:36-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-517626-8a5451a6-00b1-11e9-ba88-6b5f9fd629a9" class="clearfix card summary has-image image-left inherit  tnt-section-calhoun-times">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a5451a6-00b1-11e9-ba88-6b5f9fd629a9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/calhoun_times/in-the-wake-of-an-officer-involved-shooting/article_8a5451a6-00b1-11e9-ba88-6b5f9fd629a9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="In the wake of an officer-involved shooting"
                        class="img-responsive lazyload full"
                        width="1766"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/cc/cccb5928-fda8-11e8-b78f-9307df61dbfe/5c105d2baf26d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/cc/cccb5928-fda8-11e8-b78f-9307df61dbfe/5c105d2baf26d.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/cc/cccb5928-fda8-11e8-b78f-9307df61dbfe/5c105d2baf26d.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/cc/cccb5928-fda8-11e8-b78f-9307df61dbfe/5c105d2baf26d.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/cc/cccb5928-fda8-11e8-b78f-9307df61dbfe/5c105d2baf26d.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/cc/cccb5928-fda8-11e8-b78f-9307df61dbfe/5c105d2baf26d.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/cc/cccb5928-fda8-11e8-b78f-9307df61dbfe/5c105d2baf26d.image.jpg?resize=1700%2C1129 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/calhoun_times/in-the-wake-of-an-officer-involved-shooting/article_8a5451a6-00b1-11e9-ba88-6b5f9fd629a9.html" class="tnt-asset-link">
        

        
            In the wake of an officer-involved shooting</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2018-12-17T10:29:25-05:00" class="tnt-date asset-date text-muted">Dec 17, 2018</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490270" class="tncms-block visible-lg visible-md"><section id="block-490270" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490270 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/associated_press/news/" target="_blank" rel="noopener">
                
                State and National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-7ad11f13-3ca8-5a35-85c4-ea287919d843" class="clearfix card summary inherit  tnt-section-associated-press tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.mdjonline.com/news/free-emergency-preparedness-training-for-powder-springs-residents/article_543242b0-02e9-11e9-956a-bf7ef3820270.html" class="tnt-asset-link">
        

        
            Free emergency preparedness training for Powder Springs residents</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-24e26758-a10b-5b2e-b90c-24d16b12d91a" class="clearfix card summary inherit  tnt-section-associated-press tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.mdjonline.com/news/public-meetings-for-adoption-of-comprehensive-plan/article_cd5f8a04-02e8-11e9-b2da-ff778f0c3cd2.html" class="tnt-asset-link">
        

        
            Public meetings for adoption of Comprehensive Plan</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-e5012763-2f88-5610-ac72-87a902c4260e" class="clearfix card summary inherit  tnt-section-associated-press tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.mdjonline.com/news/marietta-police-department-to-have-semiannual-citizens-police-academy-in/article_28f42d52-02e4-11e9-adf7-b34dd243a571.html" class="tnt-asset-link">
        

        
            Marietta Police Department to have semiannual Citizens Police Academy in March</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-f44b05e8-6f84-57b5-a531-15b52fb5de44" class="clearfix card summary inherit  tnt-section-associated-press tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.mdjonline.com/neighbor_newspapers/south_metro/news/henry-county-tax-can-help-build-convention-center/article_326197e6-02e2-11e9-86b1-dbab9cb2e7a9.html" class="tnt-asset-link">
        

        
            Henry County tax can help build convention center</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-a810e8dc-f70f-5296-9f7b-1b9ac4ff2a76" class="clearfix card summary inherit  tnt-section-associated-press tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.tribuneledgernews.com/ledger/cherokee-county-firefighter-becomes-smoke-diver/article_a577a31c-02e0-11e9-8cc2-0fd84b947f28.html" class="tnt-asset-link">
        

        
            Cherokee County firefighter becomes smoke diver</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-e49d0511-0303-596a-94f4-691fa165ddb8" class="clearfix card summary inherit  tnt-section-associated-press tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.tribuneledgernews.com/local_news/planning-commission-approves-wellstar-signage/article_1743c8ba-02df-11e9-b141-9fae3d8c3f62.html" class="tnt-asset-link">
        

        
            Planning Commission approves WellStar signage</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-26d6fcd2-6fc7-5416-8fb8-a74f1f52ce93" class="clearfix card summary inherit  tnt-section-associated-press tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.mdjonline.com/news/marietta-misses-chance-to-buy-trolley-from-shuttering-company/article_c7d5c550-02dc-11e9-b18f-cb0d7e2a7d48.html" class="tnt-asset-link">
        

        
            Marietta misses chance to buy trolley from shuttering company</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-a2b02c58-4159-54d5-b706-9097558b0033" class="clearfix card summary inherit  tnt-section-associated-press tnt-sub-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.mdjonline.com/news/state-launches-sober-driving-campaign-with-team-georgia/article_4042815a-02dc-11e9-be38-1329396bf982.html" class="tnt-asset-link">
        

        
            State launches sober driving campaign with TEAM Georgia</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490331" class="tncms-block"><section id="block-490331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490331 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-490320" class="tncms-block"><section id="block-490320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-490320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-490320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/catoosa_walker_news/woman-arrested-for-embezzling-more-than-from-ringgold-business/article_c7b84144-fee3-11e8-a24e-8b80e72c0799.html">Woman arrested for embezzling more than $250,000 from Ringgold business</a></li><li><a href="/rome/news/local/police-call-tuesday-night-shooting-a-homicide-investigation-murder-warrant/article_8092870c-fe16-11e8-8390-238707ac33ab.html">Police call Tuesday night shooting a homicide investigation, murder warrant issued</a></li><li><a href="/rome/news/local/shell-sells-brewhouse-music-grill-to-mcjunkin/article_d005524c-ff33-11e8-92f5-ab506a4e69a2.html">Shell sells Brewhouse Music & Grill to McJunkin</a></li><li><a href="/calhoun_times/officer-hit-in-arm-with-bullet-suspect-killed-in-shooting/article_be76166a-fd8a-11e8-bc2c-1be0e392a3ab.html">Officer hit in arm with bullet, suspect killed in shooting at BP gas station</a></li><li><a href="/rome/news/local/teenager-wanted-in-cottis-inn-shooting-turns-himself-in/article_7118da32-fffc-11e8-9ca3-53f9899bd15b.html">Teenager wanted in Cottis Inn shooting turns himself in</a></li><li><a href="/rome/news/local/police-issue-murder-warrant-for-teenager-in-tuesday-night-shooting/article_7b556f2c-fe69-11e8-8e53-93412ac91b0e.html">Police issue murder warrant for teenager in Tuesday night shooting</a></li><li><a href="/calhoun_times/man-shot-to-death-at-sylvania-circle-home-suspect-from/article_61380340-0083-11e9-be0a-1f05c17377ce.html">Man shot to death at Sylvania Circle home; suspect from Floyd County captured in Alabama</a></li><li><a href="/rome/news/local/model-high-senior-accepted-to-ivy-league-school/article_e075350c-00c8-11e9-a595-87e9d76db571.html">Model High senior accepted to Ivy League School</a></li><li><a href="/rome/news/local/new-truett-s-chick-fil-a-to-open-thursday-morning/article_008b6290-fdad-11e8-9992-9fa4fcd35977.html">New Truett's Chick-fil-A to open Thursday morning</a></li><li><a href="/rome/news/local/southeastern-mills-sells-customized-coating-and-seasonings-division/article_749def36-fe66-11e8-abf4-6b5c36de246a.html">Southeastern Mills sells customized coating and seasonings division</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-490298" class="tncms-block"><section id="block-490298" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490298 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"INDEX:SPX"},{"d":"Nasdaq 100","s":"INDEX:IUXX"},{"d":"Dow 30","s":"DJ:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2018"},{"d":"US 10YR","s":"CBOT:TYZ2018"},{"d":"US 30YR","s":"CBOT:USZ2018"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.northwestgeorgianews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-619224" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619224" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619224');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-619232" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619232" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619232');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490305" class="tncms-block"><section id="block-490305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490305 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/catoosa_walker_news/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/catoosa_walker_news/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/catoosa_walker_news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/catoosa_walker_news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/catoosa_walker_news/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/catoosa_walker_news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/catoosa_walker_news/catwalk_calendar" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walker"  href="/catoosa_walker_news/walker" >
                    <span class="nav-label">Walker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490306" class="tncms-block"><section id="block-490306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490306 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/catoosa_walker_news/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/catoosa_walker_news/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/catoosa_walker_news/advertising_rates/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy_policy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-490319" class="tncms-block padding-bottom"><section id="block-490319" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/a227d4b6-5fe5-11e6-b0d8-0bab34b3e8e7.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-494227" class="tncms-block"><section id="block-494227" class="block emphasis-h4   " ><address>
    <strong>   </strong><br>
    7513 Nashville Street,<br>
    Ringgold, GA 30736
    <br>
    
        <strong>Phone:</strong> 706-935-2621<br>
        <strong>Email:</strong> <a href="mailto:catoosacountynews@npco.com">catoosacountynews@npco.com</a><br>
    
</address></section></div><div id="tncms-block-492521" class="tncms-block padding-bottom"><div class="follow-links-492521 default">
    
    <section id="block-492521" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/catoosawalkernews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/catoosawalkernews/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   

 


     
  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Fcatoosa_walker_news%252Fwest-side-singers-go-caroling-around-town%252Farticle_55bf97d6-02df-11e9-bb53-777757d008b5.html">purchase a subscription</a></p>
    </div>
</template>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-36778062-1', 'northwestgeorgianews.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_490340 = $('#user-controls-490340 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_490340.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_490340.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_490341 = $('#user-controls-490341 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_490341.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_490341.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_55bf97d6_02df_11e9_bb53_777757d008b5_photo_modal = false;
                var gallery_changed_55bf97d6_02df_11e9_bb53_777757d008b5_photo_modal = false;
                $('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal .owl-stage-outer").height( $('#carousel-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_55bf97d6_02df_11e9_bb53_777757d008b5_photo_modal = $('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal').data('owlCarousel');
                $('#carousel-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_55bf97d6_02df_11e9_bb53_777757d008b5_photo_modal.prev();
                });
                $('#carousel-55bf97d6-02df-11e9-bb53-777757d008b5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_55bf97d6_02df_11e9_bb53_777757d008b5_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_55bf97d6_02df_11e9_bb53_777757d008b5 = false;
                var gallery_changed_55bf97d6_02df_11e9_bb53_777757d008b5 = false;
                $('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5 .owl-stage-outer").height( $('#carousel-55bf97d6-02df-11e9-bb53-777757d008b5 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_55bf97d6_02df_11e9_bb53_777757d008b5 = $('#gallery-items-55bf97d6-02df-11e9-bb53-777757d008b5').data('owlCarousel');
                $('#carousel-55bf97d6-02df-11e9-bb53-777757d008b5 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_55bf97d6_02df_11e9_bb53_777757d008b5.prev();
                });
                $('#carousel-55bf97d6-02df-11e9-bb53-777757d008b5 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_55bf97d6_02df_11e9_bb53_777757d008b5.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            newIframe.src = 'http://www.northwestgeorgianews.com/tncms/block/636684/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script></body>
</html>