  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.northwestgeorgianews.com/content/tncms/live/" />
<meta name="keywords" content="calhoun_times, news, local" />
<meta name="news_keywords" content="calhoun_times, news, local" />
<meta name="description" content="The Gordon County Chamber of Commerce will support the U.S. Census Bureau 2020 Project by creating a Complete Count Committee formed by the City of Calhoun and Gordon County, with" />
<meta name="author" content="From The Gordon County Chamber Of Commerce" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="M_o0xuIS2tMSY049Fn0f9ymAvWwQ7N-b2JNbIHonrs8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.northwestgeorgianews.com/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=450%2C630" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Chamber supports 2020 census project" />
<meta property="og:description" content="The Gordon County Chamber of Commerce will support the U.S. Census Bureau 2020 Project by creating a Complete Count Committee formed by the City of Calhoun and Gordon County, with" />
<meta property="og:site_name" content="Northwest Georgia News" />
<meta property="og:section" content="The Calhoun Times" />
<meta property="fb:app_id" content="551345941562032" />
<meta property="article:publisher" content="https://www.facebook.com/CalhounTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@romenewstribune" />
<meta name="twitter:image:alt" content="Johnson,Kathy" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2931690ceaf85a2c168111bd159c1be6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/live/global/resources/styles/site.css?_dc=1467122107"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.140.0"},"page":{"grid":"boxy","style":"night","path":"\/calhoun_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"The Gordon County Chamber Of Commerce"},"vendor":{"outbrain":"disabled","taboola":"false"},"ad":{"vendor":"dfp simple"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-36778062-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14389/cc.js?ns=_cc14389" id="LOTCC_14389"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14389.add('tp', 'TNNW');
		_cc14389.add('act', ' User Login');
		_cc14389.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14389.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2747,2000,2746,2104,2001,2102,2101,1505,2108", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["calhoun_times","news","local"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/northwestgeorgianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/northwestgeorgianews.com//calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-619216'] = googletag.defineSlot(adUnit, [200, 90], 'ad-619216').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/calhounbillboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [970, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-716557'] = googletag.defineSlot(adUnit, [970, 90], 'ad-716557').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/testads';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-716643'] = googletag.defineSlot(adUnit, [300, 250], 'ad-716643').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/northwestgeorgianews.com//calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-619213'] = googletag.defineSlot(adUnit, [728, 90], 'ad-619213').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/northwestgeorgianews.com//calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 50], [320, 50], [320, 40]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-619218'] = googletag.defineSlot(adUnit, [[300, 50], [320, 50], [320, 40]], 'ad-619218').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '551345941562032',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.northwestgeorgianews.com/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/northwestgeorgianews.com/';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/northwestgeorgianews.com//calhoun_times//home';
            
                gptAdSlots['ad-619203'] = googletag.defineSlot(adUnit, [300, 250], 'ad-619203').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/northwestgeorgianews.com//calhoun_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-619204'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600]], 'ad-619204').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/remnant';
            
                gptAdSlots['ad-619206'] = googletag.defineSlot(adUnit, [300, 250], 'ad-619206').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/53302672/remnant';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-619215'] = googletag.defineSlot(adUnit, [728, 90], 'ad-619215').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Chamber supports 2020 census project | The Calhoun Times | northwestgeorgianews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.northwestgeorgianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/fa54445a-5e58-11e6-bb37-df04afd05bd3.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Chamber supports 2020 census project | The Calhoun Times | northwestgeorgianews.com" href="http://www.northwestgeorgianews.com/search/?f=rss&amp;t=article&amp;c=calhoun_times&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.northwestgeorgianews.com/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              
<div class="row masthead-ad-container">
<div class="col-md-8"><div id="tncms-region-block-leaderboard-top-masthead" class="tncms-region "></div></div>
<div class="col-md-4"><div id="tncms-region-block-leaderboard-tile-top" class="tncms-region "></div></div>
</div>
        </head>
        <body class=" blox-asset app-editorial uuid-b3be2222-a252-11e9-a7a0-131447f3c14d  section-calhoun-times type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.northwestgeorgianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.140.0&tncms.page.grid=boxy&tncms.page.style=night&tncms.page.path=%2Fcalhoun_times&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=The+Gordon+County+Chamber+Of+Commerce&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.ad.vendor=dfp+simple&tncms.system.render_time=264&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-36778062-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Fcalhoun_times%252Fchamber-supports-census-project%252Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Fcalhoun_times%252Fchamber-supports-census-project%252Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Fcalhoun_times%252Fchamber-supports-census-project%252Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2747);
                
                bloxServiceIDs.push(2000);
                
                bloxServiceIDs.push(2746);
                
                bloxServiceIDs.push(2104);
                
                bloxServiceIDs.push(2001);
                
                bloxServiceIDs.push(2102);
                
                bloxServiceIDs.push(2101);
                
                bloxServiceIDs.push(1505);
                
                bloxServiceIDs.push(2108);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b3be2222-a252-11e9-a7a0-131447f3c14d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?assetid=b3be2222-a252-11e9-a7a0-131447f3c14d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.northwestgeorgianews.com/users/admin/contribute/article/?from_section=/calhoun_times"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-632140" class="tncms-block"><br></div><div id="tncms-block-632141" class="tncms-block"><br></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-rome-news"  href="/rome/" >
                    <span class="nav-label">Rome News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-catoosa-walker"  href="/catoosa_walker_news/" >
                    <span class="nav-label">Catoosa Walker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-polk-standard"  href="/polk_standard_journal/" >
                    <span class="nav-label">Polk Standard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://isd-chatterbox.com/mar3"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490340" class="tncms-block"><div id="user-controls-490340" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-490340').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-490340').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490340"><input type="hidden" name="referer_url" value="http://www.northwestgeorgianews.com/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-492523" class="tncms-block"><div class="follow-links-492523 pull-right">
    
    <section id="block-492523" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalhounTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/CalhounTimes/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-490324" class="tncms-block"><ul id="site-search-490324-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-490324" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-490324-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490324-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-490324-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-490324').submit();
        return false;
    });

    $('#site-search-490324').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-490324 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-490324 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-490324-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490343" class="tncms-block nwg-weather-block"><div id="weather-490343" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">93&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-490343 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Calhoun, GA
                                
                                 <small>(30701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly to mostly cloudy with a chance of thunderstorms. Low 73F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy with a chance of thunderstorms. Low 73F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 10, 2019 @ 5:06 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=30701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-491100" class="tncms-block ct-logo-block"><section id="block-491100" class="block emphasis-h3   " ><div class="block"><a href="/calhoun_times" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/97fd70ba-aa7a-11e6-9284-a75868619268.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/97fd70ba-aa7a-11e6-9284-a75868619268.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/97fd70ba-aa7a-11e6-9284-a75868619268.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/97fd70ba-aa7a-11e6-9284-a75868619268.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-619216" class="tncms-block hidden-xs hidden-sm pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-619216" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619216');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-492550" class="tncms-block a"><section id="block-492550" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3d851aaa-aa7c-11e6-8ee8-ff907ee880d9.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3d851aaa-aa7c-11e6-8ee8-ff907ee880d9.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3d851aaa-aa7c-11e6-8ee8-ff907ee880d9.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/3d851aaa-aa7c-11e6-8ee8-ff907ee880d9.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-490341" class="tncms-block hidden-md hidden-lg"><div id="user-controls-490341" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.northwestgeorgianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.northwestgeorgianews.com/users/login/?referer_url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-490341').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.northwestgeorgianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.northwestgeorgianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-490341').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.northwestgeorgianews.com/users/logout/" id="user-logout-form-490341"><input type="hidden" name="referer_url" value="http://www.northwestgeorgianews.com/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/calhoun_times/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calhoun_times/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/calhoun_times/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/calhoun_times/news/obits/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/calhoun_times/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calhoun_times/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/calhoun_times/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-youth"  href="/calhoun_times/sports/youth/" >
                    <span class="nav-label">Youth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/calhoun_times/sports/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/calhoun_times/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/calhoun_times/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gordon-life"  href="/calhoun_times/gordon_life/" >
                    <span class="nav-label">Gordon Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/calhoun_times/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calhoun_times/site/about.html/" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff"  href="/calhoun_times/site/staff.html/" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/calhoun_times/site/contact.html/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/calhoun_times/advertising_rates/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nwga-jobs"  href="/jobs/" >
                    <span class="nav-label">NWGA Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="https://classadz.vdata.com/MariettaTimesJournal/Advertising/Search/AdClassified/Default"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legal-ads"  href="http://georgiapublicnotice.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-a-print-subscription"  href="/site/forms/subscription_services/subscribe/subscribe/" >
                    <span class="nav-label">Purchase a Print subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-an-online-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Purchase an Online Subscription</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-632142" class="tncms-block"><br></div><div id="tncms-block-622686" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/6a666a40-c322-0135-4122-067f653fa718"></script></div><div id="tncms-block-716557" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-716557" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-716557');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716643" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-716643" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-716643');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619213" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619213" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619213');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-619218" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619218" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619218');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ef64997e-44dc-11e9-a854-c7768b3bc8f2" class="modal fullscreen in modal-image image-mugshot modal-ef64997e-44dc-11e9-a854-c7768b3bc8f2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=400%2C560"
                    srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=300%2C420 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=400%2C560 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=540%2C756 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=750%2C1050 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1200%2C1679 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1217%2C1703 1700w"
                    sizes="100vw"
                    width="1217"
                    height="1703"
                    alt="Johnson,Kathy"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ef64997e-44dc-11e9-a854-c7768b3bc8f2" data-target=".caption-inner-modal-image-ef64997e-44dc-11e9-a854-c7768b3bc8f2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ef64997e-44dc-11e9-a854-c7768b3bc8f2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kathy Johnson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">CLC</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fjohnson-kathy%2Fimage_ef64997e-44dc-11e9-a854-c7768b3bc8f2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/johnson-kathy/image_ef64997e-44dc-11e9-a854-c7768b3bc8f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ef64997e-44dc-11e9-a854-c7768b3bc8f2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnson%2CKathy&via=romenewstribune&url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fjohnson-kathy%2Fimage_ef64997e-44dc-11e9-a854-c7768b3bc8f2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/johnson-kathy/image_ef64997e-44dc-11e9-a854-c7768b3bc8f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ef64997e-44dc-11e9-a854-c7768b3bc8f2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/ef64997e-44dc-11e9-a854-c7768b3bc8f2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ef64997e-44dc-11e9-a854-c7768b3bc8f2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Johnson%2CKathy&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fjohnson-kathy%2Fimage_ef64997e-44dc-11e9-a854-c7768b3bc8f2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ef64997e-44dc-11e9-a854-c7768b3bc8f2}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/johnson-kathy/image_ef64997e-44dc-11e9-a854-c7768b3bc8f2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ef64997e-44dc-11e9-a854-c7768b3bc8f2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef64997e-44dc-11e9-a854-c7768b3bc8f2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef64997e-44dc-11e9-a854-c7768b3bc8f2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef64997e-44dc-11e9-a854-c7768b3bc8f2" class="save-list-ef64997e-44dc-11e9-a854-c7768b3bc8f2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef64997e-44dc-11e9-a854-c7768b3bc8f2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ef64997e-44dc-11e9-a854-c7768b3bc8f2 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b3be2222-a252-11e9-a7a0-131447f3c14d" class="asset article-default"  data-url="http://www.northwestgeorgianews.com/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=450%2C630">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="northwestgeorgianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.northwestgeorgianews.com/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html" />
    <style>
                .asset-paging .direction {
                    color: #ff8040;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b3be2222-a252-11e9-a7a0-131447f3c14d" class="asset-paging">
                <div id="paging-prev-b3be2222-a252-11e9-a7a0-131447f3c14d" class="paging-link prev offset"></div>
                <div id="paging-next-b3be2222-a252-11e9-a7a0-131447f3c14d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chamber supports 2020 census project
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From The Gordon County Chamber Of Commerce
</span></li>
        
        
            <li>
        <time datetime="2019-07-09T12:00:00-04:00" class="tnt-date asset-date text-muted">Jul 9, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-09T12:00:00-04:00">
    <meta itemprop="datePublished" content="2019-07-09T12:00:00-04:00">
    <meta itemprop="dateModified" content="2019-07-09T12:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chamber%20supports%202020%20census%20project&via=romenewstribune&url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/b3be2222-a252-11e9-a7a0-131447f3c14d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Chamber%20supports%202020%20census%20project&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-ef64997e-44dc-11e9-a854-c7768b3bc8f2" data-toggle="modal" data-instance="#gallery-items-b3be2222-a252-11e9-a7a0-131447f3c14d-photo-modal" data-target="#photo-carousel-b3be2222-a252-11e9-a7a0-131447f3c14d">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1217">
            <meta itemprop="height" content="1703">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1200%2C1679">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1200%2C1679">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Johnson,Kathy"
                        class="img-responsive lazyload full"
                        width="1217"
                        height="1703"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=300%2C420 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=400%2C560 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=540%2C756 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=750%2C1050 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1200%2C1679 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1217%2C1703 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kathy Johnson</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">CLC</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-593241" class="tncms-block"><div id="contentad400869"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "039128ed-de4b-44cc-98e3-fd6ebcdaf6bf",
            d:  "bm9ydGh3ZXN0Z2VvcmdpYW5ld3MuY29t",
            wid: "400869",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a,k){a.push(k+'='+encodeURIComponent(params[k]));return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad400869").appendChild(s);
    })(document);
</script></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b3be2222-a252-11e9-a7a0-131447f3c14d">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chamber%20supports%202020%20census%20project&via=romenewstribune&url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/b3be2222-a252-11e9-a7a0-131447f3c14d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Chamber%20supports%202020%20census%20project&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3be2222-a252-11e9-a7a0-131447f3c14d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3be2222-a252-11e9-a7a0-131447f3c14d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3be2222-a252-11e9-a7a0-131447f3c14d" class="save-list-b3be2222-a252-11e9-a7a0-131447f3c14d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3be2222-a252-11e9-a7a0-131447f3c14d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Gordon County Chamber of Commerce will support the U.S. Census Bureau 2020 Project by creating a Complete Count Committee formed by the City of Calhoun and Gordon County, with the county taking the lead in helping the agency recruit employees for temporary jobs in the community and educating the public about the value of a successful census.</p></div><div class="subscriber-preview"><p>“The chamber quickly identified the 2020 census as a program that warranted our full support, and Paul Worley, chairman of the board, charged the Community and Government Affairs Committee with spearheading the initiative,” said Kathy Johnson, president and CEO of the Gordon County Chamber of Commerce. “The results of the 2020 census can help shape the future of the community, and there are many ways for individuals, businesses, organizations and others to take part, and the chamber can be very helpful in that arena.”</p></div><div class="subscriber-only"><p>The United States Constitution requires a complete count of the nation’s population every ten years. The 2020 census’ detailed demographic information holds exceptional value for existing industries by helping them make informed decisions about expansion, product development, marketing, hiring, risk mitigation and increasing return on investment. The U.S. Census Bureau partners with corporations and organizations to get the word out to clients, customers and employees. Those 2020 partners form a network that ensures a complete and accurate census which will influence vital government decisions.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Independent efforts such as an Application Day Event being held on Thursday, July 25, from 10 a.m.-3 p.m. at the Calhoun-Gordon County Public Library on Park Avenue are taking place, but the chamber also is involved in coordinating the agency’s efforts to recruit, hire and train temporary employees essential to the project. All positions are temporary, and most are part-time. Additional information about the application process is available online.</p></div><div class="subscriber-only"><p>Additional information will be published as the project unfolds. The mission of the Gordon County Chamber of Commerce is to connect the members and the community to promote economic growth.</p></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chamber%20supports%202020%20census%20project&via=romenewstribune&url=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.northwestgeorgianews.com/tncms/asset/editorial/b3be2222-a252-11e9-a7a0-131447f3c14d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bnorthwestgeorgianews.com%5D%20Chamber%20supports%202020%20census%20project&body=http%3A%2F%2Fwww.northwestgeorgianews.com%2Fcalhoun_times%2Fchamber-supports-census-project%2Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/calhoun_times/chamber-supports-census-project/article_b3be2222-a252-11e9-a7a0-131447f3c14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b3be2222-a252-11e9-a7a0-131447f3c14d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3be2222-a252-11e9-a7a0-131447f3c14d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3be2222-a252-11e9-a7a0-131447f3c14d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3be2222-a252-11e9-a7a0-131447f3c14d" class="save-list-b3be2222-a252-11e9-a7a0-131447f3c14d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3be2222-a252-11e9-a7a0-131447f3c14d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-ef64997e-44dc-11e9-a854-c7768b3bc8f2">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1217">
            <meta itemprop="height" content="1703">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1200%2C1679">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1200%2C1679">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Johnson,Kathy"
                        class="img-responsive lazyload full"
                        width="1217"
                        height="1703"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=300%2C420 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=400%2C560 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=540%2C756 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=750%2C1050 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1200%2C1679 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/e/f6/ef64997e-44dc-11e9-a854-c7768b3bc8f2/5c87d2b4c2cfd.image.jpg?resize=1217%2C1703 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kathy Johnson</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">CLC</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-542429" class="tncms-block"><div id="contentad40696"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "2b4d8541-0e31-4f27-a047-544840d0593e",
            d:  "bm9ydGh3ZXN0Z2VvcmdpYW5ld3MuY29t",
            wid: "40696",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad40696").appendChild(s);
    })(document);
</script></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.northwestgeorgianews.com/tncms/asset/editorial/b3be2222-a252-11e9-a7a0-131447f3c14d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-619203" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619203" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619203');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-539280" class="tncms-block"><section id="block-539280" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-539280 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-66978fb7-5491-56ee-bd5a-a7572dbe46d9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-66978fb7-5491-56ee-bd5a-a7572dbe46d9 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition_ct/calhoun-times/edition_66978fb7-5491-56ee-bd5a-a7572dbe46d9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Calhoun Times"
                        class="img-responsive lazyload full"
                        width="300"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/f/67/f678cf75-d965-582b-890d-4e5c1a54b5b4/5d25adccc7de9.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/eedition/f/67/f678cf75-d965-582b-890d-4e5c1a54b5b4/5d25adccc7de9.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition_ct/calhoun-times/edition_66978fb7-5491-56ee-bd5a-a7572dbe46d9.html" class="tnt-asset-link">
        

        
            Calhoun Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-619204" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619204" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619204');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-520639" class="tncms-block"><section id="block-520639" class="block emphasis-h3   " ><div id="html-asset-520639">
            <div class="html-content"><var id="ownlocal"><script id="ownlocal-script" data-active="ads" src="http://local.northwestgeorgianews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div>
        </div></section></div><div id="tncms-block-490331" class="tncms-block"><section id="block-490331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490331 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-493313" class="tncms-block"><section id="block-493313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-493313 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/region/">
                
                Latest Region Stories
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-493313-0fdf8ce4-b6c2-5ead-b1a8-da5d840a2610" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0fdf8ce4-b6c2-5ead-b1a8-da5d840a2610 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/region/girl-followed-molested-outside-marietta-house-after-july-fireworks-police/article_0fdf8ce4-b6c2-5ead-b1a8-da5d840a2610.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Girl followed, molested outside Marietta house after July 4 fireworks, police say"
                    class="img-responsive lazyload  letterbox"
                    width="800"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/c/49/c4916cb9-dfd7-5459-a8a1-872709d10f27/5d2619da29e59.image.jpg?resize=200%2C250" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/girl-followed-molested-outside-marietta-house-after-july-fireworks-police/article_0fdf8ce4-b6c2-5ead-b1a8-da5d840a2610.html" class="tnt-asset-link">
        

        
            Girl followed, molested outside Marietta house after July 4 fireworks, police say</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-10T16:15:37-04:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-493313-5034b420-1131-5468-982b-636cc2bf0e2f" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5034b420-1131-5468-982b-636cc2bf0e2f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/region/celebrate-christmas-early-on-marietta-square/article_5034b420-1131-5468-982b-636cc2bf0e2f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Celebrate Christmas early on Marietta Square"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/1d/71dcc15e-78bb-5e98-91aa-098efa846c48/5d2619da8031d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/1d/71dcc15e-78bb-5e98-91aa-098efa846c48/5d2619da8031d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/1d/71dcc15e-78bb-5e98-91aa-098efa846c48/5d2619da8031d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/1d/71dcc15e-78bb-5e98-91aa-098efa846c48/5d2619da8031d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/1d/71dcc15e-78bb-5e98-91aa-098efa846c48/5d2619da8031d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/1d/71dcc15e-78bb-5e98-91aa-098efa846c48/5d2619da8031d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/1d/71dcc15e-78bb-5e98-91aa-098efa846c48/5d2619da8031d.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/celebrate-christmas-early-on-marietta-square/article_5034b420-1131-5468-982b-636cc2bf0e2f.html" class="tnt-asset-link">
        

        
            Celebrate Christmas early on Marietta Square</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-10T16:15:37-04:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-493313-4aa2ba3a-2db4-5270-91e2-1f07627debeb" class="clearfix card summary has-image image-left inherit  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4aa2ba3a-2db4-5270-91e2-1f07627debeb media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/region/cobb-school-board-appoints-new-principals-at-garrett-middle-and/article_4aa2ba3a-2db4-5270-91e2-1f07627debeb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cobb school board appoints new principals at Garrett Middle and Frey Elementary"
                        class="img-responsive lazyload full"
                        width="432"
                        height="432"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/96/79632fb0-be51-5ebe-a963-b9bcec03c98e/5cc1184ad900d.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/96/79632fb0-be51-5ebe-a963-b9bcec03c98e/5cc1184ad900d.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/96/79632fb0-be51-5ebe-a963-b9bcec03c98e/5cc1184ad900d.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/96/79632fb0-be51-5ebe-a963-b9bcec03c98e/5cc1184ad900d.image.jpg?resize=432%2C432 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/region/cobb-school-board-appoints-new-principals-at-garrett-middle-and/article_4aa2ba3a-2db4-5270-91e2-1f07627debeb.html" class="tnt-asset-link">
        

        
            Cobb school board appoints new principals at Garrett Middle and Frey Elementary</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-10T15:34:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490270" class="tncms-block visible-lg visible-md"><section id="block-490270" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490270 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/associated_press/news/" target="_blank" rel="noopener">
                
                State and National News
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-9a5091de-f0ff-5776-93be-d4e7590233cc" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9a5091de-f0ff-5776-93be-d4e7590233cc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/associated_press/tech-sector-leads-us-stocks-higher-as-fed-signals-rate/article_9a5091de-f0ff-5776-93be-d4e7590233cc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tech sector leads US stocks higher as Fed signals rate cut"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/73/773a6d82-ee89-5e61-b3f3-8b84e1b39e44/5d25fde37ceab.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/73/773a6d82-ee89-5e61-b3f3-8b84e1b39e44/5d25fde37ceab.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/73/773a6d82-ee89-5e61-b3f3-8b84e1b39e44/5d25fde37ceab.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/73/773a6d82-ee89-5e61-b3f3-8b84e1b39e44/5d25fde37ceab.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/73/773a6d82-ee89-5e61-b3f3-8b84e1b39e44/5d25fde37ceab.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/73/773a6d82-ee89-5e61-b3f3-8b84e1b39e44/5d25fde37ceab.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/73/773a6d82-ee89-5e61-b3f3-8b84e1b39e44/5d25fde37ceab.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/tech-sector-leads-us-stocks-higher-as-fed-signals-rate/article_9a5091de-f0ff-5776-93be-d4e7590233cc.html" class="tnt-asset-link">
        

        
            Tech sector leads US stocks higher as Fed signals rate cut</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-a9ade095-56b0-59d2-a43d-bfb8ddd5e87e" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9ade095-56b0-59d2-a43d-bfb8ddd5e87e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/associated_press/powell-s-message-to-congress-rate-cut-is-likely-coming/article_a9ade095-56b0-59d2-a43d-bfb8ddd5e87e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Powell's message to Congress: Rate cut is likely coming soon"
                        class="img-responsive lazyload ap-photo full"
                        width="1764"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/45/7452fcd0-218c-5115-9f5a-b8193ed6d85d/5d25c58430385.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/45/7452fcd0-218c-5115-9f5a-b8193ed6d85d/5d25c58430385.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/45/7452fcd0-218c-5115-9f5a-b8193ed6d85d/5d25c58430385.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/45/7452fcd0-218c-5115-9f5a-b8193ed6d85d/5d25c58430385.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/45/7452fcd0-218c-5115-9f5a-b8193ed6d85d/5d25c58430385.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/45/7452fcd0-218c-5115-9f5a-b8193ed6d85d/5d25c58430385.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/7/45/7452fcd0-218c-5115-9f5a-b8193ed6d85d/5d25c58430385.image.jpg?resize=1700%2C1132 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/powell-s-message-to-congress-rate-cut-is-likely-coming/article_a9ade095-56b0-59d2-a43d-bfb8ddd5e87e.html" class="tnt-asset-link">
        

        
            Powell's message to Congress: Rate cut is likely coming soon</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-4eced179-ff28-5938-ac78-cab81ea82af6" class="clearfix card summary inherit  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/saratoga-race-course-opens-thursday-with-the-schuylerville/article_4eced179-ff28-5938-ac78-cab81ea82af6.html" class="tnt-asset-link">
        

        
            Saratoga Race Course opens Thursday with the Schuylerville</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-fede80ea-49e3-54b1-8581-33242d4c166e" class="clearfix card summary inherit  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/north-carolina-gears-up-for-competitive-special-election-in-th/article_fede80ea-49e3-54b1-8581-33242d4c166e.html" class="tnt-asset-link">
        

        
            North Carolina gears up for competitive special election in 9th District</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-b0b4fa3f-6107-5cf9-8e9e-9c34d3e14a35" class="clearfix card summary has-image image-left inherit  tnt-section-associated-press">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b0b4fa3f-6107-5cf9-8e9e-9c34d3e14a35 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/associated_press/the-latest-acosta-my-relationship-with-trump-outstanding/article_b0b4fa3f-6107-5cf9-8e9e-9c34d3e14a35.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Latest: Acosta: My relationship with Trump 'outstanding'"
                        class="img-responsive lazyload ap-photo full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/b9/8b9dc4d9-7043-5ec3-8550-0b588e82b501/5d263682e7009.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/b9/8b9dc4d9-7043-5ec3-8550-0b588e82b501/5d263682e7009.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/b9/8b9dc4d9-7043-5ec3-8550-0b588e82b501/5d263682e7009.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/b9/8b9dc4d9-7043-5ec3-8550-0b588e82b501/5d263682e7009.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/b9/8b9dc4d9-7043-5ec3-8550-0b588e82b501/5d263682e7009.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/b9/8b9dc4d9-7043-5ec3-8550-0b588e82b501/5d263682e7009.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/assets/v3/editorial/8/b9/8b9dc4d9-7043-5ec3-8550-0b588e82b501/5d263682e7009.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/the-latest-acosta-my-relationship-with-trump-outstanding/article_b0b4fa3f-6107-5cf9-8e9e-9c34d3e14a35.html" class="tnt-asset-link">
        

        
            The Latest: Acosta: My relationship with Trump 'outstanding'</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-befc3e5e-0481-5c3a-8db5-81b5a233ca8a" class="clearfix card summary inherit  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/police-man-throws-girl-from-car-after-sex-assault/article_befc3e5e-0481-5c3a-8db5-81b5a233ca8a.html" class="tnt-asset-link">
        

        
            Police: Man throws girl, 13, from car after sex assault</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-20baa67b-7afc-5f46-9b10-49c0b046acf3" class="clearfix card summary inherit  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/ex-officer-pleads-guilty-to-assaulting-unarmed-teen/article_20baa67b-7afc-5f46-9b10-49c0b046acf3.html" class="tnt-asset-link">
        

        
            Ex-officer pleads guilty to assaulting unarmed teen</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-490270-744bc57f-51b5-5e88-b71f-ef5bcb73f29d" class="clearfix card summary inherit  tnt-section-associated-press">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/associated_press/georgia-editorial-roundup/article_744bc57f-51b5-5e88-b71f-ef5bcb73f29d.html" class="tnt-asset-link">
        

        
            Georgia editorial roundup</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-490320" class="tncms-block"><section id="block-490320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490320 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-490320" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-490320" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/polk_standard_journal/news/local/suspect-injured-in-shooting-at-polk-county-party/article_b63df500-9e87-11e9-8cba-ef4393ee70d0.html">Suspect injured in shooting at Polk County party</a></li><li><a href="/calhoun_times/police-naked-woman-who-said-she-was-jesus-christ-damages/article_8a53dc92-a22f-11e9-a4f7-b38dcb342c7b.html">Police: Naked woman who said she was Jesus Christ damages vehicles</a></li><li><a href="/catoosa_walker_news/news/police_fire/vehicle-stolen-from-gas-pump-at-catoosa-county-convenience-store/article_dc071e0c-9e68-11e9-9a5c-6f755cd0b7b6.html">Vehicle stolen from gas pump at Catoosa County convenience store</a></li><li><a href="/rome/news/police_fire/deputy-terminated-following-june-incident/article_aeac75aa-a279-11e9-bf6a-03ac02288399.html">Deputy terminated following June incident</a></li><li><a href="/rome/news/police_fire/report-accused-gang-members-flood-their-jail-cells/article_feb76e94-a114-11e9-b058-870e91925235.html">Report: Accused gang members flood their jail cells</a></li><li><a href="/calhoun_times/two-arrested-in-separate-gun-incidents/article_33c308f2-a1a9-11e9-bfa3-438f2a759182.html">Two arrested in separate gun incidents</a></li><li><a href="/rome/news/local/high-court-reverses-position-agrees-to-hear-watkins-appeal-of/article_1546d510-9f57-11e9-b421-7f22245634aa.html">High court reverses position, agrees to hear Watkins' appeal of conviction challenge</a></li><li><a href="/rome/news/local/pepperell-high-school-concession-stand-vandalized-middle-school-property-damaged/article_d56b866c-a19e-11e9-bca5-9f729eadbe62.html">Pepperell High School concession stand vandalized, middle school property damaged in earlier break in</a></li><li><a href="/rome/news/police_fire/man-charged-with-burglarizing-rome-tennis-center/article_5f34602a-a114-11e9-979d-b78c8d49270c.html">Man charged with burglarizing Rome Tennis Center</a></li><li><a href="/rome/news/police_fire/floyd-county-jail-reports-for-sunday-july---p/article_ec849ff4-a113-11e9-902b-fb63bed3176f.html">Floyd County Jail reports for Sunday, July 7 - 8 p.m.</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-490298" class="tncms-block"><section id="block-490298" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490298 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.northwestgeorgianews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-619206" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-619206" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619206');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-619215" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-619215" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-619215');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490305" class="tncms-block"><section id="block-490305" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490305 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/calhoun_times/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/calhoun_times/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/calhoun_times/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/calhoun_times/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490306" class="tncms-block"><section id="block-490306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490306 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/calhoun_times/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/calhoun_times/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/calhoun_times/advertising_rates/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms_of_use.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy_policy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494031" class="tncms-block padding-bottom"><section id="block-494031" class="block emphasis-h3   " ><div class="block"><a href="/calhoun_times" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/6a75b79c-5fcf-11e6-b0d2-d332dc47a3b9.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/6a75b79c-5fcf-11e6-b0d2-d332dc47a3b9.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/6a75b79c-5fcf-11e6-b0d2-d332dc47a3b9.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/content/tncms/custom/image/6a75b79c-5fcf-11e6-b0d2-d332dc47a3b9.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-494259" class="tncms-block"><section id="block-494259" class="block emphasis-h4   " ><address>
    <strong>   </strong><br>
    301 South Park Avenue<br>
    Calhoun, GA 30701
    <br>
    
        <strong>Phone:</strong> 706-629-2231<br>
        <strong>Email:</strong> <a href="mailto:calhountimes@calhountimes.com">calhountimes@calhountimes.com</a><br>
    
</address></section></div><div id="tncms-block-492524" class="tncms-block padding-bottom"><div class="follow-links-492524 default">
    
    <section id="block-492524" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CalhounTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.northwestgeorgianews.com",
  "sameAs" : ["https://www.facebook.com/CalhounTimes/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                   

 


     
  

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.northwestgeorgianews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.northwestgeorgianews.com%252Fcalhoun_times%252Fchamber-supports-census-project%252Farticle_b3be2222-a252-11e9-a7a0-131447f3c14d.html">purchase a subscription</a></p>
    </div>
</template>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc14389.add('act', dmpData);
	_cc14389.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/northwestgeorgianews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_490340 = $('#user-controls-490340 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_490340.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_490340.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_490341 = $('#user-controls-490341 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_490341.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_490341.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'http://www.northwestgeorgianews.com/tncms/block/633392/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14389.add('act', serviceData);
	_cc14389.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14389.add('act', dmpData);
	_cc14389.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>